06-26-2015 07:26 AM
35 12
tools
  1. michail71's Avatar
    Is the whole store messed up or is it just for the TP users? I've never seen so many apps failing to update. Sometimes these failed updates are screwing up the phone too.

    It seems like the store is the biggest problem right now for the preview.
    prem2530 likes this.
    06-18-2015 08:40 PM
  2. Asskickulater's Avatar
    It's mostly just the tp store, you can download apps on the normal store.
    06-18-2015 08:49 PM
  3. michail71's Avatar
    I think it best to turn off automatic updates. If it tries to update an app and fails the app becomes permanently disabled and won't reinstall and can't be removed.
    TechAbstract likes this.
    06-18-2015 08:52 PM
  4. fauzanrandij's Avatar
    Nuh-uh, apps such as OneDrive also fail to download/update on both store and store beta, however.
    06-18-2015 08:52 PM
  5. michail71's Avatar
    It's mostly just the tp store, you can download apps on the normal store.
    Updates are being handled by the new store. Odds are it will wreck about 1/5th of the installs it tries to update.
    06-18-2015 08:53 PM
  6. ahumeniy's Avatar
    I had a problem with the store installing apps which are forbidden to be installed on the SD (I have a Lumia 640). When I try to install them on the old store I get a warning about the app could not be installed on the SD and prompt to install on phone instead. I think the new store didn't take that in consideration and fail to install instead. I already submitted that as a bug.
    06-18-2015 08:54 PM
  7. michail71's Avatar
    It's rather random. I had one bad app so I did a hard reset. Now I had 5 apps fail but haven't even tried to install the old ones back yet..
    06-18-2015 08:59 PM
  8. michail71's Avatar
    Seriously everyone, turn off automatic updates as soon as you can. I'd try to stick to the old store until we hear otherwise.
    06-18-2015 09:03 PM
  9. Asskickulater's Avatar
    Updates are being handled by the new store. Odds are it will wreck about 1/5th of the installs it tries to update.
    You can manually install updates through the old store by looking up the app with errors.
    06-18-2015 09:16 PM
  10. jlangner's Avatar
    I had 15 apps that were "STUCK" and I went and turned setting to install apps to phone instead of SD. Cancelled the downloads and checked for updates again. It found the 15 again and this time all but 5 installed when I did that, possibly related to above poster that said may not being prompted that they can't be installed to SD.
    06-18-2015 10:55 PM
  11. michail71's Avatar
    You can manually install updates through the old store by looking up the app with errors.
    That will work if the hap hasn't been installed yet. If the app is installed it won't work. I had the error with skype but the live tile was just a placeholder to download so I was able to get it from the old store.
    06-19-2015 09:00 AM
  12. rhapdog's Avatar
    8 out of 10 apps I have installed through the old store stopped working today, and I have no idea why. Auto updates were turned off in both stores, and they were only to allow updates via Wi-Fi, which I have not been in range of in about 36 hours or so. The icons disappeared from next to the name in the list of apps. It wasn't greyed out, the icon disappeared and nothing happens when you try to launch it. I was able to long press and reinstall. However, installing from old store causes it to fail again within a few hours. All apps installed from Beta store are still functioning. None of the apps installed from the old store are functioning any longer.

    It seems to work installing from the Store Beta for the same apps, but it's a pain looking them up manually one at a time. However, for all the apps I have purchased, they now want me to pay for them again! ?!? Huh? Now THAT is what is broken with this store. I am able to find those apps as already purchased in my online account with Microsoft, yet when I install the app, it is a trial only and I have to pay or lose functionality I paid for or put up with the ads I paid to remove.

    That's enough right there to make me want to revert. Until I hear this has been resolved, I don't even want to think about upgrading to Windows 10 for mobile. I paid good money for the apps, a lot of them over the last year and a half. I don't want to have to do that again. Only ONE app I downloaded that I paid for is still good. It's a free download where you pay your money directly to the publisher of the app to get enhanced features. I did that, and their servers still like me. Microsoft doesn't seem to care. This store situation needs fixing, badly.
    06-19-2015 02:20 PM
  13. Asskickulater's Avatar
    8 out of 10 apps I have installed through the old store stopped working today, and I have no idea why. Auto updates were turned off in both stores, and they were only to allow updates via Wi-Fi, which I have not been in range of in about 36 hours or so. The icons disappeared from next to the name in the list of apps. It wasn't greyed out, the icon disappeared and nothing happens when you try to launch it. I was able to long press and reinstall. However, installing from old store causes it to fail again within a few hours. All apps installed from Beta store are still functioning. None of the apps installed from the old store are functioning any longer.

    It seems to work installing from the Store Beta for the same apps, but it's a pain looking them up manually one at a time. However, for all the apps I have purchased, they now want me to pay for them again! ?!? Huh? Now THAT is what is broken with this store. I am able to find those apps as already purchased in my online account with Microsoft, yet when I install the app, it is a trial only and I have to pay or lose functionality I paid for or put up with the ads I paid to remove.

    That's enough right there to make me want to revert. Until I hear this has been resolved, I don't even want to think about upgrading to Windows 10 for mobile. I paid good money for the apps, a lot of them over the last year and a half. I don't want to have to do that again. Only ONE app I downloaded that I paid for is still good. It's a free download where you pay your money directly to the publisher of the app to get enhanced features. I did that, and their servers still like me. Microsoft doesn't seem to care. This store situation needs fixing, badly.
    I feel like a broken record here.. its a pre release software, very far from completion, don't whine about issues like this, if it bothers you to much, revert, wait for the next build and try again, or don't try and wait 'til it RTM's, these are the kind of issues you SHOULD expect.
    badcat and Jason Velocity like this.
    06-19-2015 02:44 PM
  14. jlangner's Avatar
    In windows you could do a command like wsrest from run to fix. I know you can't on wp, but if you uninstall store beta, is there a way to reinstall. I looked in old store and couldn't find but since it is un-installable figured should be a way?
    06-19-2015 03:09 PM
  15. michail71's Avatar
    Nothing happens. I tried out of curiosity.
    06-19-2015 03:58 PM
  16. MonsterVlad's Avatar
    Had much issues on my Lumia 830 with both Store and Store beta when "Install apps on SD card" setting was set.
    Changed it to Phone and I don't see any problems now.
    Hope they will fix this SD cards bug in the next build.
    06-19-2015 04:46 PM
  17. dandrayan's Avatar
    I had a sneaking suspicion that my SD card was causing issues. I ordered a new one from Amazon and did a hard reset while waiting for the new card to arrive. I had zero app update issues until I popped that card in, then the evil 80073cf9 errors started up again. This thread seems to confirm that the mere presence of any SD card has been a common thread for all of us affected by the Store Beta issues. On a related note, has anyone else noticed that Store Beta shows up twice in the list of background apps (System > Battery saver > Battery use)?
    06-19-2015 05:18 PM
  18. michail71's Avatar
    I'm pulling my card now but I had it set to install apps on the phone. I have no apps on the card.
    06-19-2015 05:26 PM
  19. michail71's Avatar
    Removing my card didn't seem to change anything. I still have 7 stuck apps. I could try it with a reset again but I'll just go back to 8.1 again if I have to do that.

    Errors are:
    0x80070003
    0x803F8001

    But in a bizarre twist one app finally installed that had been getting stuck. Unfortunately, not one I wanted. It's the Keeper app.
    06-19-2015 05:35 PM
  20. spicypadthai's Avatar
    I'm pulling my card now but I had it set to install apps on the phone. I have no apps on the card.
    Don't think it matters, just whether the SD card is in the phone. On my first attempt with 10136 it started having problems even seeing the card.
    06-19-2015 05:40 PM
  21. jlangner's Avatar
    Pulled my card and tried to install last 5 and same problem, same error.
    06-19-2015 05:43 PM
  22. jlangner's Avatar
    Removing my card didn't seem to change anything.

    But in a bizarre twist one app finally installed that had been getting stuck. Unfortunately, not one I wanted. It's the Keeper app.

    Same here, looked at my history and seems one stuck one installed during the night last night.
    06-19-2015 05:45 PM
  23. PepperdotNet's Avatar
    I doubt the SD card as anything to do with it. I have the same issue on my 1020 which doesn't even have a slot for SD card.
    06-19-2015 06:01 PM
  24. dragon-ble's Avatar
    8 out of 10 apps I have installed through the old store stopped working today, and I have no idea why. Auto updates were turned off in both stores, and they were only to allow updates via Wi-Fi, which I have not been in range of in about 36 hours or so. The icons disappeared from next to the name in the list of apps. It wasn't greyed out, the icon disappeared and nothing happens when you try to launch it. I was able to long press and reinstall. However, installing from old store causes it to fail again within a few hours. All apps installed from Beta store are still functioning. None of the apps installed from the old store are functioning any longer.

    It seems to work installing from the Store Beta for the same apps, but it's a pain looking them up manually one at a time. However, for all the apps I have purchased, they now want me to pay for them again! ?!? Huh? Now THAT is what is broken with this store. I am able to find those apps as already purchased in my online account with Microsoft, yet when I install the app, it is a trial only and I have to pay or lose functionality I paid for or put up with the ads I paid to remove.

    That's enough right there to make me want to revert. Until I hear this has been resolved, I don't even want to think about upgrading to Windows 10 for mobile. I paid good money for the apps, a lot of them over the last year and a half. I don't want to have to do that again. Only ONE app I downloaded that I paid for is still good. It's a free download where you pay your money directly to the publisher of the app to get enhanced features. I did that, and their servers still like me. Microsoft doesn't seem to care. This store situation needs fixing, badly.

    Can I ask you why did you install a alpha software if you can't deal with some issues like that?

    Someone can explain to,me why some people can't understand W10TP means technical preview?


    Please I ask/beg to stay on WP8.1 if you can't deal with some issues.

    Just stop.
    Captain_Eric likes this.
    06-19-2015 08:03 PM
  25. michail71's Avatar
    We're just trying to debug the issues. There has been some nice detective work here.
    rhapdog and arepitt like this.
    06-19-2015 10:11 PM
35 12

Similar Threads

  1. Just got notified that there is an update...
    By nyolc8 in forum Nokia Lumia 520
    Replies: 4
    Last Post: 06-22-2015, 01:21 AM
  2. Outlook is completely gone.
    By TimboNJ in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 06-19-2015, 07:57 AM
  3. My lumia 520 is dead
    By Ashok Kumar28 in forum Ask a Question
    Replies: 3
    Last Post: 06-18-2015, 10:42 PM
  4. Replies: 1
    Last Post: 06-18-2015, 10:20 PM
  5. wordament freezes up after few games
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 06-18-2015, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD