The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-25-2015 10:05 AM
34 12
tools
  1. realwarder's Avatar
    So my little test 635 got a clean upgrade to 10136 and was atrocious - apps crashed out so someone suggested a hard reset to reinstall cleanly. Oddly that still didn't help much - running Spartan would still bomb out very frequently as would just about every other app (maps, mail etc.)

    24 hours later the phone is a different animal. Still crashes a little but is so much more responsive and I can visit sites today that crashed in seconds yesterday.

    I believe that after the install occurs that some background tasks run like the Store app updates (sometimes you can see those). But possibly other setup housekeeping tasks like .net optimization processes. While all that is going on the phone is much lower on memory and so causes apps more problems on 512MB devices.

    Anyone else notice an improvement the next day?
    06-18-2015 10:51 PM
  2. Rakesh Rocky2's Avatar
    So my little test 635 got a clean upgrade to 10136 and was atrocious - apps crashed out so someone suggested a hard reset to reinstall cleanly. Oddly that still didn't help much - running Spartan would still bomb out very frequently as would just about every other app (maps, mail etc.)

    24 hours later the phone is a different animal. Still crashes a little but is so much more responsive and I can visit sites today that crashed in seconds yesterday.

    I believe that after the install occurs that some background tasks run like the Store app updates (sometimes you can see those). But possibly other setup housekeeping tasks like .net optimization processes. While all that is going on the phone is much lower on memory and so causes apps more problems on 512MB devices.

    Anyone else notice an improvement the next day?

    Yeah first I couldn't even open photos, no background while multitasking, the start was pitch black.. Then I checked the store it was in light background, then it showed 30 apps updating... After everything was updated the store changed to black background and everything worked except office apps are not downloading
    colinkiama likes this.
    06-18-2015 10:56 PM
  3. Mahdi Ghiasi's Avatar
    I didn't have serious crashing issues on my 930, but after 24 hours the OS feels faster than first.
    mary beth hale likes this.
    06-19-2015 01:28 AM
  4. cdayo's Avatar
    Yes, it definitely improved with time. Unbelievably so, I could say it is suitable to use as a daily driver after some time. At first, the store wouldn't open, nothing worked properly, even after a hard reset. But I let it sit for a while (a day or two) connected to wifi, and lo and behold, store beta updated itself and things just got better. On a Lumia 1020.
    aximtreo and mary beth hale like this.
    06-19-2015 03:50 AM
  5. KarmaEcrivain94's Avatar
    For me, it is usable as a daily driver. The most annoying bug is that myTube gets really slow and buggy with this. As a dev, it is also a pain that I can't get storyboard animations to function correctly, Visual Studio throws me random errors that weren't there on 8.1.
    Also, I seriously hope they will move "Albums" "Artists", etc... Away from the burger menu in the final music app.
    mary beth hale likes this.
    06-19-2015 04:02 AM
  6. rhapdog's Avatar
    It took about 6 to 7 hours for it to start behaving properly for me. Upgraded in the morning, and by that evening it had started to function properly.
    mary beth hale likes this.
    06-19-2015 06:21 AM
  7. realwarder's Avatar
    I didn't have serious crashing issues on my 930, but after 24 hours the OS feels faster than first.
    The 930 would probably become fully responsive quicker too.

    The OOBE on my 635 was not acceptable though - they need to work on this, perhaps making initial app update/install be a stage of the OS install.
    06-19-2015 07:07 AM
  8. michail71's Avatar
    My observations as well. This is also the case on WP8.1. On the TP it's even worse as the store just isn't working right.

    I'd still consider this a problem as you can restore an iPhone without anywhere near this much of a day long hit. On an iPhone you can hardly tell it's restoring. They also reinstall apps according to the order they appear on your screen.
    James Doan and Joe920 like this.
    06-19-2015 09:05 AM
  9. SagarSadbhaiya's Avatar
    I Agree.. My L830 was so lagging on day 1 and some apps like Outlook, Photos & Store were not evening opening.. But after 24-48 Hrs of usage everything seems to be working fine & bit more smoothly.. There are some lags like when opening an app directly from Action center.. But those are minor & manageable... Overall it's going very nice now!!!
    06-19-2015 09:23 AM
  10. jmshub's Avatar
    I installed 10136 on my 1520 and it was nearly unusable. Very crashy and buggy. I did a hard reset and it worked much better. I did however revert back to WP8.1 after a little over a day...the battery life was the killer thing that was lacking. I was used to stellar battery life on my 1520 that just got really bad. I may give it another chance later, but I have a busy weekend coming up that I can't risk to crummy battery life.
    06-19-2015 04:04 PM
  11. mmcpher's Avatar
    Significantly more stable and less crashy 24 hours after install. And this is despite my continually deleting and attempting to reinstall some apps.
    06-19-2015 04:06 PM
  12. PepperdotNet's Avatar
    Interesting observation. I have been fighting with my 1020 over the last few days with several hard resets. I'll resist the urge to mess with it over the weekend and see if it's better on Monday.
    06-19-2015 06:11 PM
  13. mary beth hale's Avatar
    My 930 is absolutely a different phone from when I installed the TP yesterday. I didn't do a hard reset but it has really settled down. Strangely enough, I could not sign into Windows Central phone app on the new build so I rolled back my 635 to use this app.
    06-19-2015 06:40 PM
  14. cdayo's Avatar
    Interesting observation. I have been fighting with my 1020 over the last few days with several hard resets. I'll resist the urge to mess with it over the weekend and see if it's better on Monday.
    I fought with my 1020 too, but patience paid off. Keep it connected to wi-fi and plugged in.
    06-19-2015 08:04 PM
  15. michail71's Avatar
    It settles down but then sadly the store starts breaking apps when it auto updates. You'll start seeing apps not launch, not be uninstallable and the store get stuck in updating error loops.
    06-19-2015 10:28 PM
  16. mary beth hale's Avatar
    On my 930 it seems that "automatically update apps" stays on. When I switch it off it reverts back to "on" as soon as I exit.
    06-20-2015 07:53 AM
  17. Derausgewanderte's Avatar
    I've taken the plunge and tried this again. What I do notice is that even though initially it didn't show many apps updating, it is doing that now and it takes a long time. More and more apps are updating and it becomes more and more responsive and apps do not crash or show the "resuming" screen. I've started around midnight and apps are still updating in the background. Maybe that explains the 24hs for a few folks here.

    seems quite usable and I like what I see.
    Last edited by Derausgewanderte; 06-20-2015 at 01:06 PM.
    06-20-2015 12:50 PM
  18. TechAbstract's Avatar
    It settles down but then sadly the store starts breaking apps when it auto updates. You'll start seeing apps not launch, not be uninstallable and the store get stuck in updating error loops.
    My Lumia 635 is trying to download IE lol. Weather and MSN Sports were getting errors updating. I had to uninstall the apps then they can update successfully.
    06-20-2015 05:14 PM
  19. angelblast1997's Avatar
    I didnt have crashes nor anything like that but after a day, now it is very smooth. Apps rarely crash, very rarely. I like the new build, not love it.
    06-20-2015 05:19 PM
  20. Jaydeep Limaye's Avatar
    So my little test 635 got a clean upgrade to 10136 and was atrocious - apps crashed out so someone suggested a hard reset to reinstall cleanly. Oddly that still didn't help much - running Spartan would still bomb out very frequently as would just about every other app (maps, mail etc.)

    24 hours later the phone is a different animal. Still crashes a little but is so much more responsive and I can visit sites today that crashed in seconds yesterday.

    I believe that after the install occurs that some background tasks run like the Store app updates (sometimes you can see those). But possibly other setup housekeeping tasks like .net optimization processes. While all that is going on the phone is much lower on memory and so causes apps more problems on 512MB devices.

    Anyone else notice an improvement the next day?
    Thanks a lot for your observations. After one update from 8.1 to 10136 and two hard resets thereafter I had been back to 8.1 before I read your post. After reading it I decided to take the plunge again and now after a day I have realised that my earlier panic resets were unnecessary. Patience as per your advice has paid off and my 730 is now much stable and much more responsive. Apps crash a little, some apps are unresponsive even after successful install. However OS is much stable now.
    Thanks again.
    06-21-2015 12:30 AM
  21. PepperdotNet's Avatar
    Nothing crashing anymore, but I still have apps stuck in perpetual download that can't launch or delete.
    06-21-2015 12:30 PM
  22. rockstarzzz's Avatar
    My 930 is absolutely a different phone from when I installed the TP yesterday. I didn't do a hard reset but it has really settled down. Strangely enough, I could not sign into Windows Central phone app on the new build so I rolled back my 635 to use this app.
    This is one thing that no 24 or 240 hours wait fixed for me. Most apps like Reddit, WPCentral, Zomato, Uber, Flipboard just don't let me sign in. That's one sneaky bug. But otherwise have to agree, once background updates have installed it is the best build stability wise so far.
    06-22-2015 05:54 AM
  23. michail71's Avatar
    Yes, it would be a great build without the store problems and sign in issues. I've had some annoying texting bugs but nothing that can't be worked around for now.

    However, I may roll back soon if there is no fix coming for the store problems on this build.
    06-22-2015 07:07 AM
  24. rockstarzzz's Avatar
    Yes, it would be a great build without the store problems and sign in issues. I've had some annoying texting bugs but nothing that can't be worked around for now.

    However, I may roll back soon if there is no fix coming for the store problems on this build.
    There are generally no "fixes" between builds. But considering how most of these are now apps, they can fix it if they want to, but don't think they will
    Captain_Eric likes this.
    06-22-2015 07:16 AM
  25. michail71's Avatar
    There are generally no "fixes" between builds. But considering how most of these are now apps, they can fix it if they want to, but don't think they will
    I guess it depends on where the problem is. I can see if it's a problem in the build it not getting fixed as we just have to wait for the next one. But I was thinking it's a server side or app problem. They updated the store twice since this release. It actually seemed to work better initially.

    I have a needed app that's getting caught in the update bug so I'll probably roll back soon. It's a rather painless process anyway.
    06-22-2015 10:58 AM
34 12

Similar Threads

  1. Cannot turn Cortana on - Build 10136
    By maestromato in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 06-28-2015, 11:00 PM
  2. More troubles on 10080 after they released new build
    By akshaypn in forum Nokia Lumia 1320
    Replies: 4
    Last Post: 06-19-2015, 11:36 PM
  3. Turn off Auto Updates on 10136 Store is breaking apps and system apps.
    By michail71 in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 06-19-2015, 10:11 AM
  4. transparent tiles on build 10136
    By drddas58 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 06-18-2015, 10:27 PM
  5. Replies: 1
    Last Post: 06-18-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD