1. Angry Pixel's Avatar
    I'm beyond frustration. Been trying to install this build on my lumia 1520 since day one and its weekend already and I'm still stuck. Only twice i was successful but again it all went haywire. I'll explain why below.
    Some info about my phone:
    OS: Windows Phone 8.1 GDR2.
    Memory Card: 64gb SanDisk Pro
    ROM: Indian ROM.
    To enable cortana i had to keep following settings.
    Region:US
    Language: English US
    Speech: English US
    Time: India GMT +5:30

    1) Day one of the new build, i was on Indian ROM updated to build gdr2. Checked the updates and got some update, installed and everything went smoothly. But I got build 84 instead. There was no further update after i used the check updates option multiple times.So it was time to flash a clean ROM of 8.1 and proceed as instructed in the blog.

    2) I flashed a clean rom, allowed it to updated whatever apps it wanted to, installed the critical update regarding reboots and then installed windows insider, signed up for the fast ring and restarted. Voila, i got the latest build to download. Now comes the trouble, after about 60% bar in spinning gears stage, it restarted and showed a red battery sign. I plugged in the charger (even though phone was at 65% before gears started spinning), then it got into a bootloop of spinning gears and restarts.
    I flashed a clean rom again and when phone started it still had around 53% battery. WTF. I still thought it was my fault. So i charged the phone to 100% and then repeated the steps above. No change, same spinning gears.

    3) Did these steps atleast 15 times over last few days with different variations. Sometimes without sim, sometime without SD card, sometime without both but everytime it either gets into the bootloop or after a few bootloops it reboots back into windows phone 8.1 and displays error 0x80070057.

    4) Only two times i got success : I dont know if i got lucky or what thus trying to retrace those steps exactly while I'm writing this. I had set the region, language and speech to default. Skipped the critical update by keeping Wifi off and automatic check of updates. Then installed Windows Insider and quickly rebooted to get just the preview build. It got installed successfully. First time i found the UI little sluggish so i did a hard reset to fix it and it got into bootloop during the hard reset. Even though UI was sluggish but i was getting some update in the update option but my wifi was acting up so i couldnt download it.
    second time(few hours back) when i succeeded using these steps, I was not getting any update in update option. And was not able to download any language pack. There was some error everytime. Thus i did a hard reset. This time it didnt got stuck in hard reset but still i was not able to download the language packs to get the cortana working. So i decided to flash it again but for some reason i was cocky and instead of following these exact steps, I downloaded the US language pack and US keyboard in 8.1 and set them default. Again got the bootloop while flashing the preview build.
    Now I'm trying to follow the steps i followed to got success twice to see if they get me somewhere.

    There was also one of thing that was common in two successful installs of windows 10. Both were possible when i was in my office where they keep it pretty damn cold for some weird reason. At home phones were getting really hot during windows 10 installation and sometimes they were restarting and showing that red battery sign before the progress bar in installation reached 40% and sometime 80%. So I'm beginning to think maybe overheating is somehow kicking some kind of thermal protection which is causing phone to restart. Or maybe the battery is getting affected by heat and unable to provide enough juice for the installation.

    So for this next installation, I'm gonna reduce the room temperature to similar to what i have in office and see what happens.

    Any suggestions or tips are wellcome. I'm open to anything at this point. Even calling ghosthunters or witchers is a viable idea as of now
    06-20-2015 12:46 AM
  2. Abhishek Singhal's Avatar
    Yes. The same happened with my device (Lumia 535). It installed a critical update to fix fix random reboots. I then installed the insider preview app to get Windows 10 build 10136. Normally, the app will let me the access to windows phone 8.1 update 2. But this time it skipped that!! It directly gave me the latest build. The rest of the story is same as you said. Didn't installed and showed low battery status after I kept it for more than 4 hours. Later on when to plugged to the charger it wont simply start. In my case it showed the microsoft symbol and then switched off. It repeated these two steps indefinitely.

    I had to use WPRT to get back to 8.1. I don't know whether its an upgrade bug due to the critical update that was supposed to fix random reboots (My phone got this update and i can assure you it never went for random reboots until I installed it..) or due to build 10136...
    06-20-2015 08:43 PM
  3. Angry Pixel's Avatar
    Surprisingly the last method works. So maybe the temperature could be a reason. I've everything working except backgrounds. It allowed me to change background for first couple of times but then it got stuck and since then i'm not able to set any background. Its just solid tiles. I tried soft reset and reinstalling the photos app. Only option is a hard reset but i'm avoiding it because the phone is working perfectly without any issue apart from backgrounds. Any suggestions???
    06-20-2015 09:14 PM
  4. stevenburkett's Avatar
    I got it to install on Lumia Icon It was getting very hot during all off the previous attempts where it showed a low battery. I saw on WPCentral that someone got it to install in a cool room at their office. So, I put it in the refrigerator.

    Steps:
    Charged it to 100%
    While still plugged in, download the Windows 10 update.
    When the phone restarts to start in update, unplug it and...
    Put it in the refrigerator, with the back touching a cool shelf

    The install, where the screen displays the gears, took 35 minutes in the refrigerator.
    After the that process ended, I took it out, and let it finish migrating the data
    06-29-2015 11:19 AM
  5. naeem151287's Avatar
    Suffering from the exact issue on my 1520. Will try putting it in the refrigerator and update.
    06-29-2015 11:24 AM
  6. naeem151287's Avatar
    Omg, unbelievable! I had my doubts but this actually worked! This is what I did -

    1. Flashed Indian ROM (from HK)
    2. Didn't restore anything.
    3. Deleted all 3rd party apps.
    4. Installed Preview for Developers.
    5. Completed all updates.
    6. Installed Windows Insider and selected Fast Ring.
    7. Downloaded build 10049.
    8. When installation started (gears screen), put the phone in the refrigerator. It got to 100% after about 30 minutes and got stuck. Removed SD card and installation completed successfully!
    06-29-2015 01:00 PM

Similar Threads

  1. Unlocked Lumia 1520 Black 16GB RM-940
    By ScrubbyXD in forum Marketplace Archive
    Replies: 23
    Last Post: 07-01-2015, 03:39 PM
  2. Why is my phone stuck on a reboot loop?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-21-2015, 03:48 AM
  3. Replies: 2
    Last Post: 06-20-2015, 10:26 AM
  4. Why does Cortana not speak my language yet?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2015, 03:47 AM
  5. Why can't I restore WP8 for upgrade to new build?
    By Motor_Mouth in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-20-2015, 12:49 AM
LINK TO POST COPIED TO CLIPBOARD