1. Jazmac's Avatar
    I have a 920 and did several builds of WinXM and each had major stability problems that make usability impossible.
    So after reading many of the experiences people are having with WinXM TP, I decided to try something different and so far, its working out.

    Disclaimer: This may not work for you or your particular device but it did work for me and I'm just sharing.

    First thing I had to do was a roll back to to 8.1 to get 10136
    Next, Genesis.

    If you are a Trekkie, you know what this metaphor is about. In plain language, complete system reset. Everything wiped clean.

    Then, I installed 10136.

    What I did differently was I connected to my account but I did NOT allow for all these stored apps to come flooding back onto my device all with all of its 8.1 settings and configuration.
    If you've ever installed a new version of Windows over and existing version, you know how sucky that experience is and a CLEAN install is always best.
    I used this formula for this new build 10136 on my Lumia 920.

    After the install, comes the waiting. There is major activity going on under the hood and you have to let it sit on the charger for an hour or two and wait for it to settle down.
    Can't say why an hour or two except I was playing Cities: Skylines and didn't get back to it for a while. It was busy doing stuff and the last time I went too quickly, it was the worse.

    When I figured the setup was done, I did a restart. Went into settings and checked for updates. (Not sure why but I did)
    Sure enough, there was another update. I let that one rip.
    When it was done, my 920 gleamed like it just like it did during its original unboxing. W00t.

    Clicked on the new store, downloaded a few favs, Daily Aha, Spotify, Flipboard and a few other staples and its been pretty good.
    For me I think it key to not allow 8.1 settings to populate WinXM because they would not work as well. After a few fits and starts my 920 ain't half bad on WinXM. Its not perfect. My camera flash isn't working and I can't say my photos are exactly wonderful but they are good. Also labels in my app list are missing on my default phone apps. The apps work they just have no label. But functional? You bet.
    06-25-2015 09:04 AM
  2. ncbartschi's Avatar
    After every TP build, I've always performed a hard reset and never restored a backup so I get a clean OS with new import settings or apps. Haven't had any issues using this method besides inherited bugs with each build. Even build 10080 worked wonderfully for me using this method.

    Another thing I've always found helps to is to perform a hard reset before installing a new build. For one, it makes migration faster, but also seems to make it far more stable right after installing. I'd still suggest hard resetting, but just giving my thoughts.
    Jazmac likes this.
    06-25-2015 09:09 AM
  3. mary beth hale's Avatar
    @OP...I did exactly what you did, but on my 3rd install. The 1st 2 installs had numerous issues. This last one (on my 930) is absolutely usable. Agreed...8.1 settings with 10 is a bad combination. There is quite a lot of background stuff happening for hours after install. Hard to tell though, since there are no visual cues. Never did a hard reset this last install. I did soft reset several times,though. All in all, I am really enjoying this build. Notifications are a problem and I can't get "hey Cortana". Everything else is running ok.
    Jazmac likes this.
    06-25-2015 09:14 AM
  4. michail71's Avatar
    I think this may be why MS misses issues internally that show up on the public releases. They are probably loading firmware similar to how we use the recovery tool. In 5 minutes you have a working devices vs. hours to a good part of the day to get a working phone from an OTA update.
    06-25-2015 02:22 PM
  5. mary beth hale's Avatar
    I think this may be why MS misses issues internally that show up on the public releases. They are probably loading firmware similar to how we use the recovery tool. In 5 minutes you have a working devices vs. hours to a good part of the day to get a working phone from an OTA update.
    That makes sense
    06-25-2015 11:21 PM
  6. ncbartschi's Avatar
    I've wondered why they don't have an option to allow some of use to just flash to the Insider preview rather than going the in-place upgrade path. I would think it would be relatively easy considering they are already have framework (WPRT) in place to do so. Assuming all they have to do is replace 8.1 with 10 software package, although this is probably over simplified.
    mary beth hale likes this.
    06-25-2015 11:36 PM
  7. michail71's Avatar
    I think doing a flash is would be similar to upgrading and then hard resetting.

    I'm always shocked at how fast a hard reset or flash completes. :)
    06-26-2015 07:49 AM
  8. ncbartschi's Avatar
    It is similar, but it removes the need for a hard reset and prevents any of those weird migration bugs from happening. I'd say it's pretty analogous to installing Windows using an .iso on a PC rather than a direct.
    Jazmac likes this.
    06-26-2015 08:18 AM

Similar Threads

  1. Latest update and stability?
    By jleebiker in forum Nokia Lumia 928
    Replies: 12
    Last Post: 06-27-2015, 07:39 PM
  2. Replies: 9
    Last Post: 06-25-2015, 08:26 AM
  3. Replies: 3
    Last Post: 06-24-2015, 10:03 AM
  4. No settings app, no phone app since I got the latest Windows 10. Why?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 06-23-2015, 01:52 PM
  5. touch setting not working in lumia 620
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2015, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD