1. HyMay's Avatar
    Hi All,

    My 1020 is rebooting every 10-20 secs to the BSOD. I have tried to revert back to 8.1 using both the lumia and windows phone recovery tool, however, the tools are not "seeing" my phone when I have it plugged in (usb). Now my battery is pretty much dead and it is difficult to hold a charge because of the constant rebooting. Any suggestions?

    James
    06-26-2015 09:54 PM
  2. Ejay Lozano's Avatar
    Charge the phone b4 updating. Hard/soft reset. Then charge and update.
    06-26-2015 09:59 PM
  3. HyMay's Avatar
    Anytime the phone is receiving a charge the phone turns on...when the phone turns on it begins looping the reboot (therefore unable to hold a charge long enough to do anything). The only I can do is press the power button + volume down, but it goes back to looping the reboot back to the BSOD.
    06-26-2015 10:08 PM
  4. Derausgewanderte's Avatar
    Anytime the phone is receiving a charge the phone turns on...when the phone turns on it begins looping the reboot (therefore unable to hold a charge long enough to do anything). The only I can do is press the power button + volume down, but it goes back to looping the reboot back to the BSOD.
    I've been there with my L520. Here is how I got the WP recovery tool to flash it. Start WP recovery tool on your PC. Your phone should be off. When not plugged into anything I was able to turn my L520 off. Another way could be unplugging battery (not sure about your 1020). Then connect your phone with the PC. Click on "my phone was not detected", then click on Lumia. I had to do this a few times until the recovery tool picked up the phone while it was booting into it's loop. Try to reboot the phone while the WP recovery tool shows "Waiting for connection".
    On my L520 it eventually started flashing with the crimson colored background.

    good luck
    06-26-2015 10:33 PM
  5. HyMay's Avatar
    I've been there with my L520. Here is how I got the WP recovery tool to flash it. Start WP recovery tool on your PC. Your phone should be off. When not plugged into anything I was able to turn my L520 off. Another way could be unplugging battery (not sure about your 1020). Then connect your phone with the PC. Click on "my phone was not detected", then click on Lumia. I had to do this a few times until the recovery tool picked up the phone while it was booting into it's loop. Try to reboot the phone while the WP recovery tool shows "Waiting for connection".
    On my L520 it eventually started flashing with the crimson colored background.

    good luck
    Thanks for the info, I'll give that a try.
    06-26-2015 10:50 PM

Similar Threads

  1. Apps saying i have to pay again in W10 10149?
    By Lumious in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 06-27-2015, 09:05 AM
  2. Lumia Denim released in Claro Chile operator to
    By scandiskwindows9x in forum Nokia Lumia 820
    Replies: 0
    Last Post: 06-26-2015, 09:14 PM
  3. Anyone experiencing app update issues on W10 mobile?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2015, 09:03 PM
  4. How can I get Whatsapp to work?
    By WPCentral Question in forum Applications
    Replies: 0
    Last Post: 06-26-2015, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD