1. Gabriel Paiva2's Avatar
    Am I the only person who cannot aces the mobile version of facebook using the new Edge Browser on builtd 10149?
    BiggishTuba558 likes this.
    06-27-2015 03:26 PM
  2. Ssrki's Avatar
    No, you are not only one. Me (my Lumia 930) too, cannot access it. Only desktop version.
    06-27-2015 03:58 PM
  3. Psicomartin's Avatar
    Ditto
    Well in my case I had to use the desktop version in order to get into Facebook, which by the way... I can't use the app.
    *At first it did not open by touching it
    *I proceed to uninstall, maybe a glitch/bug, so I'll install it again.
    *At store beta, download is not successful, due to error code 0X80073D05

    But if you really wanna use FB, use desktop mode on Edge, that'll work.
    06-27-2015 05:11 PM
  4. Ma Rio's Avatar
    Well, Edge doesn't have the option to switch between Mobile and Desktop User-Agent String yet. It's comming in a future build though.
    BTW, if you really wanna access the mobile version, can't you just go to m.facebook.com ?
    06-27-2015 07:14 PM
  5. Gabriel Paiva2's Avatar
    Well, Edge doesn't have the option to switch between Mobile and Desktop User-Agent String yet. It's comming in a future build though.
    BTW, if you really wanna access the mobile version, can't you just go to m.facebook.com ?
    It does now. But the mobile version of facebook.com is not rendering in the new build. I thougt at first this was a problem with my phone. Now, I see I'm not the only one.
    06-27-2015 08:12 PM
  6. Sedp23's Avatar
    Same issue here been using the desktop as well
    06-27-2015 10:33 PM
  7. Saif Az's Avatar
    I just installed Windows 10149 a few hours ago, and every single app is running smoothly, on my 640 xl dual sim.

    Posted via the Windows Central App for Android
    06-27-2015 10:35 PM
  8. Gabriel Paiva2's Avatar
    I just installed Windows 10149 a few hours ago, and every single app is running smoothly, on my 640 xl dual sim.

    Posted via the Windows Central App for Android
    We are talking about Microsoft Edge not rendering m.facebook.com. Not about the actual app
    06-28-2015 03:06 AM
  9. Mark P Andrews's Avatar
    Just installed 10149 on Lumia 928 and having the same issue. I'm also having trouble with mail.Office365.com and my corporate SSO. Wondering if they are related. Is there a Windows Insider way to report this so that is get addressed in the next build?
    07-06-2015 03:09 PM
  10. wiilweer's Avatar
    It seems to be that edge is reporting a bad screen resolution. For example my Lumia925 reports that its screen is 341x569
    07-07-2015 12:20 AM
  11. TrueMetalGeek's Avatar
    Yup. A lot of the text goes down the screen. Some of it seems to be code too perhaps.
    Weird.

    Other mobile sites DO work in Edge.
    The only one to be FUBAR like that so far is Facebook.
    07-07-2015 12:50 AM
  12. TrueMetalGeek's Avatar
    I did use the feedback took to report the problem.
    07-07-2015 12:51 AM

Similar Threads

  1. Cortana not working on build 10149 help
    By EXL in forum Ask a Question
    Replies: 4
    Last Post: 06-29-2015, 09:22 AM
  2. extras + info on build 10149
    By Ssrki in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-27-2015, 03:12 PM
  3. How come I can't send pictures anywhere on my Lumia Icon with Build 10149??
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2015, 01:37 PM
  4. Hands on with Windows 10 Mobile build 10149 (And should you install?)
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-27-2015, 01:30 PM
  5. Why doesnt my wifi wont turn on my phone??
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2015, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD