1. Mark Kaplan's Avatar
    On my Lumia 920 with the latest build. Get an error and it fails after entering the email address
    06-28-2015 12:50 AM
  2. asmithau's Avatar
    Hi Mark,

    I'm having similar issues, for that is seemed to work for me.

    From windows insider forum:

    Settings -> Add an Account -> Advanced set-up (the last option)

    Exchange Active Sync

    E-mail address, password as you would expect
    Username: <e-mail address>
    Doman: <company domain, so xyz.com for example>
    server:outlook.office365.com
    account name: <e-mail address>

    Thanks
    Adam
    06-28-2015 02:29 AM
  3. fjordstrom's Avatar
    I have the same problem on my 930. Am resetting my phone at the moment, will try not to login at setup and add the e-mail afterwards.
    06-28-2015 08:05 AM
  4. Mark Kaplan's Avatar
    Let me know if that works. That was going to be my next attempt. Based on the feedback hub, its being reported by many.
    06-28-2015 08:10 AM
  5. fjordstrom's Avatar
    Darn it... It didn't work... The Outlook app is basically unusable atm :(
    06-28-2015 08:15 AM
  6. fjordstrom's Avatar
    Let me know if that works. That was going to be my next attempt. Based on the feedback hub, its being reported by many.
    Sadly it didn't work... :(
    06-28-2015 08:19 AM
  7. GhostITMG's Avatar
    Same problem here. If I restore an update that included that account, then it is there. But then my search also no longer works as it freezes during set up. Starting from scratch, my search works but I can't use my work email on my phone. Both kind of deal breakers unfortunately.
    06-28-2015 08:51 AM
  8. Mark Kaplan's Avatar
    I saw a post that the workaround was to enter it manually. I'm going to try that next.
    06-28-2015 10:26 AM
  9. manicottiK's Avatar
    Do your work accounts require encryption? I was unable to get 10149 working last night because of that. I've restored 8.1 and am going to 10149 again without restoring any backups to see if that helps. If not, it's back to 8.1.
    06-28-2015 10:32 AM
  10. Mark Kaplan's Avatar
    Adding the account manually under Exchange/ActiveSync under Advanced worked perfectly. Use the settings in this instruction link. Set up or delete an email account on Windows Phone | Windows Phone How-to (United States)
    fjordstrom likes this.
    06-28-2015 12:37 PM
  11. fjordstrom's Avatar
    Thanks! Actually, it didn't work for me (kept asking me for my password), but with your solution I was able to get inside the app to discover my Outlook ws added. I just had to turn the sync on :)
    Mark Kaplan likes this.
    06-28-2015 02:51 PM
  12. Aurelink's Avatar
    Just tried to add an exchange account via Outlook App -> add an account -> advanced stuff -> ExchangeSyncThing, and...
    Oh my ! That worked instantly ! Thank you so much for the tip buddy.
    Mark Kaplan likes this.
    07-02-2015 06:50 AM

Similar Threads

  1. New Outlook App
    By Wilbur Schitzel in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 09-18-2015, 06:43 AM
  2. Outlook not showing notifications.
    By glich610 in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 06-29-2015, 02:03 AM
  3. Why am I unable to open Whatsapp?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 06-28-2015, 01:38 AM
  4. Updated to 10149 - my phone no longer speaks my language. How can I get back to English?
    By Martin Willms in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 06-27-2015, 09:48 PM
  5. How do I set up automatic voice call recorder on the Lumia 530?
    By Windows Central Question in forum Microsoft Lumia 530
    Replies: 1
    Last Post: 06-27-2015, 08:20 PM
LINK TO POST COPIED TO CLIPBOARD