1. DavidinCT's Avatar
    Hey all,

    I had 10149 on my phone and it was solid enough for a daily driver with some minor bugs.

    The deal killer for me was no SMS/Picture messaging. I was unable to send or receive. If someone sent me a picture message, I would get NOTHING, if a text was sent I got it fine. If I tried to send one, it would give "unable to send" message and fail no matter what.

    Has anyone on Verizon been able to get SMS/Picture messaging to work on 10149 ? I know some AT&T users were able to but, I am talking about Verizon...

    Thanks (want to install it again but, with out SMS, I cant)..
    06-28-2015 01:48 PM
  2. bmetelsky's Avatar
    Mine works, but I am using the M8 from VZW. No problems with SMS or SMS with pics attached.
    06-28-2015 04:22 PM
  3. TMessy's Avatar
    Ugh! no SMS here either!!!
    Can you list your steps for how you upgraded? be as specific as possible please!
    Fresh install from 8.1?
    No Gmail account set up?
    Installed/Upgraded Apps?

    Sorry, I've bricked 2 phones already using WPRT because of build 10149 and no sms (sorry phone company)

    Cheers
    07-07-2015 07:17 PM
  4. TMessy's Avatar
    Need
    07-16-2015 01:42 AM
  5. TMessy's Avatar
    To get 10 posts to put up links
    07-16-2015 01:43 AM

Similar Threads

  1. Built 10149 on Lumia 640xl and Battery drain, is anyone else experiencing this?
    By Brahm Prakash Maurya in forum Microsoft Lumia 640 XL
    Replies: 6
    Last Post: 07-27-2016, 12:46 AM
  2. [L640] Why do store icons how 1?
    By Mikrobe in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 06-28-2015, 03:14 PM
  3. BBC Sport videos now work in Edge!!!
    By three_thoughts in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 06-28-2015, 02:10 PM
  4. Is it ok to update the new build version of WP10 on Lumia 520?
    By Nathan Abriol in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 06-28-2015, 01:54 PM
  5. Today's SpaceX rocket explosion took out two Microsoft HoloLens headsets on board
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-28-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD