1. oljo01's Avatar
    I must say i REALLY like this build.

    DON'T hardresett after updating to 10149, its a WHOLE other experience if you do.

    The only thing thats bothers me are that i cannot stream music as i did in 8.1, but its not a deal breaker.
    eds817 likes this.
    07-02-2015 12:12 AM
  2. vodda's Avatar
    Yea, going directly from 8.1 to 10149 and not hard resettings keeps a lot more functions in the system, like glance. And it does not seem to affect the speed, like previous builds.

    Apart from awful battery drain with office background process (had to disable it) and unable to upload to onedrive, 10149 keeps me a happy user too.
    07-02-2015 01:42 AM
  3. eds817's Avatar
    Wish I could say the same. My SMS works intermittently, I have to keep pulling a the battery. I did a hard reset so maybe I'll start over by going back to 8.1 then reinstall 10149.

    Thanks for the suggestion.

    UPDATE: Today I switched back to my Android so I could try this. I used the Windows Phone Recovery Tool and wiped the device back to factory new. Once that was done I installed 10149 as suggested above. So far so good. Once 10 was installed I uninstalled all the apps I don't use or want but still have the following in the list of apps and uninstall is grayed out.

    AT&T ADDRESS BOOK
    AT&T NAVIGATOR
    KEEPER

    I will continue to use it this weekend and report back here if I have any problems.

    Thanks again.
    Last edited by eds817; 07-02-2015 at 05:41 PM.
    07-02-2015 02:58 AM

Similar Threads

  1. Build 10159 Key Not Activating + Upgrade to Windows 10 clarification
    By Lumious in forum Windows 10 Insider Preview
    Replies: 6
    Last Post: 07-03-2015, 05:26 PM
  2. WP 10 Build 10149 Pop3 port settings
    By azrwm in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-02-2015, 09:21 AM
  3. 10149 on HTC One M8
    By bdchambers79 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-01-2015, 09:36 PM
  4. Replies: 0
    Last Post: 07-01-2015, 09:04 PM
  5. Received files not found on build 10149
    By dubor99 in forum Ask a Question
    Replies: 0
    Last Post: 07-01-2015, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD