1. ltomovski's Avatar
    Hi
    I have updated my 930 from 8.1 directly to 10149
    in the beginning I had an alarm and it started correctly .. the funny thing was that it rang twice once from the new app and once from the old app. since then alarm doesn't starts ... could it be that the new app can not work with the old working in the background .. I have same issue new/old - calendar .. but it works as expected
    07-03-2015 12:49 AM
  2. speccy's Avatar
    This was what made me roll back to 8.1, I could live with the other quirks such as the dual alarms, but the sudden failure of the alarms to actually activate was the deal breaker. This is not specific to the situation where you migrate from 8.1 to 10. It also happens if you use 10 after having done a hardware reset.
    07-03-2015 01:55 AM
  3. jampeef's Avatar
    Realalarm works great. Just grab that from store
    ltomovski likes this.
    07-03-2015 02:12 AM
  4. omagic82's Avatar
    Same issue here with the new Windows 10 mobile build. The default alarms app just doesn't work most times.
    07-17-2015 08:26 AM

Similar Threads

  1. Why does the calendar delete old entries?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2015, 08:15 AM
  2. Does WP 8.1 support OTG?
    By Hisham Thajudheen in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2015, 06:55 PM
  3. Why won't sound work once my headphones die and I try to charge it and reconnect?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2015, 04:46 PM
  4. Why would a Lumia charge connected to PC - but not outlet?
    By stocktiki in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2015, 04:44 PM
  5. Plex - Does It Work On Windows 10 Now?
    By garak0410 in forum Windows 10
    Replies: 0
    Last Post: 07-02-2015, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD