1. txkimmers's Avatar
    Has anyone else seen this:
    I recently swapped out my SD card for a new one because I was getting "scan and fix" messages with my other one. Bought a new Samsung one (recommended here at WC, thank you). It was fine until today when I re-booted the phone and when it came back up, the apps that were saved to the SD card were greyed out on the live tile and app list. When I tried to launch one, the message was essentially that the SD card could not be read, please re-insert it, and if I have already done so, wait while the apps are loaded. However, I could see the SD card via the Storage app, and see what was loaded on the card. Just couldn't launch anything!

    It stayed like that through a couple of soft resets, then I just left it alone for a while and after an hour or so, I tried another re-boot everything was fine.
    I haven't had a phone with expandable storage for years specifically because my old Android phone had similar issues and it drove me nutso. I really hope this is a bug with 10149...has anyone else seen this?
    07-03-2015 03:21 PM
  2. Harrie-S's Avatar
    Problems with SD cards is a known "issue" with build 10149.
    Laura Knotek likes this.
    07-03-2015 04:07 PM
  3. Microsoftjunkie's Avatar
    Yea, I switched to download to "phone". I kept getting the scan/fix and it would finish.
    Harrie-S likes this.
    07-03-2015 04:16 PM
  4. txkimmers's Avatar
    Ok, I figured as much. I would switch everything to phone but I will be out of room soon... It's only intermittently happening, I guess I will just limp along until I bugs me enough to switch back to my 925 with 8.1 Thanks!
    07-03-2015 04:30 PM
  5. vikrant6's Avatar
    Has anyone else seen this:
    I recently swapped out my SD card for a new one because I was getting "scan and fix" messages with my other one. Bought a new Samsung one (recommended here at WC, thank you). It was fine until today when I re-booted the phone and when it came back up, the apps that were saved to the SD card were greyed out on the live tile and app list. When I tried to launch one, the message was essentially that the SD card could not be read, please re-insert it, and if I have already done so, wait while the apps are loaded. However, I could see the SD card via the Storage app, and see what was loaded on the card. Just couldn't launch anything!

    It stayed like that through a couple of soft resets, then I just left it alone for a while and after an hour or so, I tried another re-boot everything was fine.
    I haven't had a phone with expandable storage for years specifically because my old Android phone had similar issues and it drove me nutso. I really hope this is a bug with 10149...has anyone else seen this?
    Same happening with me... I had to format my sd card and download apps all over again. Let's see how long it holds up...
    07-03-2015 09:44 PM
  6. mjyumping's Avatar
    I also encountering this issue. After a couple of restarts, it is now working. This is a bug.
    07-03-2015 09:54 PM

Similar Threads

  1. What is the best way to format the SD Card?
    By Sir Lumia-a-Lot in forum Nokia Lumia 1520
    Replies: 11
    Last Post: 07-04-2015, 08:53 PM
  2. Windows 10 build 10162: Minor update with bug fixes, but with official ISO files
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-03-2015, 12:30 PM
  3. Scan SD Card and fix errors
    By SamiHanna in forum Ask a Question
    Replies: 4
    Last Post: 07-03-2015, 12:11 PM
  4. Windows 10 build 10163 release notes leaked with lots of bug fixes listed
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-03-2015, 08:20 AM
  5. Replies: 0
    Last Post: 07-03-2015, 05:26 AM
LINK TO POST COPIED TO CLIPBOARD