1. AJITH_KR's Avatar
    I have installed W10 IP 10149 build. After that, I made a hard reset. Unfortunately, can't open ''settings'' from action center. There is no settings in app list. Store beta also crashes while I try to open it.
    07-04-2015 09:14 AM
  2. Willyman's Avatar
    Same issue, exact same set of actions taken. Actually, internet explorer is also missing...
    07-05-2015 10:55 PM
  3. Sabin V Abraham's Avatar
    I have installed W10 IP 10149 build. After that, I made a hard reset. Unfortunately, can't open ''settings'' from action center. There is no settings in app list. Store beta also crashes while I try to open it.
    I assume the migrations process didn't went fine. Use recovery tool to migrate back to previous version and then do a fresh install.
    As informed inn the instructions, do not lock the screen or turn off for around 10 mins after upgrade. Because the migration will be still running in the background and locking / restarting may end up in a fuzzy state.
    07-05-2015 11:33 PM

Similar Threads

  1. In Windows 10 Technical Preview why start button is not working now ?
    By Nagendra nagalla in forum Windows 10 Insider Preview
    Replies: 7
    Last Post: 08-17-2015, 10:11 PM
  2. Why am I unable to update my Lumia 535?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2015, 06:04 PM
  3. Replies: 1
    Last Post: 07-04-2015, 06:56 AM
  4. why wont my surface 3 power up
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-04-2015, 06:02 AM
  5. How can I turn off Narrator on my Nokia Lumia 735?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 07-04-2015, 03:14 AM
LINK TO POST COPIED TO CLIPBOARD