1. AgentSplurge's Avatar
    Just updated my old 920 and strangely whenever I press one of the buttons a cursor shows on the screen (check top left). Thought it was interesting/funny(ish) so just thought I'd film it and share

    https://onedrive.live.com/redir?resi...nt=video%2cmp4

    Seems pretty much unusable on my 920, glad I haven't updated my 930 (daily phone).
    07-06-2015 06:49 AM
  2. charlatan1978's Avatar
    What build version are you running?
    07-06-2015 07:05 AM
  3. AgentSplurge's Avatar
    Ooh erm haven't got it with me will have to check later. I hadn't turned it on for ages though so updated it on Friday then there was another update available yesterday that I installed which did improve it a bit but still slow and no apps will open.

    I think it just needs restoring then a fresh install, although it may be that I'm a few builds behind and need to updated it a few more times to be up to date?

    Was just interesting to see the cursor show up
    07-06-2015 07:13 AM
  4. charlatan1978's Avatar
    What build version are you running?
    07-06-2015 07:21 AM
  5. charlatan1978's Avatar
    Hi, the flashing cursor did show on the older build (10080).
    But if you now download the latest (10149) it will be gone.
    07-06-2015 07:22 AM
  6. AgentSplurge's Avatar
    What build version are you running?

    Will have to check when I get home

    Cool, so was for everyone not just me then? That's boring, thought I had stumbled across something interesting haha. :)
    07-06-2015 07:23 AM
  7. charlatan1978's Avatar
    Hi, the flashing cursor did show on the older build (10080).
    But if you now download the latest (10149) it will be gone.
    07-06-2015 07:23 AM

Similar Threads

  1. Do you want snapchat on windows phone ? Ever missed it on wp.
    By pureview_lvr in forum Windows Phone 8.1
    Replies: 31
    Last Post: 07-13-2015, 04:38 AM
  2. Why isn't my wifi and cellular data working for Win 10 Preview Build for my Lumia 925?
    By smruti tripathy in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-08-2015, 03:11 PM
  3. Why is my Nokia Lumia 530 not responding?
    By WPCentral Question in forum Microsoft Lumia 530
    Replies: 1
    Last Post: 07-06-2015, 09:36 AM
  4. How do I fix an invalid value for registry problem on Insider Preview Build 10130?
    By Windows Central Question in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 07-06-2015, 05:21 AM
LINK TO POST COPIED TO CLIPBOARD