The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
08-10-2015 12:49 PM
375 ... 678910 ...
tools
  1. wolfpak54's Avatar
    ATT 1520

    Did a Hard Reset, here is what I have seen,

    Audio notifications Still not working, for Email or anything else for that matter.
    No Hey Cortana, but Cortana works.
    Live Tiles tell me I have email, but again no audio notifications, and after the hard reset, I don't even have outlook as an option under notifications.
    Can't change ringtone to anything other than stock ringtones.

    That's all I have seen so far.
    07-11-2015 07:06 AM
  2. vodda's Avatar
    Interesting, I had notifications working for mail even in 10149 build, together with sound notifications. They started to work with latet outlook app update a few days ago.

    Dunno about them on 10166 as I've been setting up my phone lately and not receiving any email ;)
    07-11-2015 08:12 AM
  3. shreyas989's Avatar
    NO endless "Loading... " for start screen?
    07-11-2015 08:35 AM
  4. HoosierDaddy's Avatar
    NO endless "Loading... " for start screen?
    Wasn't endless. Just seemed that way. Pretty sure it was related to the hundred plus apps I have installed. Eventually, the loading stopped and all seems normal on my 1520.3.
    07-11-2015 08:40 AM
  5. Nokia5110's Avatar
    Mobile hotspot, not working again Nokia l630 dual sim. Does not when usb tethering is not supported.

    Contacts from sim card not yet supported; although contacts were available...
    07-11-2015 08:40 AM
  6. anon(5725119)'s Avatar
    ATT 1520

    Did a Hard Reset, here is what I have seen,

    Audio notifications Still not working, for Email or anything else for that matter.
    No Hey Cortana, but Cortana works.
    Live Tiles tell me I have email, but again no audio notifications, and after the hard reset, I don't even have outlook as an option under notifications.
    Can't change ringtone to anything other than stock ringtones.

    That's all I have seen so far.


    You have to turn on sounds and banners from inside the mail app. It's in the options.
    07-11-2015 08:58 AM
  7. Ssrki's Avatar
    For me live tile of people app not working and double tap for expand and collapse of action center. Any advice for live tile of people app? Don't want to make hard reset because of that
    07-11-2015 08:59 AM
  8. bmetelsky's Avatar
    You have to turn on sounds and banners from inside the mail app. It's in the options.
    Really? Please walk us through that process, step by step. Thank you.
    07-11-2015 09:00 AM
  9. Teo Bartulovic's Avatar
    Don't want to make hard reset because of that
    Don't waste your time, it doesn't help, I did and I'm still getting the blank tile only...but after all who cares, this circle based polka animation is ugly anyway...
    Ssrki likes this.
    07-11-2015 09:04 AM
  10. mjyumping's Avatar
    The People App live tile suddenly starts working on my Lumia 1320.

    Didn't work before on the previous build, but now it works in this build!
    Jazmac likes this.
    07-11-2015 09:04 AM
  11. cory1717's Avatar
    My people live tile started working randomly to. Holy **** does it look awful!!!! The animation is terrible.
    Ssrki likes this.
    07-11-2015 09:06 AM
  12. Rye Co's Avatar
    Looking for an answer how to Install Lumia Camera on Lumia 1020.

    Badly needed it the default camera is so Sluggish.. cant even used it. Please help me out.

    Posted via the Windows Central App for Android
    07-11-2015 09:16 AM
  13. Teo Bartulovic's Avatar
    My people live tile started working randomly to. Holy **** does it look awful!!!! The animation is terrible.
    Haha, as a matter of fact aI like it doesn't work on my phone, blank tile looks quite better if U ask me :D :D
    07-11-2015 09:16 AM
  14. Teo Bartulovic's Avatar
    Looking for an answer how to Install Lumia Camera on Lumia 1020.
    Try some 3rd party solution?
    07-11-2015 09:19 AM
  15. Derausgewanderte's Avatar
    Whose done a hard reset? Can you still access Glance Screen in Extra along with the other ones like audio and display?
    did a hard reset on my L830. I am having the looping "...loading..." on reboot. Can only get out of that by getting into feedback and then return to home screen.
    glance screen is gone. was there after I updated from 8.1 but wasn't functional.

    I can live without glance screen. It's still running, however I have no means of setting night time settings....
    Timm Zahn likes this.
    07-11-2015 09:21 AM
  16. Aaron Witter1's Avatar
    I can't make folders on start screen.. Is there any method to make them? Or does hard reset helps? Thanks
    I had the same issue, finally gave up and did a hard reset. That took care of it.
    07-11-2015 09:25 AM
  17. Aaron Witter1's Avatar
    I did a hard reset, got everything set up, I think, I can send text messages but not pictures. Is there a workaround, a setting I missed or is it just "not there" yet?
    Thanks.
    07-11-2015 09:28 AM
  18. Zapella Tiago's Avatar
    Tried that. Still getting 'Error downloading' (English UK)
    You have to install the Windows Insider app again and re-enroll to the fast ring, after that go back to the speech languages and try it again.
    07-11-2015 09:29 AM
  19. Tonytoronto2015's Avatar
    Most better build, faster and no issues going from 10149 build. Nokia 925 and did not hard reset.
    Few issues still:
    --- Nokia Here Drive+ and Here Maps, have updates available in Store but updates will still fail. Looks like Here apps no longer supported in w10, or at least for now
    --- Cortana still takes some time when using hands-free Bluetooth, super annoying to have the first beep telling you command sent to to phone and than have to wait for Cortana app beep again to let you know when you can talk. Its annoying and very slow process when driving. WP7 was so much better.
    --- Contacts Custom Ringtones and Text messages still broken, send me to store to get Ringtone App that doesn't exits.
    --- Languages packs still broken.

    Overall much better experience.
    07-11-2015 09:38 AM
  20. kwartey's Avatar
    I was on the windows 10 mobile tp build 100149 and my camera's Xenon flash was perfectly working until i updated the camera app then the Xenon flash stopped working. i just upgraded to build 100166 but the problem still persists. So i did a hard reset and to my suprise the Xenon flash still doesn't work. Is anyone facing this issue?
    07-11-2015 09:50 AM
  21. rtwright68's Avatar
    On my HTC One M8 downloaded and installed 10166, also did a hard reset. Apps updated and everything appeared to be ok, but ran into a couple show-stoppers:
    1) When texting someone, even if you enter/select the right contact, it does send the text to that contact, but shows the next contact in the list for the person in the conversation. Weird. When they reply, it only shows the persons phone number but not their name in a new message thread.

    2) Camera app is totally messed up. Picture is very distorted. Trying to use the HTC Camera app doesn't work at all.

    Oh well, back to 8.1! I like the look/feel of WM10 overall and look forward to using it a little farther down the road.
    07-11-2015 10:03 AM
  22. Joe920's Avatar
    Ugh. Did a full reinstall, did not get the 'loading' loop on start, fixed all email accounts etc. Restarted this morning: "Loading ... Loading .. Loading ..". The trick to remove the background doesn't fix it for me. Any other tricks to get out of this state? I can still get to Cortana and settings "just" not the start screen. :(

    Edit: I wonder if it has something to do with (still) some scaling issue. My tile layout looked a bit weird and cramped when it still worked, with the tiles showing a little bigger with little space, and the lowest row of tiles clipped at the bottom of the screen. The ATT splash screen shows too narrow when booting. Something's off. AT&T Lumia 1520.
    Last edited by Joe920; 07-11-2015 at 10:28 AM.
    07-11-2015 10:13 AM
  23. Krystianpants's Avatar
    My 520 finally updated. My guess is their servers were overwhelmed.

    One thing that I have a problem with on the 520 is that all the store downloads end up failing. And the reason for it is that it attempts to do dual downloads. What I did to get around that is paused all downloads and did them one at a time. This actually solved all my issues!

    Woot! much faster no doubt. Looking more polished too.
    07-11-2015 10:41 AM
  24. Abrar ahamed's Avatar
    Where is the project my screen setting? ..cant find it. help anyone...
    07-11-2015 10:47 AM
  25. RaRa85's Avatar
    I got to use this build for some time but at first it was stuck on the "loading" screen after the update to get to the home screen. It seems there is a bug that prevents the home screen from booting properly. On my Lumia 920.

    Sent from my D6616 using Tapatalk
    07-11-2015 10:51 AM
375 ... 678910 ...

Similar Threads

  1. build 10166 0% downloaded?
    By Richard Atkinson1 in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 07-19-2015, 12:28 PM
  2. Streaming music from OneDrive improved after "Groove" update?
    By Captain_Eric in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-14-2015, 09:36 PM
  3. ThinkPad 8 Tablet Won't Update To Build 10166.
    By kdsmith10000 in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 07-11-2015, 02:37 AM
  4. Windows 10 Mobile build 10166 now available for Fast ring members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-11-2015, 12:34 AM
  5. Windows 10 Mobile build 10166 says goodbye to the 'old' Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD