08-10-2015 12:49 PM
375 ... 7891011 ...
tools
  1. MonsterVlad's Avatar
    Touch, Nokia Xpress and Nokia Account, unable to update, anyone confirm?
    Unable to upgrade Nokia Account on my Lumia 830, error 0x803F8001
    07-11-2015 10:52 AM
  2. anon(9538491)'s Avatar
    has anyone been able to get cortana to talk? she doesn't seem to respond. think she's mad at me?
    07-11-2015 11:09 AM
  3. Krystianpants's Avatar
    Unable to upgrade Nokia Account on my Lumia 830, error 0x803F8001
    PAUSE ALL downloads. Do the system apps one at a time then restart. Then pause again and do one app at a time. That's how I got it working. It always fails if i leave it to do its own thing.
    07-11-2015 11:12 AM
  4. SJ66's Avatar
    Now the message came: Some updates didnt finish downloading, We'll keep trying.

    Error code: 0x80246007

    anybody???????

    What I did to get round this (might be coincidence) was close all apps running in the background and then open the store. Worked for me
    07-11-2015 11:12 AM
  5. sibbl's Avatar
    I can't make folders on start screen.. Is there any method to make them? Or does hard reset helps? Thanks
    Same here. I drag one tile on another tile and there's a glitch... the graphics change but when ending the gesture, the tiles are still separated. I can add tiles to existing folders, however. And I did a hard reset, so this shouldn't be the reason.
    07-11-2015 11:17 AM
  6. SJ66's Avatar
    Hitting a bug during install.

    After a while of waiting, the phone shows the "resuming..." load screen and boots to start menu. Update not completed. Trying to re-access settings results in loading screen, and boot to start. Can't check status or anything.

    Anyone else getting this?
    I had the same issue on 535. Did find that for some reason that the phone thought battery saver was turned on although it wasn't. Plugged the phone in to the charger and tried again and install worked.
    07-11-2015 11:18 AM
  7. Pacou90's Avatar
    Hello, someone know how to install lumia selfie, lumia studio creatif and lumia cinemagraph and some other lumia app ?
    i can't install then ! on store they say not available anymore...

    thank you !
    07-11-2015 11:35 AM
  8. Krystianpants's Avatar
    Same here. I drag one tile on another tile and there's a glitch... the graphics change but when ending the gesture, the tiles are still separated. I can add tiles to existing folders, however. And I did a hard reset, so this shouldn't be the reason.
    Works fine here. Odd. Also did a hard reset right after. Did you update all apps etc..? Check for updates in store.
    07-11-2015 11:38 AM
  9. downup's Avatar
    Here drive don't work and l Lumia camera is gone from phone and store.. No 4k recording
    07-11-2015 11:54 AM
  10. RaRa85's Avatar
    Update: I guess it just takes a long while to get everything up and running. I did a few hard resets with the same "resuming" issue but everything finally started working. Even the People Hub has been updated and is now actually a working live tile even though I hate the redesign. Also, hitting the home button takes me right to the start screen with no issues. Lumia 920.

    Sent from my D6616 using Tapatalk
    Jazmac likes this.
    07-11-2015 12:03 PM
  11. arkhale's Avatar
    So has anyone down a hard reset and able to retain some extras in setting like Glance, Display etc?
    Yes, Extras remain under Settings even after a hard reset.
    07-11-2015 12:22 PM
  12. FearL0rd's Avatar
    This build is a step back. Worse build ever
    DavidinCT likes this.
    07-11-2015 12:31 PM
  13. JBG1952's Avatar
    I have a Nokia Icon which has experienced well documented issues with the insider program. As the previous build was deteriorating over time, I elected to revert back to WP 8.1 and then hard reset to clear everything and start fresh. Friday night, I launched the 10166 build and went to sleep. This morning I woke up with a fairly robust OS that has a few minor issues (3 apps will not update) but has taken all of my apps and seems to function very well. Their is the odd blue screen accessing the store, but otherwise, its fairly crisp. Email, files, ect have transferred well. If it is a stable tomorrow as it is today, I am going to put my sim chip in from my HTC M8 and take it out to check reception, messaging, and data downloads. Given all my previous headaches, I am really very excited about what's been released.
    07-11-2015 01:59 PM
  14. DavidinCT's Avatar
    This build messed me up again (just like past builds).... Well, it would keep failing with an error on my 8.1 configuration. It would give an "error happened, try again later"(still after 3-4 attempts). So I made sure I had a backup. Hard reset, did not restore, downloaded the Dev app, upgraded to 10166. Then after upgraded, I was getting loading screens, so I hard reset.

    Now, Endless spinning gears for about 5-10 min, then it goes to a sad face. Tried to hard reset manually, same results, Complete failure..

    Back to 8.1 for me....crap, I was looking forward to checking this build out
    07-11-2015 02:27 PM
  15. JP8296's Avatar
    they said that with build 10158 we might get slow motion videos at 120fps, build 10166 was released so where is my slow motion video? :D
    anon(9538491) likes this.
    07-11-2015 02:32 PM
  16. Lumious's Avatar
    This build is another huge improvement from the last. Everything runs smoothly and as fast as 8.1. I haven't had a single issue with it so far. Definitely a daily drive OS no doubt. I have it installed on both 929 and 822.
    minus365 likes this.
    07-11-2015 02:34 PM
  17. DavidinCT's Avatar
    This build is another huge improvement from the last. Everything runs smoothly and as fast as 8.1. I haven't had a single issue with it so far. Definitely a daily drive OS no doubt. I have it installed on both 929 and 822.
    Lucky you...See my post 2 above yours :(
    07-11-2015 02:37 PM
  18. anon(5725119)'s Avatar
    Really? Please walk us through that process, step by step. Thank you.
    Open the mail app -> hamburger menu -> settings icon (bottom right) -> Options -> scroll to the bottom -> tick the boxes for banners and sounds.
    07-11-2015 02:59 PM
  19. Cage Ata's Avatar
    I just hope that that since the mobile builds have caught up with the desktop that the phone team haven't finished adding more features. That would be a shame, as there is still
    vodda likes this.
    07-11-2015 03:13 PM
  20. Joe920's Avatar
    I hope someone figures out what it is that triggers the "loading" issue on start. It keeps coming back on my 1520. For now I'm on the Fire Phone that I bought this week for the heck of it..
    Last edited by Joe920; 07-11-2015 at 07:57 PM.
    07-11-2015 04:31 PM
  21. buffalosolja's Avatar
    Mom has a Fire phone I think they should have partnered with MS on that. It is a nice phone and if I wasn't a WP person would be the phone I would probably use.
    07-11-2015 04:45 PM
  22. RaRa85's Avatar
    Update 2: it appears this is an off again, on again bug as my Lumia 920 was flawless for all of 20 minutes before getting stuck on the last program I opened and not being able to return to the start screen. Stuck in the "Loading" with black background before returning to last open app.

    Sent from my D6616 using Tapatalk
    07-11-2015 05:11 PM
  23. isi mcf's Avatar
    My test 635 at 100% battery tells me it will continue when it is out of battery saver then later says it'll download once it reaches 40% battery.....never ending cycle.
    07-11-2015 05:13 PM
  24. sweeperdk's Avatar
    Right, so am running 10166 on my 930.

    Everything seems to be functioning.. Except the live tile for People. All the circles are empty, no images showing up.

    Anyone have any idea how to rectify this?
    07-11-2015 05:21 PM
  25. DaveGx's Avatar
    Probably been pointed out but it's new to me. It was in the last build too. If you go to settings and choose one of the options, then turn the phone sideways. It goes into split screen. Kinda cool
    07-11-2015 05:42 PM
375 ... 7891011 ...

Similar Threads

  1. build 10166 0% downloaded?
    By Richard Atkinson1 in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 07-19-2015, 12:28 PM
  2. Streaming music from OneDrive improved after "Groove" update?
    By Captain_Eric in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-14-2015, 09:36 PM
  3. ThinkPad 8 Tablet Won't Update To Build 10166.
    By kdsmith10000 in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 07-11-2015, 02:37 AM
  4. Windows 10 Mobile build 10166 now available for Fast ring members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-11-2015, 12:34 AM
  5. Windows 10 Mobile build 10166 says goodbye to the 'old' Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD