The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-11-2015 05:41 PM
43 12
tools
  1. Lumiamike's Avatar
    I'm using a Lumia 720 as a test device for w10 , the update continually fails and the update number is shown as 10.0.10166.0 ?? Am I missing something here or is my phone getting ahead of itself , I thought the latest build was 10149
    07-10-2015 05:11 PM
  2. ahmad karaki's Avatar
    It got stuck at 6% can't find a fix for it
    07-10-2015 05:12 PM
  3. Lumiamike's Avatar
    I made it once to 32% but it failed went back to downloading from 0% again and then rebooted, from then it now continues to update but just fails with a error number ?
    Error code 0x80246007
    07-10-2015 05:26 PM
  4. kmmartins's Avatar
    me2... what now?
    07-10-2015 05:51 PM
  5. ahmad karaki's Avatar
    I made it once to 32% but it failed went back to downloading from 0% again and then rebooted, from then it now continues to update but just fails with a error number ?
    Error code 0x80246007
    I fixed this error code by reenrolling to fast ring but the download is stuck at 0% again
    07-10-2015 05:57 PM
  6. Kamil80's Avatar
    I have exactly same problem with Lumia 520, so far nothing I can figure out, so just wait until Microsoft will fix it. I'm sure they already know.
    07-10-2015 07:47 PM
  7. ahmad karaki's Avatar
    I installed it and the phone is ****ed up all app says need to updaye even the store
    07-10-2015 09:34 PM
  8. Ed Boland's Avatar
    I'm having some issues downloading this build as well on my 1520. Just be patient though guys, I'm sure the downloads will smooth out soon.

    And don't forget to do a hard reset after install. I start fresh, personally (NOT restoring a backup) that way all the settings and the OS itself is laid out as intended by the build. Makes it run a whole lot better.
    sahib lopez likes this.
    07-10-2015 11:18 PM
  9. Saurav Sahu's Avatar
    I'm using a Lumia 520 and I got this error: 0x80073712.
    It was stuck at 0%
    07-11-2015 01:05 AM
  10. Lumiamike's Avatar
    Tried again this morning, 10166 reached 100% and went back to 0% and has now started downloading again.. Currently at 7%, reached 32% the whole screen resized to a small image top left and then just dropped me back to the desktop..
    Hmmm... Going back to the update page shows 99% preparing to Install updates.. And then resuming appears on a blank screen and dropped back to start screen, returning back to update screen progress is now 100% preparing to install updates
    Now given option to restart...
    Which has produced spinning cogs AND a live progress bar... Looks like the image saved and is now installing
    Last edited by Lumiamike; 07-11-2015 at 01:54 AM.
    07-11-2015 01:26 AM
  11. Rasahi's Avatar
    Mine got stuck at 23%
    07-11-2015 02:39 AM
  12. Lumiamike's Avatar
    I'm fully installed now and running core os updates, for the short time I have been using this build it appears more stable than previous, updates actually work smoothly now, Cortana however is or appears to be a work in progress though
    Spoke too soon, app update process just sent me back to the start screen and store no longer opens
    07-11-2015 03:02 AM
  13. DCTF's Avatar
    That's normal. MS's release notes on the build told people to ensure they update their apps too. Only some OS updates can happen in the OS alone, but the biggest leaps are likely to need apps to change how they work with it too - this is one of those updates.

    Store's update allows other apps to be updated that don't get picked up at first, so whatever it's doing must be important.

    MOST OF ALL - do a full hard reset on your phone (Settings>System>About>Reset My Phone). This update, like most others, can leave users in a halfway state between versions with a bunch of frustrating conflicts. Do the hard reset, with no backup restore; you'll be glad you did.
    Ed Boland likes this.
    07-11-2015 03:46 AM
  14. Akhil_007's Avatar
    i too have L720..and faced similar problem..
    first got stuck at 0%, then for 4 hours at 10%..
    then it failed during installation..
    i did a soft reset and tried again...
    again it was stuck at 10%, but in real its downloading in background..
    finally got it installed..
    now after the update, my phone is stuck in loading loop on homescreen!
    07-11-2015 03:59 AM
  15. ahmad karaki's Avatar
    This build is great way better from the other i can use my start screen now which didn't work with the other build the developer option cause a lot of issues if you try to check it the store is showing improvement but still laggy there's a lot of loading screen but the apps now works and don't crash the background download in WhatsApp now works for me which is a suprise
    It's a good work but since no new feature and still lacka lot of them I'm not very happy about it
    07-11-2015 07:33 AM
  16. Imr An's Avatar
    How is battery life ? Is it draining fast?
    07-11-2015 07:36 AM
  17. colinkiama's Avatar
    How is battery life ? Is it draining fast?
    On my 735, as long as you don't play intensive 3d games, it's fine.
    Imr An and aximtreo like this.
    07-11-2015 07:39 AM
  18. skc ichigo's Avatar
    when u do hard reset, do all the extras setting jump out to the app list? I am reluctant to do hard reset coz I hate this bug.
    07-11-2015 09:41 AM
  19. TechTick's Avatar
    Unable to install...got stuck at sad smiley and cogs cycle...does any one know of any fix for this issue? I don't want to hard reset and lose the data.
    07-11-2015 11:03 AM
  20. Russ Shoemaker's Avatar
    Sameproblem here
    07-12-2015 05:02 AM
  21. ahmad karaki's Avatar
    The just getting better with time i didn't hard reset and I'm having a great experience the only issue is that the loading screen takes more time sometimes and i can't access the developer option also i can't view all the background apps cz they are showing without names the battery life is half what u can get with wp8.1
    07-12-2015 10:24 AM
  22. eds817's Avatar
    I installed 10166 directly over 8.1 and so far the only problem is Gmail not updating. My other email accounts are syncing but the last time Gmail updated was 23 hours ago. SMS is working which it didn't on the last build.
    07-12-2015 10:36 AM
  23. Kamil80's Avatar
    O.K. roll back to wp 8.1 and than I was able to get 10166 build on my lumia 520 with not much hassle, It just took soooooo long time (about 3.5 hrs inc. rolling back), now lets see if it is any better
    07-12-2015 01:48 PM
  24. Lumiamike's Avatar
    after the successful install i took some advice on board from DCTF in this thread and completely reset the device, that definately is good advice and seemed to settle the device down nicely, in fact this build seems to be trustworthy and smooth enough for me to put my Sim card in the device for a few days and use it as a daily driver for the first time, i am not a gamer or heavy user of 3rd party apps and so far after a day of usage the device o/s seems perfectly useable, there are some rough edges, Cortana is displaying a white background which is horrible and the settings for Cortana are found in notebook ?? but that aside so far all seems well and i actually now like W10
    07-12-2015 02:01 PM
  25. rizwan sayel's Avatar
    stuck at '0' % downloading.......try again and again for two days..... but problem is same
    07-12-2015 07:15 PM
43 12

Similar Threads

  1. BUILD 10166: Changes, Improvements, Bugs
    By mmcpher in forum Windows 10 Mobile Insider Preview
    Replies: 374
    Last Post: 08-10-2015, 12:49 PM
  2. build 10166 0% downloaded?
    By Richard Atkinson1 in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 07-19-2015, 12:28 PM
  3. Can I get some help with Build 10166?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2015, 05:27 PM
  4. Replies: 1
    Last Post: 07-10-2015, 04:05 PM
  5. Windows 10 Mobile build 10166 says goodbye to the 'old' Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD