1. Captain_Eric's Avatar
    Gang,

    I was setting up 10166, going tough all the setting. I turned off, turned back onand tile were gone.

    I setup a lot of stuff, but maybe the problem is the photos I added to background.

    Any ideas? I'd rather not hard reset.

    Posted via the WPC App for Android!
    07-10-2015 08:15 PM
  2. hack14u's Avatar
    LOL, tiles that's all, all my apps are gone.
    07-10-2015 08:29 PM
  3. Captain_Eric's Avatar
    Is it the PIN sign-in? (I set it up thinking it would be fix in 10149).

    A my apps are there, I think. Good luck. pioneering can be tough!

    Anyone?

    Posted via the WPC App for Android!
    07-10-2015 08:45 PM
  4. hack14u's Avatar
    I don't know but a hard reset and this build is freakin awesome now. My apps are back and updated, running damn smooth and it is a work of art.
    07-10-2015 09:55 PM
  5. Captain_Eric's Avatar
    Yea, I hard reset too. Fixed.

    Yup, it's getting good.

    Posted via the WPC App for Android!
    07-11-2015 10:44 AM

Similar Threads

  1. How do I change the network carrier settings?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2015, 09:39 PM
  2. Cannot find the 10166 update.
    By systematicchaos in forum Windows 10
    Replies: 1
    Last Post: 07-10-2015, 08:06 PM
  3. Cant update to build 10166
    By angelblast1997 in forum Windows 10
    Replies: 2
    Last Post: 07-10-2015, 07:01 PM
  4. Windows 10 Mobile build 10166 Quick hands-on video
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 06:00 PM
  5. Windows 10 for Desktop build 10166: What's new, changes, improvements, and gallery
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD