The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-15-2018 07:11 AM
77 123 ...
tools
  1. Akhil_007's Avatar
    the homescreen of my lumia 720 is caught in a continuous loading loop...
    first there is loading screen then is goes blank..then again loading..
    goes on!!
    07-11-2015 03:50 AM
  2. tapi85's Avatar
    You are not alone with this issue. That loading screen stays about 10 minutes and then the start screen appears. That happens every time I boot my phone and sometimes when I just unlock my phone. Very annoying. Lumia 930.
    07-11-2015 03:58 AM
  3. Teo Bartulovic's Avatar
    Yep, I'm also facing the same problem and already reported issue on the bugs thread and will add it to Insider hub as well. Anyway I managed to fix this by puling action center hit settings and set the start background image to none, after this your start should loads just fine and once loaded properly you can again bring your wallpaper and adjust start as you prefer, this happened 4 times to me since update...
    07-11-2015 03:59 AM
  4. tapi85's Avatar
    Yep, I'm also facing the same problem and already reported issue on the bugs thread and will add it to Insider hub as well. Anyway I managed to fix this by puling action center hit settings and set the start background image to none, now it should loads just fine and than you can again setup your start as you prefer, this happened 4 times to me since update...
    Changing background image to none doesn't work for me :/
    07-11-2015 04:01 AM
  5. Teo Bartulovic's Avatar
    Strange, for me it works, usual procedure is set to none, and restart phone if necessary...
    07-11-2015 04:02 AM
  6. Akhil_007's Avatar
    finally the screen appeared....without any background image....
    i hope it stops behaving like this
    07-11-2015 04:05 AM
  7. tapi85's Avatar
    Set it to none, restart phone, and be patient it should load fine...
    Ok. I didn't restart my phone when I tested that. I will try this next time. Thanks.
    07-11-2015 04:06 AM
  8. Teo Bartulovic's Avatar
    Unresponsive start screen is the only problem that I discovered so far, I'll try to fix it with hard reset and fresh start afternoon...
    07-11-2015 04:06 AM
  9. Akhil_007's Avatar
    after hard reset...
    all apps n games get deleted n downloading starts for all of them again..
    its really annoying
    07-11-2015 04:09 AM
  10. Teo Bartulovic's Avatar
    Well it's hard reset, it wipes everything, apps, games, personal data, settings, everything, but after restoring back up and reinstalling all content from store you'll be where you were before reset :)
    07-11-2015 04:20 AM
  11. Akhil_007's Avatar
    but i faced a problem previous time i did hard reset.....it says that apps n games installed on my SD card are from another phone.
    in order to use this SD card. i have to delete all content from it first..
    07-11-2015 04:23 AM
  12. xsonwong's Avatar
    I got the same problem on 920...

    Change to None will be working
    07-11-2015 05:15 AM
  13. Fludlyt's Avatar
    Same problem is occurring on my 920. Changing wallpaper to none and resetting doesn't fix the problem unfortunately.
    I've submitted feedback and a screenshot through the feedback app.
    07-11-2015 06:03 AM
  14. Teo Bartulovic's Avatar
    I did the same...
    07-11-2015 06:08 AM
  15. grazy1982's Avatar
    same issue with 1020

    hard rest, taken about 3 hours to sort and now i have holes in my start screen. rebooting causes the same problem. at least this time it fixed itself!

    i can not re download any Lumia labelled a apps including story teller and lumia camera classic, refocus, pano etc!

    when it went through the set up it said it failed to recover everything from back up. its not lost my whatapp chats and lost alot more!
    07-11-2015 06:12 AM
  16. cannon#WP's Avatar
    I'm in the same boat! Finally decided to move my HTC One up to WinMo 10 since it's running smoothly on my 920 and now my start screen is stuck. I REALLY don't want to hard reset!

    EDIT: As it turns out, it looks like it's re-installing all of my apps but EXTREMEY slowly. Using storage sense I see space used by "apps + games" creeping up and "other" storage slowly going down. Hopefully sometime in the next 8 hours my start screen will come back.
    Last edited by cannon#WP; 07-11-2015 at 12:10 PM.
    07-11-2015 10:42 AM
  17. drankurn's Avatar
    had the same issue on 920, for me a simple shut down, wait for 5 mins, turn on and let it start and load everything, wait 5mins, and it started working fine. if i set a pin for my phone than the problem comes back.
    when it came back, did the same as above and it was fixed. before that i had tried soft reset a couple of time but it did not work
    07-11-2015 02:29 PM
  18. Thallanor's Avatar
    I upgraded from 10149 and experienced this issue. I managed to get into Settings and perform a backup, and performed a hard reset. I almost went with a clean install, but decided to restore my backup, and after it was complete, I was greeted by the Start Screen. I worked with 10166 since yesterday, trying different things, configuring it to my liking, and restarting my Lumia 1520 a few times. Every time, the Start Screen appeared correctly. All the while though, apps were continuing to restore, and then this morning, after a restart, I was faced with the "Loading..." loop. I'm leaning towards it potentially being an app, but that is merely gut instinct at this time. If I knew which one it was, I could uninstall through Settings -> Device -> Storage, but right now it'd be a crap shoot, just uninstalling at random, and then restarting each time just to confirm. It could take hours or days. I know that with... 10149, I believe it was? That some were reporting 1Password was possibly causing similar issues to this, so it wouldn't be unheard of. I'm not using 1Password this time though. I'm leaning towards the culprit being one of the old 8.1 apps with deeper ties to the OS though, like Glance, etc. I suppose that I could start with those. I'm currently moving all apps to my SD Card too, in some random, unsupported hope that it might work. At least I'm not alone!
    07-11-2015 03:31 PM
  19. Ignacio Lopez Torres's Avatar
    same in my L1020.

    it has fixed going to Setting>Custom>Start> Desactivate Show More Tiles and none for the background.
    its really annoying
    07-11-2015 04:05 PM
  20. Derausgewanderte's Avatar
    happens sometimes on my L830. If it happens what helps on mine is pressing power and vol down button to invoke feedback app. I let the feedback app load its page. Then I tap the windows home button and it goes to the start screen fine. Cumbersome but I don't have to wait forever for the startscreen to show up.
    07-11-2015 06:14 PM
  21. loribinca's Avatar
    One of the reasons I just rolled back my 1520 ... ugh .. This, to me, is a BLOCKER and should have caused them to not release this build
    Joe920 likes this.
    07-11-2015 07:03 PM
  22. meathead88's Avatar
    Happening on my Verizon Icon (929) too.
    07-11-2015 07:12 PM
  23. Indra Krisnadi2's Avatar
    You are not alone with this issue. That loading screen stays about 10 minutes and then the start screen appears. That happens every time I boot my phone and sometimes when I just unlock my phone. Very annoying. Lumia 930.
    Same problem when I boot my Lumia 520...

    What the solution for this problem???
    07-12-2015 04:41 AM
  24. grazy1982's Avatar
    We need confirmation this is a bug from Ms? There is no bug list for 10166.

    It could be upgrading from 10149 is just not worked properly? After hard reset mine is ok after reboot as loads up if you give it 10 minutes (does say loading, let screen time out, give it 10 minutes). Then just make sure the battery doesn't run out
    07-12-2015 02:50 PM
  25. Rhoyz's Avatar
    Same problem here.. 1520
    07-12-2015 02:56 PM
77 123 ...

Similar Threads

  1. Phone stuck on recovery Mode ! (Lumia 920) Windows Mobile 10166. How can I fix it?
    By Wasim Armstrong in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 09-01-2016, 11:59 AM
  2. Windows phone 10 build 10166 on Lumia 530, is there a solution to update the phone?
    By Windows Central Question in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-16-2015, 04:57 PM
  3. Why can't I get the latest mobile build (10166)
    By UniZebra in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 07-12-2015, 11:43 AM
  4. Windows 10 stratagy
    By Bobvfr in forum Windows 10
    Replies: 3
    Last Post: 07-11-2015, 05:19 PM
  5. Will my data transfer to Windows 10 Mobile when I upgrade my phone?
    By emi539 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-11-2015, 02:53 AM
LINK TO POST COPIED TO CLIPBOARD