08-16-2015 11:22 AM
48 12
tools
  1. Pete's Avatar
    The same thing happened to me on my 1520 as well. The recovery tool managed to save it, but only through the right timing. I was worried that it was permanently trashed.
    Jazmac likes this.
    07-13-2015 08:20 AM
  2. Roy Corneloues's Avatar
    I've got a 1320 doing exactly the same thing. WPRT is having none of it though. Just cycles between the cogs and sad face.

    Constantly hearing the laptop detect the device, then disconnect, detect, disconnect.

    If I try a hard reset, I don't get the exclamation mark, just the Nokia logo going on and off, on and off.

    As it's a 1320, I can't even remove the battery for a period of time.

    Any other ideas?

    Cheers,

    Roy
    07-13-2015 03:33 PM
  3. MikeSo's Avatar
    I'm having the same issue as Roy on my AT&T 635. When I tried updating this build, I had several issues with updating from 10149 (kept saying there was an error during download) so I decided to do a hard reset. I did that, and then when I was up and running again I checked for the 10166 update. It downloaded, but after the first reboot the frowny face reboot circle started. WPRT doesn't seem to be helping so far... guess I'll try on a different PC with a different cable and hope for the best. Anyone have any other ideas?

    EDIT: oh... I'm an *****. I had it plugged into the wall charger, not the PC. D'oh!! Now WPRT found it. Haha.
    07-13-2015 04:09 PM
  4. Jazmac's Avatar
    I've got a 1320 doing exactly the same thing. WPRT is having none of it though. Just cycles between the cogs and sad face.

    Constantly hearing the laptop detect the device, then disconnect, detect, disconnect.

    If I try a hard reset, I don't get the exclamation mark, just the Nokia logo going on and off, on and off.

    As it's a 1320, I can't even remove the battery for a period of time.

    Any other ideas?

    Cheers,

    Roy
    Its timing best I can tell. I had the same issue as the one you're having. As soon as the Recovery Tool begins to look for your device, hold the volume down and power button at the same time until it vibrates Then release. That was how it eventually connected to my 1520.
    07-13-2015 07:38 PM
  5. Roy Corneloues BT's Avatar
    Well my timing must suck then... I still cannot get the 1320 to stay connected long enough to the PC for the WPRT to detect it.

    Doesn't matter what button combination I use...

    Will keep searching for solutions. Luckily it's not my main device, but our company does have over 2000 1320's so want to get to the root cause in case we see this during upgrade!
    07-14-2015 05:00 AM
  6. Roy Corneloues BT's Avatar
    OK, so some progress...

    Pressed power and volume and got this:

    wp_20150714_11_19_21_pro.jpg

    Still not recognised by WPRT so no idea what to do next.

    Any help would be appreciated.
    07-14-2015 05:30 AM
  7. mary beth hale's Avatar
    Volume up,volume down,power,volume down ...i think should then give you the option to reset
    07-14-2015 05:57 AM
  8. Roy Corneloues BT's Avatar
    Volume up,volume down,power,volume down ...i think should then give you the option to reset
    Had no effect...
    07-14-2015 06:10 AM
  9. mary beth hale's Avatar
    this maybe?
    07-14-2015 06:21 AM
  10. Roy Corneloues BT's Avatar
    Been there, done that ;-)

    Need to go beyond the known...
    07-14-2015 06:27 AM
  11. mary beth hale's Avatar
    Been there, done that ;-)

    Need to go beyond the known...
    Wishing you luck...sucks
    07-14-2015 06:34 AM
  12. Jazmac's Avatar
    Are you sure that phone has power? You do have it connected to a power source correct?
    07-14-2015 07:28 AM
  13. Roy Corneloues BT's Avatar
    Absolutely... Looks like you need special tools to recover from this point.

    Luckily I think I know a man that can. Just waiting to hear back.
    Jazmac likes this.
    07-14-2015 07:45 AM
  14. Russ Shoemaker's Avatar
    I used it yesterday all is now good
    Jazmac likes this.
    07-14-2015 07:48 AM
  15. Saldatoccio's Avatar
    I had the same issue on my Lumia 720 when trying to update it to latest build Windows 10 tech preview (it already was on Windows 10, but then something went wrong)... Windows Phone Recovery Tool fixed it, then I installed Windows 10 from scratch and it worked. :-)
    Jazmac likes this.
    07-14-2015 09:42 AM
  16. FeketeKacsa's Avatar
    Yo I'm in the exact situation as you, any idea how to resolve it?? My phone is stuck at the flash screen. It was stuck in a reset loop while on the charger and then if I took if off it would just shut off after the frowny face. What can I do? WPRT and Lumia recovery aren't detecting it.
    07-16-2015 01:25 PM
  17. FeketeKacsa's Avatar
    Are you sure that phone has power? You do have it connected to a power source correct?
    Yea, this is the exact same issue. I just don't know where to go from here. Do I just keep on doing hard resets hoping that it'll eventually work (It's been like this for about a couple days)
    07-16-2015 03:10 PM
  18. Jazmac's Avatar
    Yea, this is the exact same issue. I just don't know where to go from here. Do I just keep on doing hard resets hoping that it'll eventually work (It's been like this for about a couple days)
    It should not take days to get it to catch and I think you are doing everything right. If you using one of those lame usb cables, it might cause problems for you. Make sure the cable you're using is premium cable, aka, the one that comes with the phone and the port you connect to is at least rated 2.0
    07-16-2015 07:38 PM
  19. FeketeKacsa's Avatar
    It should not take days to get it to catch and I think you are doing everything right. If you using one of those lame usb cables, it might cause problems for you. Make sure the cable you're using is premium cable, aka, the one that comes with the phone and the port you connect to is at least rated 2.0
    I'm using the same cable I got with the phone, and I use it to connect my other 1020 just fine. The USB I'm using is 2.0. I am running Windows 10 on my PC, could that have an impact somehow
    07-16-2015 09:59 PM
  20. Jazmac's Avatar
    I'm using the same cable I got with the phone, and I use it to connect my other 1020 just fine. The USB I'm using is 2.0. I am running Windows 10 on my PC, could that have an impact somehow
    I did mine on my 8.1 share. But that should not affect it.
    07-16-2015 10:12 PM
  21. FeketeKacsa's Avatar
    I did mine on my 8.1 share. But that should not affect it.
    I was able to get it to "connect". I think the micro USB port on the phone is damaged. When I plug my phone into my computer I get Windows could not recognize device. I go to device manager and I get a device descriptor request failed under USB. Sometimes though I can an error for Qualcomm MSM device. Any ideas how to get my computer to recognize my phone.
    07-18-2015 08:03 PM
  22. Jazmac's Avatar
    I was able to get it to "connect". I think the micro USB port on the phone is damaged. When I plug my phone into my computer I get Windows could not recognize device. I go to device manager and I get a device descriptor request failed under USB. Sometimes though I can an error for Qualcomm MSM device. Any ideas how to get my computer to recognize my phone.
    a. Press Windows key + X and select Device Manager.
    b. Expand Universal Serial Bus Controllers and right-click on each USB controller.
    c. Select Un-install.

    Restart the computer. This will re-install the USB drivers.
    07-18-2015 08:19 PM
  23. Devang Mehta's Avatar
    My lumia 720 has windows 10 build 10166 installed. Suddenly it has stopped responding - no lights, buttons don't work, doesn't vibrate when put in charging.

    I cant unlock, restart, do soft reset.

    I tried connecting to my pc and do a rollback with windows phone recovery tool. It detects lumia 720 but is stuck at reading phone information. sometimes it shows error"product code is empty".

    Please help.
    08-16-2015 11:22 AM
48 12

Similar Threads

  1. 1520 Dead ?
    By smunro622 in forum Nokia Lumia 1520
    Replies: 12
    Last Post: 08-08-2015, 08:39 AM
  2. Replies: 1
    Last Post: 07-12-2015, 11:05 AM
  3. WPRT - How long does it normally take to flash the image?
    By rtwright68 in forum HTC One (M8) for Windows
    Replies: 4
    Last Post: 07-11-2015, 12:51 PM
  4. Halo: The Fall of Reach CGI series gets its first trailer, along with new Halo 5 ViDoc
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD