1. wjlim3's Avatar
    Hi Guys,

    Need help. I accidentally installed 10166 on my 8.1 device so now I am at the point of no return, (unless I use recovery tool). I don't really want to hard reset as I do not want to lose my photos/videos there.
    My current issues:
    1. Can't even connect to my own outlook email. I keeps giving me error 0x8000ffff
    2. Can't even connect to my yahoo or gmail either.
    3. Can't upload files to OneDrive to backup. I can surf my OneDrive app and look at photos.
    4. Can't transfer files via USB as it's not recognised by my computer. I can see W930 device but on clicking the storage, it's empty inside although 25gb shown to be used.
    5. Can't access my phone book or people hub. When clicking on call, I can make calls but familiar numbers don't have names attached to them.
    6. Same goes with messaging hub. No existing conversations seen although if I restart phone sometimes I get a glimpse of existing coversations before it autoshuts the app and repeat clicking shows no conversations.

    I tried multiple times of restart including cold restart. Just trying to avoid hard reset if possible.

    I wonder if there's any way to resolve those issues or some of them. If not, I wonder if future builds will resolve these issues and I don't have to hard reset....

    Thanks for any help rendered.
    07-11-2015 11:15 PM
  2. Ivan05il's Avatar
    I think you will have to backup everything you want to keep to PC and do that hard reset. The settings migration process isn't apparently working properly despite the time phone spends on it. Don't restore any backup, but setup the phone from scratch after the reset. You avoid confusing the phone with the old settings again.
    07-12-2015 04:24 AM
  3. anon(5383410)'s Avatar
    With all do respect it was your responsibility to either backup or buy an SD card before enrolling in the tech preview so that a hard reset wouldn't be an issue. You're going to have to backup and rollback to 8.1.
    07-12-2015 04:37 AM
  4. wjlim3's Avatar
    Thankfully most things were back up in OneDrive anyway so I decided to hard reset.

    I even imported the old settings.

    Thankfully everything is mostly working very well now. No big errors. Using it for almost a day now and I can safely say it's a really nice new OS. Recommend it to those using Lumia 930 who are willing to hard reset
    07-12-2015 04:20 PM
  5. anon(5383410)'s Avatar
    Thankfully most things were back up in OneDrive anyway so I decided to hard reset.

    I even imported the old settings.

    Thankfully everything is mostly working very well now. No big errors. Using it for almost a day now and I can safely say it's a really nice new OS. Recommend it to those using Lumia 930 who are willing to hard reset
    Glad to hear it's working well for you. Both times I had issues with builds after the initial installation, a hard reset dramatically improved performance. I think it has something to do with the OS continuing to install apps while giving you the impression that the install is done because you're allowed to use the os while they install in the background. The reality is that a lot of those tiles don't work because its reinstalling the apps and in some cases you need to hard reset and unpin/repin apps to the start screen.
    07-12-2015 06:24 PM
  6. JW888's Avatar
    How can you accidentally installed 10166 on my 8.1 device?
    07-12-2015 06:37 PM
  7. wjlim3's Avatar
    I kind of got annoyed with the message that keeps popping up asking whether to install the update or not. So I changed the update setting by unticking the two check boxes without realising that it would then automatically install it at 3am....
    07-12-2015 08:56 PM
  8. Amite Sharma's Avatar
    Yesterday I installed this build on my Nokia Lumia 525. The upgrade took more than an hour and was stuck at the end for several minutes. I then removed the battery and reinserted. The update continued and completed. I thought this build would be quite smooth and stable than the previous builds but not. It was so laggy . It would take some seconds even to unlock after I slide up in the lock screen. Scrolling app list was also slow and laggy . I was unable to do any task easily. I then tried to factory reset the device. The reset process started but did not complete and was stuck for about an hour until my battery drained completely( both SIM and sd card were removed ). I removed and reinserted the battery time and again but reset did not complete. After some time the moving gears were gone and my device ended up with a sad smiley icon on a blue screen. I tried both Lumia recovery tool and windows phone recovery tool but both couldn't find the required package ( package not found for this device) . I thought my device was gone since there was not option to flash it. After several hours of googling I found Lumia flash tools(xda forums) and was able to flash . Now my phone is working properly. I wont install any insider build from now until final version releases. wasted my whole day trying to fix.
    07-12-2015 09:14 PM
  9. roussety kelvin's Avatar
    Since 25 days now, my L1520 have not sync my hotmail email account, anyone having the same issue or have some clues how to fix? i am currently under build 10166.
    07-13-2015 03:06 AM
  10. wjlim3's Avatar
    just as an update, I think the store automatic updating function has kind of 'destroyed' many of my current apps. I think it might have been updating halfway when it went out of internet connection or whatever but...
    - I am now unable to open store app
    - when I was able to open it, it would display apps that are updating but never progresses
    - I am now unable to open my email app.

    Sigh....I think I will wait for further releases before doing any more hard resets.
    07-20-2015 09:39 PM

Similar Threads

  1. Tethered Hotspot disconnects under lockscreen in W10 build 10149 - fixed.
    By Golfeus in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 06-08-2016, 02:52 AM
  2. 120 fps in Build 10166
    By wasim sallam in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 09-19-2015, 09:02 PM
  3. Windows 10 Build 10166 0x803F8001
    By mertucar in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-12-2015, 01:17 PM
  4. My Windows 10.0.10166.0 download is stuck, how can I move past this?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 07-12-2015, 12:08 PM
  5. How to install mytube beta on mobile build 10169?
    By Chalanthorn Chanmathikornkul in forum Ask a Question
    Replies: 0
    Last Post: 07-11-2015, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD