The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Zuzee's Avatar
    I've just installed 10166 from 8.1, and noticed a black spot when I used the front camera (main camera works fine). Already make sure to clean the lens (just in case), but it's still there. Anyone with the same problem/

    wp_20150712_12_32_27_pro.jpg
    Attached Thumbnails wp_20150712_12_32_27_pro.jpg  
    Last edited by Zuzee; 07-11-2015 at 11:42 PM.
    07-11-2015 11:27 PM
  2. gpobernardo's Avatar
    Could you examine the dimensions of the black "spot" (more of a "point") by enlarging the photo, i.e. in your PC? Is it present in all your photos under all lighting conditions (taken with the front-facing camera)? It could be a dead sensor pixel.
    07-12-2015 12:54 PM
  3. Zuzee's Avatar
    Zoom in and here's how it looks
    capture.png

    Yes it's always in photos taken with front-facing camera, unfortunately..would there be a way to fix it if it's a dead sensor pixel?? btw what would cause a dead sensor pixel???
    07-13-2015 08:09 AM
  4. gpobernardo's Avatar
    Hmm, how did you enlarge the photo? I hope you didn't just increase the photo dimensions... I was thinking of loading your original photo into PhotoShop and then using the magnification tool to examine the pixels of that speck. The method of zooming into the speck is critical. If it was a dead pixel (or set of dead pixels), then there should be a clear difference between the speck and the rest of the photo (i.e. observe how clearly the black line of the arrow stands out from the yellow image, and compare that to how the speck has a white boundary around it and that the speck itself isn't really "black").

    If you didn't alter the resolution of the image to enlarge the view of the speck, then that's great. The nature of the speck in this case suggests that it is not a dead pixel after all, but that there is an actual physical speck or dust on the camera sensor (blocking the light). This is pretty common with DSLRs, but not sure how it is with the camera sensors in phones. The good news in this case is that the speck of dust can easily be removed - as opposed to a dead pixel which can only be fixed by replacing the sensor.

    Can you try taking photos of different plain colors, e.g. a totally black image (just cover the lens), a completely white image (over-expose the image), red, blue, green plain solid surfaces. Let's see how the speck "behaves" with all these different colors.

    In DSLRs, dust on the sensor can be removed by introducing a gentle gust of dry air over the sensor to blow them off the surface. If it is moisture, then the moisture can either by dried off (but that may damage the sensor) or gently wiped off (which I did on one of my digital video cameras). But given that what you have is a phone (not a DSLR or a video camera), these information are in a "just-so-you-know" type of narrative, since most likely only a service center can clean the sensor in your phone.


    Actually, the term "dead pixel" is often used for displays rather than sensors, where a certain portion or pixel/s of the display would behave differently (either showing an entirely different color or no color at all). For sensors, the term "dead pixel" is also wrongly used to refer to sensor pixels being covered by dust or similar debris actually on the physical sensor itself. However, let us correct ourselves by knowing that "dead pixel" means that a certain pixel or pixels on the sensor are either no longer sensitive to light or that the connection to that specific pixel has been lost. This can be caused by a lot of things, such as sensor aging, damage due to heat, over voltage, sun burn through and faulty manufacturing. A dead pixel by our definition cannot be fixed, but the entire sensor can be replaced (if not the entire camera module).
    07-13-2015 01:54 PM

Similar Threads

  1. Camera not saving photos
    By vEEP pEEP in forum Nokia Lumia 930
    Replies: 7
    Last Post: 08-08-2015, 09:34 PM
  2. Build 10166 email problem and others
    By wjlim3 in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 07-20-2015, 09:39 PM
  3. Stuck on 10159, couldn't update to 10162 or 10166
    By slickxsparkie in forum Windows 10
    Replies: 3
    Last Post: 07-14-2015, 11:12 PM
  4. How can I fix my Lumia 535 blue screen?
    By Dinindu Ranpathirana in forum Windows 10
    Replies: 1
    Last Post: 07-13-2015, 07:51 PM
  5. How do I update my Nokia Lumia 900 from 7.8 to 8?
    By Windows Central Question in forum Nokia Lumia 900
    Replies: 5
    Last Post: 07-11-2015, 11:16 PM
LINK TO POST COPIED TO CLIPBOARD