07-15-2015 06:44 PM
35 12
tools
  1. bozza72's Avatar
    Ok so i just grabbed the latest build for my 930 and yes its got bugs. So do i hard reset or not ?? ive read a few conflicting reports on here about problems from hard resetting and not hard resetting so which is it ?? also do i then use my back up and restore or do i start fresh and install everything manually again ??
    cheers for the help
    07-13-2015 12:17 AM
  2. Teo Bartulovic's Avatar
    It's kind hard to say as it is depends on device, usage, number of 3rd party apps and various other stuff...

    However I did reset on my testing device but did not on my main device that I using on a daily basis and to be really honest I can't confirm that build 166 looks any better, faster, more fluid or less buggy on formatted device so my suggestion is to test it without formatting and if you notice any mayor flaw or problem just do it, simply as is...
    bozza72 likes this.
    07-13-2015 12:22 AM
  3. bozza72's Avatar
    thanks for the reply, My only bugs so far are camera not working from the camera button, ive now added a tile to the home screen. i cant share photos from the photo i have to go into the actual app i want to share with Ie open whats app and add the photo.and i cant change my start sceen image but i think thats a win 10n bug still
    07-13-2015 01:33 AM
  4. Teo Bartulovic's Avatar
    That's what I'm talking about, I have no any of your problems, camera and photo sharing works just fine, no matter if using it from the photo app or file manager. I also have no problem with changing start screen background but at the same time I'm having some problems with this annoying endless start loading loop and that appears from time time...
    07-13-2015 01:42 AM
  5. Skulls138's Avatar
    Interested in this as well, as I'm tempted to load it unto my 1520 without a reset. My only fear is battery life.
    07-13-2015 02:00 AM
  6. Teo Bartulovic's Avatar
    Interested in this as well, as I'm tempted to load it unto my 1520 without a reset. My only fear is battery life.
    For me battery life is pretty much the same as with previous build which means terrible, battery pack with 10000mah is always with me :D
    07-13-2015 02:03 AM
  7. Ikhwan Zulkefli's Avatar
    But for my 1520 now the battery runs fine. Unlike the build before.
    07-13-2015 02:13 AM
  8. bozza72's Avatar
    yeah this build fix overheating and battery drain, ok il hard reset tomorrow and see how that goes
    07-13-2015 02:17 AM
  9. Teo Bartulovic's Avatar
    yeah this build fix overheating and battery drain, ok il hard reset tomorrow and see how that goes
    Tend to disagree with U, battery drain is pretty much the same as with previous build and very often I'm facing overheating as well, at least this is the case with my 925...
    07-13-2015 02:34 AM
  10. bozza72's Avatar
    how about using a back up ?? should i load my saved back up to try and start fresh ???
    07-13-2015 09:19 PM
  11. netmann's Avatar
    how about using a back up ?? should i load my saved back up to try and start fresh ???
    I was on 10149 with my L635 and could not upgrade to 10166 getting an error. Hard reset gave the same error. So I flashed back to 8.1 and install 10166 clean with no restore. Everything works fine. I did not hard reset in 10166. Also when I flashed back to 8.1 I did not update 31 or so apps pending to be installed. When I got to 10166 I had zero app in the queue!
    07-13-2015 10:01 PM
  12. mary beth hale's Avatar
    I was on 10149 with my L635 and could not upgrade to 10166 getting an error. Hard reset gave the same error. So I flashed back to 8.1 and install 10166 clean with no restore. Everything works fine. I did not hard reset in 10166. Also when I flashed back to 8.1 I did not update 31 or so apps pending to be installed. When I got to 10166 I had zero app in the queue!
    I did exactly what you did and my 635 is running great on this build. Glad yours is as well.
    07-13-2015 10:26 PM
  13. Akhil_007's Avatar
    certainly it depends on your phone data, no of apps etc..
    i have lumia 720 upgraded without hard resetting.....only issues i'm facing is loading loop that lasts for 5-6 minute if phone reboots...
    but thats okay bcz rebooting is not occurring to that extent.....rarely..
    so its working quite nice...all apps are working apart from core apps, for me!
    even if my device is of low specs, i'm kinda enjoying win 10 on it.
    Chirag Anand likes this.
    07-13-2015 10:50 PM
  14. netmann's Avatar
    I did exactly what you did and my 635 is running great on this build. Glad yours is as well.
    Thanks mary beth hale! It seems the newer Win 10 mobile builds path of migration works better from Win8.1 rather than the previous builds.
    07-13-2015 11:03 PM
  15. mary beth hale's Avatar
    Thanks mary beth hale! It seems the newer Win 10 mobile builds path of migration works better from Win8.1 rather than the previous builds.
    I actually did it that way for my 930 too, and got the same positive results without hard setting.
    07-13-2015 11:13 PM
  16. bozza72's Avatar
    ok so i did a hard reset and now ive lost assess to a lot of apps, lumia moments lumia camera a few other lumia apps & kodi remote. ive searches the new store but they are only in the old store ???
    07-14-2015 02:26 AM
  17. kklemn's Avatar
    let it rest for a while. than go to store and check for updates. it should install them.
    bozza72 likes this.
    07-14-2015 02:46 AM
  18. bozza72's Avatar
    Says Lumia moments is now unavailable. Also still cant share photos from the photo :(
    07-14-2015 02:59 AM
  19. Igor Zagorujcenko's Avatar
    i think battery drain is same as on 8.1. or at least i didn't notice any difference on 1520.
    07-14-2015 03:03 AM
  20. Chirag Anand's Avatar
    I am using Lumia 525(Daily driver) and its on lumia denim. so, should i hard reset it first for windows 10 update?
    07-14-2015 04:36 AM
  21. skyh1gh's Avatar
    i have lumia 1520. every time i tried to perform hard reset, it ended up in boot loop with sad face on my screen, so i had to use nokia recovery tool (not microsoft recovery, since it couldnt load drivers).
    07-14-2015 06:21 AM
  22. Al4video's Avatar
    Says Lumia moments is now unavailable. Also still cant share photos from the photo :(
    Bozza when you go tho the app store touch the hamburger menu in the top left hand corner of the screen. From that drop down menu go to my library. You will be able to download many, but not all of your old apps. It also shows you which apps don't work with this build at the moment.
    Darron Smith1 likes this.
    07-14-2015 10:24 AM
  23. Darron Smith1's Avatar
    Bozza, are you able to change your Start screen now? I had that problem. Hard reset fixed it for me and I'm glad I did it, but I'm unable to use certain apps as well. Took me many tries to get OneNote back. Reading list still doesn't work, and Here maps finally works. Hopefully you find that your other apps begin working again.
    07-14-2015 12:23 PM
  24. bozza72's Avatar
    yep i can change my Start screen now, also camera button now working once lumia camera was delted, still cant share photos from the photo , i get the list of share options but when i try to select and app the list vanishes....(some kind of MS magic at work)
    also where is the setting for allowing camera roll to upload images to onedrive ??
    i do like this bild and can live with the bugs so my posts here are not complaints just curiosity :)
    07-14-2015 12:58 PM
  25. rory753's Avatar
    I had to do a hard reset with my 640 xl when upgrading to 10166. the reason being is I had a lot of apps loaded on my SD card, and the upgrade broke them. I think it's because 10166 changed to using just the new store, and I think this changed how apps are stored and linking them. in any case, i hard reset so I could reinstall apps and make them work.
    07-14-2015 02:39 PM
35 12

Similar Threads

  1. Keyboard not working/opening on rotating my phone in windows 10 build 10166 ?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-05-2015, 09:57 AM
  2. Stuck in reboot after installing Win 10 Mobile on Lumia 810
    By stocktiki in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 08-12-2015, 12:35 PM
  3. Subtitles working on windows 10 mobile?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2015, 05:41 AM
  4. Why aren't my picture messages not the right way up?
    By Queen Kong1 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 07-14-2015, 10:47 PM
  5. Keyboard not showing on Modern Combat 5
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2015, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD