1. BryceMD's Avatar
    10166 is my first mobile build I'm trying, Lumia 1020. I really like the direction Win10 is going and for the most part it's pretty stable and usable. With one glaring exception; Outlook Mail. I have 3 accounts added, my microsoft account, my work's exchange, and gmail(added as 'other account', no calendar/contacts)

    Initially I had set it up as syncing 'as items arrive' for all the accounts. It did work ok sometimes, but I noticed it would go several hours without actually syncing. Once I opened the app and it said 'updated 18 hours ago', despite there actually being mail to sync. Perhaps the new app is different from 8.1 mobile, but if it's set as 'as items arrive' should it ever say anything other than 'up to date'?

    I then set all the accounts to 'update every 15 mins' and this did help with reliability, however, occasionally it does sync and get new mail but doesn't give me a notification saying I have new mail. No banner, no lockscreen, no live tile... but if I opened the app there is new mail that previously synced.

    I have seen a lot of threads regard the Outlook Mail app(both mobile and desktop), but not necessarily my exact issue...I know it's an unreleased OS and all, but I would think something as integral as syncing email would be a bit more reliable at this stage.

    Edit: This is with a clean install(reset) and not recovering from a backup
    Last edited by BryceMD; 07-13-2015 at 02:44 PM.
    07-13-2015 02:30 PM
  2. Harrie-S's Avatar
    Just to check.

    In settings, system, notifications you enabled sound/banner etc?

    And in outlook tap the hamburger (left top corner)
    then the settings (right bottom corner)
    And under settings go to options
    And in options go to notifications (bottom of the page)
    And enable "show in action center"

    About the sync problem I have no idea.
    07-13-2015 02:55 PM
  3. BryceMD's Avatar
    Banner yes, sound no. I get too many emails for sound to be enabled.. I work in IT, so I get a lot of helpdesk/SLA emails that are mostly useless.

    And yes, notifications do show up most of the time(lockscreen, action center, live tile). Just occasionally they do not despite it syncing properly. I've only noticed it maybe 3-4 times so far. But, after the sync issues I had and only being on the build 3-4 days I find it a bit concerning.
    07-13-2015 03:10 PM
  4. Holger_DK's Avatar
    Hej from DK,

    had the same issue and posted some notes in the windows insider forum under '10166 GMail in Outlook doesn't sync'.

    Meanwhile I'm back to 8.1 due to this, as Outlook sync and notifying seems unreliable even if you don't touch the settings.

    For me this was the only reason to go back, no other issues noted while testing.


    So long


    Holger
    07-13-2015 03:36 PM

Similar Threads

  1. How can I get my Netflix app working properly on my Windows 10 mobile?
    By Michael Bennink in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-13-2015, 05:04 PM
  2. Can screenshots be taken using an app in Windows Phone?
    By NanduRavi in forum Nokia Lumia 520
    Replies: 2
    Last Post: 07-13-2015, 03:40 PM
  3. Replies: 1
    Last Post: 07-13-2015, 02:34 PM
  4. Outlook Mail live tiles for separate accounts work!
    By Jason Gilbert in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-13-2015, 10:23 AM
  5. Why did my lumia camera app disappear?
    By Andy Aleman in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-13-2015, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD