1. FeketeKacsa's Avatar
    So the other day, I got tired how my Nokia 1020 wasn't responding well with build 10136, so I did a hard reset thinking that it might fix the problem. Now it's stuck in a reset loop. It's about a third of the way when I get the frowny face and then restarts while it's charging. If I have it off the charger it just shuts off. Both WPRT and LSRT are not detecting it. I've down numerous hard resets to try to get it detected or finish resetting. I've also tried holding down the volume button while doing a hard reset to try to get the exclamation mark but all it does is reset constantly to the ATT screen. If I hold down both volume buttons I get the flash settings screen but my phone still doesn't get detected. What are my options? I know that my computer and USB card work fine, since I have a spare Nokia 1020 and it gets detect just fine. I don't know what I can do at this point other than to send it in for repair.
    07-16-2015 01:41 PM
  2. Jazmac's Avatar
    07-16-2015 02:29 PM
  3. mariusmuntean's Avatar
    Even after hard reset it works like hell :(
    07-16-2015 02:33 PM
  4. colinkiama's Avatar
    Even after hard reset it works like hell :(
    You need to update to the new build. It works amazingly smooth and phones run really cool too. Download the insider app again and put it in the fast ring.
    jojoe42 likes this.
    07-16-2015 02:48 PM
  5. jojoe42's Avatar
    You need to update to the new build. It works amazingly smooth and phones run really cool too. Download the insider app again and put it in the fast ring.
    Agreed - I'm running 10166 on my 1020 and it's a near-perfect experience!
    07-16-2015 02:50 PM
  6. FeketeKacsa's Avatar
    Agreed - I'm running 10166 on my 1020 and it's a near-perfect experience!
    I can't even get to that point. I do a hard reset (volume down and power button) and then it starts loading and then about a third of the way it gets stuck and then I get the frowny face and then the phone resets itself and then the same things happens all over again. It's been doing it for a while. I can't get either recovery tool to recognize it.
    07-16-2015 03:08 PM
  7. Jazmac's Avatar
    I can't even get to that point. I do a hard reset (volume down and power button) and then it starts loading and then about a third of the way it gets stuck and then I get the frowny face and then the phone resets itself and then the same things happens all over again. It's been doing it for a while. I can't get either recovery tool to recognize it.
    Is it connected to the PC with the recovery application running, aka, waiting for a phone to connect to? It should be in that state when you do the reset.
    07-16-2015 07:44 PM
  8. rchillin's Avatar
    I can't even get to that point. I do a hard reset (volume down and power button) and then it starts loading and then about a third of the way it gets stuck and then I get the frowny face and then the phone resets itself and then the same things happens all over again. It's been doing it for a while. I can't get either recovery tool to recognize it.
    I had a similar problem. What you need to do is plug your phone into a PC and run the WP recovery tool. Perform a reset and the tool should recognize the device when it reaches the ATT logo screen. If not, hit "my phone was not detected" and perform another reset.
    07-16-2015 09:30 PM
  9. rchillin's Avatar
    Agreed - I'm running 10166 on my 1020 and it's a near-perfect experience!
    How's your battery life? I'm only getting about 8hrs tops and that's if I barely touch the device.
    07-16-2015 09:33 PM
  10. FeketeKacsa's Avatar
    Is it connected to the PC with the recovery application running, aka, waiting for a phone to connect to? It should be in that state when you do the reset.
    I tried it while it was connected, and I've also tried where I reset and connected the phone and then immediately started the searching for it via recovery tool. But still nothing.
    07-16-2015 09:49 PM
  11. FeketeKacsa's Avatar
    I had a similar problem. What you need to do is plug your phone into a PC and run the WP recovery tool. Perform a reset and the tool should recognize the device when it reaches the ATT logo screen. If not, hit "my phone was not detected" and perform another reset.
    I've done that repeatedly but still nothing :/
    07-16-2015 09:51 PM
  12. jojoe42's Avatar
    How's your battery life? I'm only getting about 8hrs tops and that's if I barely touch the device.
    I'd say 8 hours too, but with moderate usage (literally everything on including background apps and glance). So it's not as good as WP8.1 yet, but it is getting there
    07-17-2015 01:21 AM
  13. mariusmuntean's Avatar
    I do not know how can you call a smooth experience on 1020. Store is loading data very hard, apps work very slow: outlook, calendar. Compared to 8.1 is a total downfall. Yes, it is a technical preview for now, but on other models it runs way better. I've held two 1020 side by side, one with 8.1 and mine with 10 latest build. there is a huge difference in performance. Mine was like an old Android phone :(.
    07-17-2015 03:07 AM
  14. rchillin's Avatar
    I've done that repeatedly but still nothing :/
    Have you done the hardware reset while the phone is plugged into the PC? Its a combination of hardware key presses as outlined here... https://www.windowsphone.com/en-us/h...reset-my-phone
    07-17-2015 08:50 AM
  15. her3814's Avatar
    Try this
    Press the Power Button until your phone vibrates
    Then keep pressed the Vol Up key pressed until you get a new kind of screen.. Don't remember which color is .. Then try connecting to your PC and perform the recovery
    07-17-2015 12:25 PM
  16. FeketeKacsa's Avatar
    Have you done the hardware reset while the phone is plugged into the PC? Its a combination of hardware key presses as outlined here...
    Yea, I've tried all those combinations but my phone doesn't respond to any of them except for "volume down and power" and "volume down and power then volume up" but my computer doesn't connect to it even while doing that :/
    07-17-2015 10:17 PM
  17. FeketeKacsa's Avatar
    Try this
    Press the Power Button until your phone vibrates
    Then keep pressed the Vol Up key pressed until you get a new kind of screen.. Don't remember which color is .. Then try connecting to your PC and perform the recovery
    Yea, I've tried that, it gets me to the Flash screen (charging symbol with settings symbol) but my computer still doesn't recognize it.
    07-17-2015 10:18 PM

Similar Threads

  1. Why apps installed on SD card does not show up in Windows 10 Mobile?
    By tushar_kp in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 07-26-2015, 01:46 PM
  2. Windows 10 build 10240 is Live !!!!!
    By mikeharden in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 07-17-2015, 11:58 AM
  3. Replies: 1
    Last Post: 07-16-2015, 08:28 PM
  4. Microsoft getting ready for Windows 10 lunch
    By Farshadatis in forum Windows 10
    Replies: 7
    Last Post: 07-16-2015, 07:13 PM
  5. Microsoft: Apps on Windows site has launched but not the new unified Windows Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-16-2015, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD