The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-17-2016 10:32 AM
43 12
tools
  1. GrayW0lf's Avatar
    When I opened the app, I was prompted to sign in. I can't speak for why you're not getting that sign-in.
    When you installed Win10M did you hard reset? If so, did you sign in with your main Microsoft account? Or did you roll the dice and just move forward with the in place upgrade from WP8.1 without a hard reset?
    07-21-2015 01:26 PM
  2. theshivanator's Avatar
    When you installed Win10M did you hard reset? If so, did you sign in with your main Microsoft account? Or did you roll the dice and just move forward with the in place upgrade from WP8.1 without a hard reset?
    I tried an in-place upgrade, but it basically broke everything but calling. No texting, no internet, so I hard reset. Signed in with my main account once I reset. Should also mention, I started on 10149, and came up to 10166 a few days ago.
    07-21-2015 01:45 PM
  3. GrayW0lf's Avatar
    That may be a differentiating factor! I upgraded to 10166 from WP8.1 - I wonder if others who've reported the Windows Feedback "fix" followed a similar upgrade path as yourself?
    07-21-2015 02:19 PM
  4. Mattman86's Avatar
    That may be a differentiating factor! I upgraded to 10166 from WP8.1 - I wonder if others who've reported the Windows Feedback "fix" followed a similar upgrade path as yourself?
    I did 8.1 to 10166 and it worked for me.
    07-21-2015 02:42 PM
  5. GrayW0lf's Avatar
    I did 8.1 to 10166 and it worked for me.
    Did you perform a hard reset after the upgrade? Did the app open and give you a button to "sign in" or something? I found that the app just opened and did nothing to fix the bug for me. That's why I am digging in with you folks to see if there's some reason that it works for some, but not all, phones.
    07-21-2015 05:10 PM
  6. Mattman86's Avatar
    Did you perform a hard reset after the upgrade? Did the app open and give you a button to "sign in" or something? I found that the app just opened and did nothing to fix the bug for me. That's why I am digging in with you folks to see if there's some reason that it works for some, but not all, phones.
    No
    07-21-2015 05:31 PM
  7. theshivanator's Avatar
    Did you perform a hard reset after the upgrade? Did the app open and give you a button to "sign in" or something? I found that the app just opened and did nothing to fix the bug for me. That's why I am digging in with you folks to see if there's some reason that it works for some, but not all, phones.
    Not after updating to 10166. I just opened the app and was greeted with a sign-in prompt.
    07-21-2015 05:34 PM
  8. GrayW0lf's Avatar
    Well.. I won't pretend to know what happened.. I took my 920 out to demo Win10M for some colleagues of mine. I went to show the 0x801901f4 to one of them and, instead, I was able to add my second (of 3) Microsoft Accounts to the phone. Maybe something on the backend got fixed? Good news, regardless.
    07-22-2015 02:44 PM
  9. netmann's Avatar
    I did 8.1 to 10166 and it worked for me.
    This worked fine on my L635 also.....And no, no hard reset while in 10166.
    07-22-2015 03:33 PM
  10. theLonelyGuy's Avatar
    I just hard reset my 920, got the 0x801901f4 error in Outlook Mail again. Opened the Windows Feedback app, closed it, went back to try to add an account in Outlook Mail and... No change/improvement.
    Login to your primary account from PC, goto "Account Settings-->Security & Privacy-->More Security Settings--> Enable Two Step Verification".

    After enabling two step verification, now you can login via Mail app from phone. It worked for me.. :)
    GrayW0lf likes this.
    07-23-2015 03:43 AM
  11. GrayW0lf's Avatar
    Login to your primary account from PC, goto "Account Settings-->Security & Privacy-->More Security Settings--> Enable Two Step Verification".

    After enabling two step verification, now you can login via Mail app from phone. It worked for me.. :)
    That's actually what I have set on 2 of my 3 Microsoft accounts. The main phone account and the secondary one that I'd been having issues with adding. It's a great feature to have enabled. :)
    07-23-2015 06:54 AM
  12. GrayW0lf's Avatar
    Side story: I thought about what happened when things seemed to "magically start working" for me. I clicked on the People tile and caused it to start working. Once that happened, I was able to add an account. So I'll need to experiment some more to see if that's really the "fix" for me or if MS resolved a backend issue.
    07-23-2015 08:53 AM
  13. jayruguitar's Avatar
    Saved my bacon, once again, on Win10!
    07-31-2015 09:33 AM
  14. MrWhiteman's Avatar
    10166 is crap. I didn't believe that they released Win 10 on computers and tablets but not mobile. b*****ds
    07-31-2015 02:29 PM
  15. Mattman86's Avatar
    10166 is crap. I didn't believe that they released Win 10 on computers and tablets but not mobile. b*****ds
    It's actually running quite nicely on my 1520.
    07-31-2015 02:48 PM
  16. jayruguitar's Avatar
    Which solution worked for you? The Feedback app? If so, did you connect your main Microsoft Account to the 920 during Windows 10 Mobile setup after a hard reset?
    Post #9
    08-24-2015 03:09 PM
  17. Arlan Henry's Avatar
    UPDATE: The problem still persists with 14390. At least I was able to update to 14390

    Lumia 1520 Build 14388

    I'm having the most peculiar issue where I'm being constantly bombarded by push notifications alerting me that "You need to fix your Microsoft Account." This has been going on with the previous build from last Thursday (14385). It was rectified by simply clicking the message and clicking "Fix Now". Well to be more specific, the error on 14385 was telling me to Fix my Microsoft account in order to receive further insider builds.

    Now with 14388:

    Attachment 128490
    This message bombards my notifications and clicking it takes me here.

    Attachment 128491
    This comes next.

    Attachment 128492
    When I try to fix my Microsoft account through Outlook; or any other method, I get this.

    Soon as I receive a push notification from any other app it's immediately followed by this push notification.

    Soft Resets fail to remove the error. As a matter of fact, before my home screen can load, the notification is already greeting me.

    Googling this error proves to be futile.

    The Store, Onedrive, Feedback app cannot connect.

    whatsapp-image-20160715-1-.jpeg

    I found THE solution!!! No resetting or messing around required.

    Open outlook settings on phone (the little gear symbol bottom left)
    Attachment 108859
    click Accounts
    click Add Advanced set-up
    click Exchange ActiveSync

    follow this:
    Server address: s.outlook.com
    Domain: <leave empty>
    Username: Your email address
    Password: Your password
    TLS/SSL encryption required: Yes

    You secondary outlook account will now sync and your contacts and emails will appear! This is basically the same as the automatic setup you have been trying, but there is a bug with it! Don't forget to Thank me for it :)
    ^This didn't work.

    I refuse to hard reset (for now) but I fear that I may not be able to receive future insider builds when they come up (Probably on Tuesday).

    Anybody else still with this problem?
    Last edited by Arlan Henry; 07-15-2016 at 08:55 PM.
    07-15-2016 01:22 AM
  18. Michael McReal's Avatar
    Thank you very much...you did it for me!!!! ;-)

    Merry Christmas!
    12-17-2016 10:32 AM
43 12

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2015, 12:54 PM
  2. Can I get some help with some Outlook app and live tile questions?
    By godsgreat_87 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-19-2015, 04:09 AM
  3. Can't convert local account to Microsoft account
    By Japser in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 07-18-2015, 03:59 AM
  4. I got my account banned -how can I get back in?
    By Windows Central Question in forum Site Feedback & Help
    Replies: 3
    Last Post: 07-17-2015, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD