1. Mattman86's Avatar
    I'm having a few annoying issues with build 10166 on my 1520 and was just curious as to if anybody else is having them too. If you are having/have had any of them, please share any workarounds that you might have.

    Here is the upgrade path I have taken 8.1 > 10080 > 8.1 > 10080(Hard Reset) > 8.1 > 10149 > 10166 > 10166(Hard Reset) > 8.1 > 10166

    1. O365 accounts are always popping up as 'out-of-date'. All I have to do is tap 'Fix Account' and it starts working. I have to do this at least twice a day.
    2. Starting yesterday, pictures do not upload to OneDrive. I did find that a couple uploads were marked as 'pending' and are still just sitting there. I've removed all accounts from the app and logged in again.
    3. Heat... Lots of heat. This started a few days ago. Especially when charging overnight.
    4. After talking on the phone for longer than 20 minutes, the screen is no longer responding to touches. However, tiles still move and such. I've let it sit for hours like this and I eventually have to hold the power button down to reboot.
    5. Every few days, I can't install or update apps. It usually starts working again within a few hours though.
    6. I have cleaned up my contacts online at outlook.com. However, after about 4 days, the People app still has not updated with the changes.
    7. Every few days, all sounds go away and the volume slider doesn't move. I have to soft reset to get them back again.
    8. No matter what I set in the Storage settings, apps always install to the SD Card.
    9. The store doesn't show any app updates anymore. In order to update, I have to go to the listing for an app that needs to be updated.
    Last edited by Mattman86; 07-21-2015 at 02:37 PM.
    07-21-2015 12:43 PM
  2. pw38's Avatar
    Welcome to 10166 on the 1520. I've responded in a few threads with similar experiences. It seems to be running ok for some but not for others. I just did a fresh hard reset and voila(!) all the same problems are present. We're just going to have to wait for whatever the next update is to see what they fix. It's frustrating for sure even with the understanding that this is beta software and not recommended on a daily driver. Still they need to see how we interact with it on a daily basis and a daily driver is the best way to do that.
    07-21-2015 12:56 PM
  3. Mattman86's Avatar
    Yeah, what is frustrating for me is that my 520 and my dads 635 aren't having any of these issues at all.
    07-21-2015 01:01 PM
  4. pw38's Avatar
    This seems to be a real issue with the 1520 in particular. There's obviously something that isn't jiving. I just downgraded back to 8.1 and will wait for either a more stable build or the rtm. We're not that far away to be honest so if I have to wait another month or so I can.
    07-21-2015 03:54 PM
  5. Mattman86's Avatar
    Well, I did a hard reset yesterday. Here are the results of that:

    1. O365 accounts are always popping up as 'out-of-date'. All I have to do is tap 'Fix Account' and it starts working. I have to do this at least twice a day. No problems so far.
    2. Starting yesterday, pictures do not upload to OneDrive. I did find that a couple uploads were marked as 'pending' and are still just sitting there. I've removed all accounts from the app and logged in again. All pictures are uploading fine. However, pictures in the Saved Pictures folder still show as 'pending'.
    3. Heat... Lots of heat. This started a few days ago. Especially when charging overnight. No heat except while using heavy apps such as 3D games.
    4. After talking on the phone for longer than 20 minutes, the screen is no longer responding to touches. However, tiles still move and such. I've let it sit for hours like this and I eventually have to hold the power button down to reboot. No change.
    5. Every few days, I can't install or update apps. It usually starts working again within a few hours though.
    6. I have cleaned up my contacts online at outlook.com. However, after about 4 days, the People app still has not updated with the changes. Changes are syncing.
    7. Every few days, all sounds go away and the volume slider doesn't move. I have to soft reset to get them back again.
    8. No matter what I set in the Storage settings, apps always install to the SD Card. The OS respects the setting now.
    9. The store doesn't show any app updates anymore. In order to update, I have to go to the listing for an app that needs to be updated. Working fine now.
    07-22-2015 11:20 AM

Similar Threads

  1. Replies: 8
    Last Post: 07-23-2015, 10:50 AM
  2. Replies: 3
    Last Post: 07-22-2015, 08:41 PM
  3. Windows Central app content issue
    By raytiger in forum Windows Central for Windows Phone - App Support
    Replies: 1
    Last Post: 07-22-2015, 08:02 PM
  4. Do I have to use Win 10 Mo?
    By Andrew_404 in forum General Phone Discussion
    Replies: 3
    Last Post: 07-21-2015, 05:33 PM
  5. Does Windows10 Mobile have native HEVC file support without 3rd party apps?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2015, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD