1. amdybg40's Avatar
    Loving WP10 so far, but one slightly annoying issue is that my Gmail account will not sync correctly. It only works when i first create the account, the first sync as it were, then after that it fails. Any ideas?

    Latest build on L930.

    Thanks a lot.
    07-22-2015 02:04 PM
  2. netmann's Avatar
    The last two Outlook Mail & Calendar updates are the cause of this.
    07-22-2015 02:20 PM
  3. ven07's Avatar
    From your description, I take it, that you already removed the account a few times and added it again?
    07-22-2015 02:21 PM
  4. amdybg40's Avatar
    From your description, I take it, that you already removed the account a few times and added it again?
    Yep, lot of times! lol
    ven07 likes this.
    07-22-2015 02:22 PM
  5. amdybg40's Avatar
    The last two Outlook Mail & Calendar updates are the cause of this.
    Ok, so in theory, a fix should come with the next update...
    07-22-2015 02:23 PM
  6. ven07's Avatar
    Ok, so in theory, a fix should come with the next update...
    In theory yes lol. You could try to remove the account, hard reset and then add the account again
    Laura Knotek likes this.
    07-22-2015 02:42 PM
  7. netmann's Avatar
    Ok, so in theory, a fix should come with the next update...
    That is affirmative...
    07-22-2015 02:52 PM
  8. amdybg40's Avatar
    I install the WI previews from hard reset every time as not using 930 as my daily, does;t make any difference unfortunately.

    Thanks for the input though :)
    ven07 likes this.
    07-22-2015 03:06 PM
  9. kobe_mvp's Avatar
    same, all email is not auto syncing and live tile doesnt work, and no new mail count, action center new mail short cut doesnt work properly as well
    07-22-2015 04:08 PM
  10. ven07's Avatar
    same, all email is not auto syncing and live tile doesn't work, and no new mail count, action center new mail short cut doesnt work properly as well
    This problem might be limited to the 930 or just to the user.. With w10 different users have different problems. The gmail issue was highlighted by MS, but that was for the previous build
    07-22-2015 05:06 PM
  11. kubics's Avatar
    This is well known bug fortunately with known workaround. Simply do not change account options. It works fine with default options. It stops sync only if you change anything in account settings.
    07-22-2015 05:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-08-2015, 07:00 AM
  2. Scroll/tap issue - worth persevering with?
    By Green Samot in forum Nokia Lumia 1520
    Replies: 14
    Last Post: 07-29-2015, 10:19 AM
  3. How to manage Microsoft and user accounts in Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-22-2015, 11:11 AM
  4. How do I change my Microsoft account to Exchange / Office 365 account. WM 8.1?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-22-2015, 08:33 AM
  5. lumia 520 updating issue
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2015, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD