1. jwhipple's Avatar
    Every time I try to add my work's Office 365 info into Outlook, it appears to hang while finding my account info, then quickly on a white screen flashes what looks like an envelope, then a blank white screen.

    This is the only thing keeping me from running 10166 full time - I need my work email available on my phone.

    I've also tried manually setting up my account/server info, but still not working.

    Any ideas? I've gone back to 8.1 a few times, then back to 10166 - same thing each time.

    Thanks!
    07-22-2015 06:35 PM
  2. tonylonghurst's Avatar
    same issue....and same need- I have 2 office 365 accounts and can't sign in to either
    jwhipple likes this.
    07-22-2015 09:23 PM

Similar Threads

  1. How to turn volume key options of Lumia to take photos with selfie stick?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-12-2017, 05:38 PM
  2. Windows 10 outlook app help
    By laith91 in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 08-20-2015, 02:52 PM
  3. Sound While Autofocusing on Lumia Icon
    By thebcooper in forum Nokia Lumia Icon
    Replies: 6
    Last Post: 07-24-2015, 11:48 PM
  4. Hearthstone's next expansion, The Grand Tournament, launches in August
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-22-2015, 06:11 PM
  5. Windows 10 Mobile build 10166 now available to Slow ring members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-22-2015, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD