1. NIKHIL NARKAR's Avatar
    I am using Lumia 820 . I am not able to sync my Gmail account in mail. Anyone haves solution for this? I removed account n install again but having same problem.
    07-23-2015 09:51 AM
  2. evanwaustin's Avatar
    Having the same problem on my 640. Gmail syncs when I first add the account and maybe an hour after but then doesn't do anything. Haven't found a solution yet. Feel like it's something small/unique or there would be pandemonium in the Build 10166 streets.....
    07-23-2015 09:56 AM
  3. aximtreo's Avatar
    The way I solved this problem when I had the problem with an early 928 was to have Gmail forwarded to another of my email accounts. Gmail is particular about what type of account you can forward to. I use a POP 3 server and it works great.
    07-23-2015 10:54 AM
  4. Juan Manuel Ochoa Perez's Avatar
    Try this, worked for me:


    Make sure your smart phone is connected to Internet
    Navigate to Settings -> email+accounts
    Remove the existing Google account (if present)
    Tap "add an account"
    Tap "advanced setup"
    Enter your gmail e-mail address
    Enter your gmail password. If you are using Application-specific passwords with your Google account, generate and enter a new Application-specific password
    Tap the "next" button
    Select "Exchange ActiveSync"
    Leave Domain empty
    Enter Server "m.google.com"
    Tap the "sign in" button (optionally set some further options, if needed)
    Wait till the synchronization is finished (this could take up to half an hour if you have many contacts, e-mails, etc.)
    All done :)
    kavita10 and NIKHIL NARKAR like this.
    07-23-2015 11:59 AM
  5. NIKHIL NARKAR's Avatar
    Can u send screen shots of procedure?
    07-23-2015 01:05 PM
  6. kavita10's Avatar
    Thanks man.. those settings work.. as of now the emails do sync...
    07-24-2015 02:07 AM
  7. markm75's Avatar
    Try this, worked for me:


    Make sure your smart phone is connected to Internet
    Navigate to Settings -> email+accounts
    Remove the existing Google account (if present)
    Tap "add an account"
    Tap "advanced setup"
    Enter your gmail e-mail address
    Enter your gmail password. If you are using Application-specific passwords with your Google account, generate and enter a new Application-specific password
    Tap the "next" button
    Select "Exchange ActiveSync"
    Leave Domain empty
    Enter Server "m.google.com"
    Tap the "sign in" button (optionally set some further options, if needed)
    Wait till the synchronization is finished (this could take up to half an hour if you have many contacts, e-mails, etc.)
    All done :)
    This doesnt seem to work for me.. it throws an error saying that Google Sync is not enabled.. to goto a PC and enable.. if you do that, it requires you sign up for google apps for work it seems.
    08-16-2015 11:19 AM

Similar Threads

  1. Start screen is not loading on my L720
    By kansal in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-23-2015, 05:55 PM
  2. 3rd Party Keyboards in Win10?
    By DoubleD2015 in forum Windows 10
    Replies: 6
    Last Post: 07-23-2015, 11:54 AM
  3. What are you looking forward to the most in Windows 10
    By Kevin Hill2 in forum Windows 10
    Replies: 2
    Last Post: 07-23-2015, 11:52 AM
  4. Why did it fail to download language in Windows 10?
    By sourav ghosh969 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 07-23-2015, 09:28 AM
  5. Subway Surfers travel down under to Sydney in its latest update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD