1. Mr Question himself's Avatar
    I enrolled into tech preview, downloaded the update and was about to install.......
    Background: Battery was 100% full and when i pressed install button, my phone restarted for the process but the phone showed battery is low and it turned off. i tried charging it... the phone turned on and the process continued, but not for long. now my phone's bricked!
    Q: how can a fully charged battery drain so quickly? it drained to 2% from 100% in like 1 minute!!!! and yes my battery is perfect and showed no problem before! Is this because of the version not supported? the build version was 1.0.10166.0 any other person feels like deja vu?
    08-03-2015 11:30 PM
  2. Czesky's Avatar
    Roll back to Windows Phone 8.1 and try to do it again.
    08-04-2015 12:42 PM
  3. fredd's Avatar
    i charged my battery to 100 then left it plugged in thru the whole process. I hard reset it first and didnt allow any old settings or apps come through then I installed windows 10 then did another hard reset and let my previous stuff come over. Its has been running great and none of the battery issues ive heard about. This was on a Micreosoft Lumia 735
    08-04-2015 01:03 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-03-2015, 11:07 PM
  2. Can you tell Cortana which websites to draw from for the data she provides?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2015, 09:28 PM
  3. Replies: 1
    Last Post: 08-03-2015, 08:46 PM
  4. Replies: 0
    Last Post: 08-03-2015, 07:00 PM
  5. Replies: 0
    Last Post: 08-03-2015, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD