1. shaunydub's Avatar
    Hi,

    I have 10166 on my 920 and 1520.
    Both are showing the message "there were problems installing updates,...."
    With error 0x80244019.

    And it says we last checked for updates on 30th July.
    Anyone else having this issue?
    I thought it was a server issue but is still happening on both devices after soft resets, reinstalling insider etc.
    Deanig_12 likes this.
    08-11-2015 04:43 AM
  2. Deanig_12's Avatar
    Hi,

    I have 10166 on my 920 and 1520.
    Both are showing the message "there were problems installing updates,...."
    With error 0x80244019.

    And it says we last checked for updates on 30th July.
    Anyone else having this issue?
    I thought it was a server issue but is still happening on both devices after soft resets, reinstalling insider etc.
    this is one of the problems that i had to revert back to 8.1 not to mention other things hopefully we should see a new build soon =]
    08-11-2015 05:33 AM
  3. MRTSPORTS1's Avatar
    I have the same problem since last Saturday.
    Deanig_12 likes this.
    08-11-2015 06:06 AM
  4. martywit's Avatar
    Yes, same problem here. Phone last successfully checked for updates on July 31, and has had error since. Running build 10166 on Lumia 820. Holding out for new Mobile build.

    Martin
    08-11-2015 08:46 AM
  5. shaunydub's Avatar
    Good I'm not alone. Web searches for the error bring up an XP error. Lol.
    Hope we can update to new build without a hard reset. Let's see in next couple of days i hope.
    08-11-2015 01:24 PM
  6. Straphanger's Avatar
    I have the same issue as all of you here. I was hoping that the new build 10512 released today would resolve this issue, but no luck.
    08-12-2015 01:12 PM
  7. roussety kelvin's Avatar
    Hi,


    I am on build 10166 and I have the same problem on my Lumia 1520. Any clue of how to fix? Dont wont to roll back to WP 8.1
    08-12-2015 02:07 PM
  8. dryoussef21's Avatar
    Same here on L920 ..
    08-12-2015 06:03 PM
  9. ionutgs's Avatar
    Same problem on L735 , build 10166. I can't update to 10512.
    I hope someone will find a solution. I don't want to revert to 8.1 and update again.
    08-13-2015 06:15 AM
  10. oranje's Avatar
    I'm getting this error too on my Lumia 920 currently in 10166! Hanging here with you guys!
    08-13-2015 06:55 AM
  11. Deanig_12's Avatar
    why dont you guys revert back and then try installing the new build again :)
    08-13-2015 09:24 AM
  12. dryoussef21's Avatar
    why dont you guys revert back and then try installing the new build again :)
    Why microsoft can't get a solution?? Fo this SIHT??!!!
    08-13-2015 12:34 PM
  13. roussety kelvin's Avatar
    Seems that we are only a few and MS is not working on a fix😞
    08-13-2015 10:35 PM
  14. roussety kelvin's Avatar
    why dont you guys revert back and then try installing the new build again :)
    what I read on forums, it will be useless to roll back to 8.1 and to upgrade back to 10512 even do a clean install. That sucks.
    08-13-2015 10:38 PM
  15. shaunydub's Avatar
    I did a hard reset on 10166 and then it updated to 10512. Not ideal but it worked
    enough2000 likes this.
    08-14-2015 02:56 AM
  16. percistratus's Avatar
    I successfully updated my 1520 to 10512 but there so many glitches. The experience was like that first ever build. I rolled back to 8.1, but every time I want to update to insider builds, I'm getting 80072f8f, and I'm stuck on 8.1 update
    08-14-2015 06:29 AM
  17. roussety kelvin's Avatar
    I did a hard reset on 10166 and then it updated to 10512. Not ideal but it worked
    how is it so far? Will you advice it for a daily drive?
    08-14-2015 11:32 AM
  18. shaunydub's Avatar
    how is it so far? Will you advice it for a daily drive?
    Using it for last two days...no bugs or slowdown, battery is great. My MS band is working better with it than on 8.1
    08-14-2015 03:22 PM
  19. enough2000's Avatar
    thanks, I also had to reset the phone before being able to upgrade to 10512 on my Lumia 630. A bit of a hassle but at least not as difficult as going back to 8.1 and then re-upgrade. :-)
    08-19-2015 04:39 AM
  20. milkyway's Avatar
    I wanted to update my 1020 from 10166 to 10152. Something went wrong and I got the "sad smiley". So I used WPRT to install 8.1 on my Lumia 1020.
    Now I always get an error message in Windows Insider when I click on get preview builds "server error. check your network/date settings" and there is an 8.1. update downloading but it fails everytime to install
    08-19-2015 05:13 AM

Similar Threads

  1. Outlook 2007 - Windows 10 update now means I can't click links in emails????
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-02-2015, 07:10 AM
  2. Replies: 1
    Last Post: 08-11-2015, 05:20 AM
  3. laptop touchpad problem
    By costas60 in forum Windows 10
    Replies: 1
    Last Post: 08-11-2015, 04:11 AM
  4. How to remove devices you've installed apps on from your Windows 10 Store allowance
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-11-2015, 03:30 AM
  5. How can I fix error 80070002, when updating to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 08-11-2015, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD