1. skyh1gh's Avatar
    For some reason, I can't connect google and fb account with people live tile. I'm using build 10512 on Lumia 1520. Tried hard reset but it didn't work.
    08-15-2015 12:44 AM
  2. juanitoriv's Avatar
    You do have the FB app and said yes to connecting to phone, yes? You've already got Gmail setup in Outlook?

    If so, in People Hub>Settings scroll down to Filter Contacts. Check the box next to the one you want.
    08-15-2015 01:22 AM
  3. skyh1gh's Avatar
    You do have the FB app and said yes to connecting to phone, yes? You've already got Gmail setup in Outlook?

    If so, in People Hub>Settings scroll down to Filter Contacts. Check the box next to the one you want.
    Did it already and nothing. Also, I rolled back to 8.1, did clean install and hard reset after update.
    08-15-2015 01:47 AM
  4. skyh1gh's Avatar
    ...few times😒
    08-15-2015 01:48 AM
  5. juanitoriv's Avatar
    Damn, that sucks. I'm sorry man, it's doing this even after reverting?
    Last edited by juanitoriv; 08-15-2015 at 08:55 AM.
    08-15-2015 06:52 AM

Similar Threads

  1. 1520 charger issue
    By Thaddeus49 in forum Nokia Lumia 1520
    Replies: 9
    Last Post: 08-22-2015, 11:06 AM
  2. Access Point Issues on Windows 10 Mobile 10512
    By nanoPass in forum Ask a Question
    Replies: 4
    Last Post: 08-22-2015, 09:57 AM
  3. Issues with Groove on SD card
    By rowlie in forum Windows 10
    Replies: 6
    Last Post: 08-17-2015, 04:30 AM
  4. Calling issues with 1520 on WP 10?
    By pdawg17 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 08-15-2015, 01:26 AM
  5. How do I sync my email?
    By Windows Central Question in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 08-14-2015, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD