10-15-2015 06:05 AM
597 ... 89101112 ...
tools
  1. eehsun's Avatar
    Works fine overall. Except for pinning stuff on Start. I don't know what triggers it but after you've pinned some stuff on Start, subsequent pins take up to minutes (up to 5 minutes I would say) to register. Yes, honestly. What happens is you go to your Apps list, pin an app to Start, the UI moves to the bottom of the Start screen as it always does to show you this new tile that you've just pinned, except that the tile is NOT there. It's not a ghost tile issue. The tile is simply invisible. If you go back to the Apps list to try again, you see that the option to pin to start is grayed out. So the OS thinks the app is pinned, but for some reason does not actually display the tile. The situation is worse for creating folders. When you move one tile on top of the other to create a folder, you lose both of the tiles Again, OS probably thinks it has created this new folder, but doesn't feel like actually displaying it for some reason.

    A workaround is to wait it out for a couple of minutes, after which the missing tiles/folders properly take their places on Start. Alternatively you can restart your phone which kind of helps. The issue is extensively reported in the Feedback app as far as I can see.

    L920, after a hard reset.
    09-16-2015 01:08 PM
  2. agion1's Avatar
    I don't.

    My experience, so far, is that it is much more buggy. I'm running a Lumia 930 and had no major issues with the last build. As with all the builds I install, I hard reset the phone and install everything from scratchno install from backup. Usually things run better. Not in this case. Everything has been slow to load in general, with Edge being the worse in terms of screen loading; some apps take a while to load too. When installing apps, it takes forever. For example, it took over 30 minutes to install Tweetium. The downloading is slow but what takes an eternity is the so-called restoration of data (or some something along those lines). Also, when in the store to view my past downloads (in the hundreds), I can no longer see my catalog. I could do so in 8.1 and in the last build (though it took a long time to propagate). I hit see all and I see nothing but Twitter.

    Also, if I click Cortana I can open up the notebook but all the options (settings, packages, etc.) are non-responsive. If I keep clicking on them, one might eventually work.

    I was also afflicted with the absent messaging app.

    There's other stuff, but this is the stuff that has annoyed me the most. If you own a Lumia 930, I'd stay away from this one.

    I'm going to go back to 8.1, upgrade again (before I did it from 10), and see if there is any difference. I'll let you know.
    09-16-2015 01:37 PM
  3. BrayMatter's Avatar
    Any one know about searching within messaging for older texts? Is this perhaps coming in a later build. Seems like that should be a basic feature, no?
    09-16-2015 01:41 PM
  4. Saurabh Vaidya's Avatar
    Anyone spotted 'zStorage' just below about in settings?
    Whenever I click it returns to the home screen.

    Anyone else facing same issue?

    Lumia 535, windows 10 preview (10536).
    09-16-2015 01:58 PM
  5. Mihai N's Avatar
    Anyone spotted 'zStorage' just below about in settings?
    Whenever I click it returns to the home screen.

    Anyone else facing same issue?

    Lumia 535, windows 10 preview (10536).
    It is known, khaleesi
    lol, couldn't help it. The issue is known, just leave it there :)


    Is anyone else missing the messaging app? For me the tile was greyed and app was missing from the list. I had to search on the PC for the Messaging Skype app to replace it since searching in the Store didn't find anything.
    Also, Lumia Camera is back, will see how long it stays.
    System now takes up only 3.52 GB on the phone compared to 4.3 on the previous build.
    Asphalt 8 kept giving an error when installing and everytime it started again, previous download would go most likely to Other and start downloading again. Couldn't uninstall it so I did a phone reset. this time 6 others apps gave an error and had to retry one at a time, along with Asphalt 8 at the end
    Haven't tested yet but hope the Edge team brings back the swipe gestures for back and forward navigation
    taymur likes this.
    09-16-2015 02:52 PM
  6. agion1's Avatar
    I actually hard reset the phone one more time and, wouldn't you know, it now functions properly. I'm not sure why the first hard reset did not do its job. In any case, the main items I outlined above seem to be ironed out.
    09-16-2015 03:52 PM
  7. Sherif Hafez's Avatar
    Known problem
    As you know it is a known bug then What is zStorage?
    09-16-2015 03:56 PM
  8. hwangeruk's Avatar
    L735, Buggy, Slow. Wish I hadn't put it on my main device now :(
    Desktop 10 beta was very good 3 to 4 months out prior to launch, this just seems waaaayyyy behind. If the phone are announced soon Cityman etc, and 10 Mobile is due before year end, I am very worried for Windows Phone.
    09-16-2015 04:55 PM
  9. houkoholic's Avatar
    Put it on my spare phone (1020) and it felt good even with the lowly CPU so pulled the trigger to put it on my main phone so to help put in more feedback. Now it's on my 1520 which is my daily driver. Was a straight upgrade from 8.1, performance in general is better in some place and worse in others so a wash - and yes, I actually get less resuming screens than on 8.1 - who'd thought, and all this without a hard reset. So far it feels pretty good, hope there won't be performance degrades.

    The OS itself seems fine and will get there, more worried about the non-core apps to be honest. Both the new Photo app and Skype Messaging Preview are crashing like crazy. But now they are untied from the OS they can update them any time, just as the plan was. The new flagship will handle W10M just perfect, so looking forward to that.
    Mathew K Jose likes this.
    09-16-2015 09:35 PM
  10. akifreestyle7's Avatar
    Okay so I have installed the 10536 update on my Lumia 720
    Nothing and I mean nothing opens without the loading and resuming screen not even the normal phone call app opens without loading screen which is very much annoying. The lock screen is alright but lags at times better than before though and for all those using build 10536 on L720 do a hard reset it really helps. Overall my impression for this build is the same though it performs better than the previous build its still buggy and slow. Zstorage crashes. The store app doesnt download few application such as Facebook messenger and few other game shows error even when retrying it still wont download the app. The photos app takes long time to load sometimes wont even read your memory card photos. The worst thing for me is the wallpapers do not pane out well as background images in the previous build it was fine but now its just fits very inappropriately. So have to use the win 8.1 look (tiled images). I suppose this build is good for those with 1GB RAM not below that I guess Microsoft should leave out 512mb ram phones(even though I own one) but yeah they should because even after so many builds, updates its still very slow and not meant for daily use. Even though L720 is the only phone I got I still have the win10 installed and use it as a daily driver but with a lot of patience and irritation. because I completely love windows 10.
    09-16-2015 11:49 PM
  11. Zoran Selinsek's Avatar
    provisioning {bn.} (olso- organizing)
    09-17-2015 12:43 AM
  12. Ivan05il's Avatar
    Return of the Loading Start Screen. This morning I entered the wrong pin to unlock the phone, or so phone tells me and who am I to argue with a machine. So I entered it again, this time it was accepted, but then instead of showing the Start screen immediately it was loading it for about 10 seconds.

    zStorage is reported by Gabe Aul that it will crash if you tap on it. According to Gabe Aul they also changed something on the server side so that Messaging app is included, so new downloads should not have this problem and you don't have to go hunting for it into the Windows Store.
    09-17-2015 02:30 AM
  13. Nilesh Wagholikar's Avatar
    Hi All,

    In Data Usage Settings, there is a option to set Data Limit, When I enter data limit to monthly and enter 1GB and try to save it app it crashing, Its not saving settings and also its not showing data consumed on mobile. Its showing only for Wifi. Anyone facing similar problems?
    09-17-2015 03:57 AM
  14. kunstloch's Avatar
    Since yesterday I have 10536 on my Lumia 640 DS LTE (fr). Everything works fine. But in the store there are some updates available for "Anzeige", "Audio", "Bewerten Sie uns", "Berhrung", "Gameloft Hub" and "Photo Add-ins". But when I try to update them I get this error: 0x803F8001. What can I do?

    Main other bugs:
    Photos are not uploaded to Onedrive. :-(
    Cortana is not available
    Impossible to add German keyboard
    09-17-2015 04:02 AM
  15. safariking's Avatar
    What about landscape keyboard? is it fixed in 10536?
    09-17-2015 04:10 AM
  16. houkoholic's Avatar
    What about landscape keyboard? is it fixed in 10536?
    don't know what the problem was but I get landscape keyboard on my 1520.
    safariking likes this.
    09-17-2015 04:14 AM
  17. Hik2's Avatar
    I've been working with the 10536.1004 on my lumia 925 for 2 days and I am very satisfied. I had a lot of issues with the previous build including not having the contacts app work. (I had to download a third party). It took a while to install the new update and I had to 'baby' the install (not to use the phone, keep it plugged in and check in on the update every few minutes). Once installed I had my contacts app working, the quiet hours and mobile wi-fi was also working which was broke in the previous build. The phone is much more responsive and I haven't had to restart it since the build was installed. (The previous build I was restarting once - twice daily). I haven't used all my apps but I haven't found any problems with the ones I use. My only complaint is that the battery appears to drain much faster.
    Chintan Gohel likes this.
    09-17-2015 04:14 AM
  18. Aamod Potdar's Avatar
    thanks a lot it worked for me. i was thinking of going back to wp8.1 because glance screen was very important for me.

    i opened the glance app using sysapp pusher , it was already installed , so it asked me to restart the mobile. i did so. after that i had to again goto sysapp pusher and goto glance settings

    but still its not available in system settings

    im on lumia 820
    09-17-2015 04:15 AM
  19. Ivan05il's Avatar
    If you rollback to 8.1, update from there and do not hard reset the phone, all "legacy" apps and settings stay on the phone. In case of settings, the old/not rewritten yet settings are available under Settings/Extras. Hard resetting the phone removes all that. I found that with 512 and 536 I did not have to hard reset the phone anymore and it still works fine.
    Chintan Gohel likes this.
    09-17-2015 04:42 AM
  20. Chintan Gohel's Avatar
    If you rollback to 8.1, update from there and do not hard reset the phone, all "legacy" apps and settings stay on the phone. In case of settings, the old/not rewritten yet settings are available under Settings/Extras. Hard resetting the phone removes all that. I found that with 512 and 536 I did not have to hard reset the phone anymore and it still works fine.
    By legacy do you mean the Lumia apps? such as refocus and Lumia Camera?
    09-17-2015 06:04 AM
  21. Mark Kaplan's Avatar
    After initially appearing to be resolved, the start menu loading issue is back. I cannot use small tiles again.
    09-17-2015 06:45 AM
  22. Mad Cabbie's Avatar
    I'm rolling back to 8.1. Installed 536, dirty flash and all settings were good. I had seen advice saying hard reset is best. Is it hell. Can even get weather on the lock screen!!!
    09-17-2015 06:52 AM
  23. tut1234's Avatar
    I upgraded my L520 to 10536.I had problems with the 80072f8f error going from 8.1 to 10.
    Backup->Hard Reset->Restore, fixed it.
    Upgrade from 8.1 directly to 10536.0004, with all the downloading and running gears, took about 3 hours. I left it overnight. It seems slow some places and faster others.This morning store had 17 apps waiting to update. Several errors loading. I noticed one of the apps to update store, so I let that one go first. The rest seemed better afterwards.
    Get this, there is no browser now, I can’t find edge or IE. It looks like they included office apps in the upgrade. They were not there before.
    Once all the apps updated, the phone is definitely faster than last 2 builds.
    09-17-2015 06:52 AM
  24. Ivan05il's Avatar
    By legacy do you mean the Lumia apps? such as refocus and Lumia Camera?
    I just checked, I have Here Maps, Here Drive+, Lumia apps (Beamer, Camera, Cinemagraph, Creative Studio, Help, Storyteller). I don't have Refocus, probably because I did not install it in the first place. If you do not hard reset in W10, the OS will try to download all apps you already have installed in 8.1. If you hard reset, OS can only use apps registered in W10 image and Lumia apps are not there. The same with the missing settings like Glance Screen.
    09-17-2015 07:48 AM
  25. robdmau's Avatar
    I need big time help please!

    I downloaded the 2 part update, 10514 and 10536. After the install I noticed that I was on 10536-1000, all the articles spoke about 10536-1004. I checked for updates and there was another one, 10536-1004. Installed it and things were stilt running fishy, so I did a phone reset. Ran a backup and performs the reset, it would not let me log into my account to pull up a back up. I skipped it, phones boots up with only a hand full of apps, main apps missing are the store and settings.

    I tried to go into settings to reset my phone again and nope, it wont open. It asks me if I want to get the app, since I don't have the store installed, I can't do that either.

    So I am really screwed, how do I fix this or do I just need to reset back to 8.1?
    09-17-2015 08:26 AM
597 ... 89101112 ...

Similar Threads

  1. How well does W10M build 10549 run on 512mb RAM devices?
    By kunal tipre in forum Windows 10 Mobile Insider Preview
    Replies: 19
    Last Post: 10-17-2015, 08:59 AM
  2. Replies: 1
    Last Post: 10-15-2015, 01:08 PM
  3. Add background to Glance on build 10549?
    By Richard Atkinson1 in forum Ask a Question
    Replies: 8
    Last Post: 10-15-2015, 11:53 AM
  4. How to I upgrade to Windows 10 using bootcamp?
    By markagm in forum Windows 10
    Replies: 0
    Last Post: 10-15-2015, 01:57 AM
  5. How to I upgrade to Windows 10 using bootcamp?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-15-2015, 01:32 AM
LINK TO POST COPIED TO CLIPBOARD