The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-15-2015 06:05 AM
597 ... 7891011 ...
tools
  1. Teo Bartulovic's Avatar
    Im thinking about installing this build but first I need to know some things first...
    Well, I suggest to back up phone and test it out and than, if you are not satisfied just roll back to 8.1 and restore back-up, simple as is :D

    - Ive heard that the message hub disapeared and now we have to use the beta Skype. Thing is there are some reports that the app is not on the store...
    http://forums.windowscentral.com/e?l...token=RrLa3Xe0

    - Battery drain on 1020
    Can't notice any difference comparing it to 100512

    - Here Maps and Here Drive are available and working properly in this build?
    Can't get it on my 930, I lost it after upgrading to 100512 and hard reset, now I'm forced to use native maps app which looks and works fine by the way, not missing Here apps that much ...

    - Store app is more reliable?
    Pretty much the same as before, sometimes sluggish, sometimes offers to update already updated apps and stuff like that but generally speaking it works fine

    - MSN News and Sports apps working?
    Not using any of those but they should works just fine?

    P.S. - Sorry for any mistake...Im not english
    Don't worry about, my English is terrible as well, it's not even my 2nd but 3rd language :)
    09-16-2015 01:47 AM
  2. Arievl's Avatar
    I must say I'm really pleased with this build. Looks smooth, stable and there are only a few bumps left for me.

    When trying to update, my phone was stuck at 0% all morning. So I decided to roll back to 8.1 and update directly to this build. That went well, the updateproces was much faster and more responsive. I did a hard reset and started using it on my daily driver, Lumia 735 (CV NL). There were some minor glitches, one of them was the accent color changing from my choice of blue to gold, but after a reboot that was gone. Another glitch is that whatsapp for example doesn't show in the notification center settings, but that was with earlier builds too and dissappaered after a few reboots when using it for a week or so.

    The lag on the start screen is gone as they announced. The only remaining bug I can come up with at this moment is the setting of a data limit: I can only set a one time limit, not a monthly. Haven't used it in my car with bluetooth, so maybe (as with earlier builds) there will be another bug waiting.

    Battery life: seems good. I took it of the charger yesterday at 18 hours. Been using it a lot yesterday evening (updating all the apps from the store and changing all the settings, my meeting which lasted to 00.00 hours wasn't really exciting). Went to bed at 01.00 hours and at this very moment (9.00 hours over here) it is at 41%. So 7 hours of intensive use after just updating, six hours of no use and a few hours of light use brought it at 41%. Other builds discharged my phone way faster in the early hours after updating.

    Edge is still a bit buggy, but slight improvement. Would have preferred Microsoft to still ship IE in the build as a backup. But, one nice thing is that it syncs my passwords now. Favourites not yet, but as I read that feature is upcoming. Sure is nice not having to enter all my passwords all over again.

    So my overall opinion: on my L735 it looks almost like a RTM candidate, this build. Some minor glitches, but in everyday use it works really fine. Wouldn't want to go back to 8.1 (btw: screen looks smaller there because it has no wallpaper, feels strange after using W10) and looking forward to Microsoft connecting the last few dots on this build.
    Darron Smith1 likes this.
    09-16-2015 02:13 AM
  3. SonOfDad's Avatar
    10536 runs faster than any other build but the interface is still dull, has little or no consistency across screens and seems more cumbersome than WP8 does. If they're releasing this in just a few weeks the devices might as well have a cement casing!
    09-16-2015 02:58 AM
  4. Mihai Stroescu's Avatar
    Hi,
    Today I updated to 10536.1004, at 7:40 AM the phone was with 100% battery and now is 11:27 AM and the battery is at 37%:
    -4G is off
    -WiFi is on but not connected
    so....there is a battery drain and there wasn't any battery drain on the older build :(
    09-16-2015 03:29 AM
  5. nikosxri's Avatar
    Unfortunately I have a 15min "loading...: " when I unlock my phone after a period of 5-6 hours sleeping...
    09-16-2015 03:51 AM
  6. Ivan05il's Avatar
    Yes, they can't seem to get data limit right. In 512 it saved just some values and you had to leave the textbox with the number to take it over, LostFocus, anybody? :D Now it just closes the setting page and goes to the Start screen, i.e., crashes. If it behaved the same I'd think nobody touched it yet, but they did. I think they need a real professional to fix this for them.
    09-16-2015 04:02 AM
  7. Sherif Hafez's Avatar
    This build is running well on my 830, Does anyone know what is zStorage ins Settings\System?
    09-16-2015 04:41 AM
  8. Mihai Stroescu's Avatar
    This build is running well on my 830, Does anyone know what is zStorage ins Settings\System?
    on 930 zStorage is not working
    09-16-2015 06:24 AM
  9. safariking's Avatar
    on 930 zStorage is not working
    Known problem
    09-16-2015 07:14 AM
  10. Cruachan 11's Avatar
    Lumia 925, updated and hard reset in a couple of hours or so (in the UK, so probably much less load on the servers when I did it).

    Seems much smoother again than 10512. Still a few small gripes, none of which is a showstopper:-
    Some apps don't backup anymore, which I'm sure will be resolved. Examples are the Shopping List app, and Alarms, which used to backup and restore. Glance status used to be remembered as well IIRC, it's a PITA to turn off at the moment.
    Still no email sound notification unless banners are turned on (minor gripe)
    MSN Weather doesn't work with the lock screen, stuck with Accuweather.
    No custom ringtones or sounds (again minor)
    Since W10 SMS Reader doesn't work in my car anymore, don't get enough texts to worry about this though!

    I've submitted or +1'd feedback for all of these issues. Glad to see we're being listened to though, for example conversation view can now be disabled in Outlook.
    Last edited by Cruachan 11; 09-16-2015 at 08:59 AM.
    09-16-2015 08:23 AM
  11. JimRamse's Avatar
    Had a lot of problems with this build when I updated from 10512. Ended rolling it back to WP8.1, and then updating it directly to 10536. That helped a LOT. If you are having problems with this build, I recommend doing this. Now it's by far the best build I've had installed on my L1520.

    Only problem I'm having is adding custom ringtones/messagetones...
    09-16-2015 08:26 AM
  12. MonsterVlad's Avatar
    This build is the worst that I've had on my phone. Very disappointed.
    I have Lumia 830.
    First, I updated from 10512 and was unable to install some apps because of different errors that I've never seen before, and start screen was working very bad. "Loading" loop for 1-3 minutes after closing some app. At the end of the day, my phone stuck in endless "Loading..." loop, reboot doesn't help, so I rolled back to 8.1.
    Thought that install from clean 8.1 would be a good thing, but no. After roll back and install 10536 everything was working like a charm, but this is just till the first device reboot. After reboot, I was unable to add Outloock account in mail app, Phone, Messages and People apps crashing right after start, and I can't take screenshot because "Failed to create screenshot" error. Then I did a hard reset and it fixed issue with Phone, People, Messages crash, but again, till the first reboot. Hard reset caused a bug, when all the quick-jump letters in People, Groove Music and All apps list were not from my language + there are all were doubled with the next one. Like АБ instead of А and Б been separated, ЗS (S is not even a Russian letter) and some other letters which are not even on a keyboard, and so on). This bug is not fixed since build 10166 (!!!).

    By this time, I rolled back and installed 10536 4 times, and it's the same bugs again and again. So, I can't do basic things in this build - calls and messaging. Rolling back to 8.1 now. And this is the first time since all the insider program I'm rolling back and actually stay on 8.1 till the next build.
    09-16-2015 09:10 AM
  13. leehab's Avatar
    I tried it on my 1520 and could not install it first. But later I did a clean install and now every things work beautifully

    This build requires a clean install and some one should have said it . Nothing is missing and functions great
    09-16-2015 09:18 AM
  14. James Albridge's Avatar
    I have had 2 previous Lumia 1520s assassinated by TP WM10 builds. They created severe battery instant drain issues. I now have my 3rd 1520, but I am afraid to go near WM10 again. Can you or anyone give me some guidance here?
    09-16-2015 09:22 AM
  15. Ivan05il's Avatar
    I have had 2 previous Lumia 1520s assassinated by TP WM10 builds. They created severe battery instant drain issues. I now have my 3rd 1520, but I am afraid to go near WM10 again. Can you or anyone give me some guidance here?
    What happened to those two? I bricked mine several times, but WPRT always rescued it. If you decide to try again, L1520 overheats a lot during the update, so I strongly recommend to put it in some thin transparent case, plastic bag will do nicely, and put it in a fridge when the cogs start turning. It will keep the phone from overheating, I did it just yesterday. When the phone is updated, you may hard reset it after about an hour. I skipped this last two times and it was fine without it.
    09-16-2015 09:48 AM
  16. Nobby_74's Avatar
    Where do I look to see what build the phone is on?
    09-16-2015 10:21 AM
  17. Quddus Okele's Avatar
    After updating my lumia 1020 to latest build, facebook gets error code 0x80073D05. any body with a solution?
    09-16-2015 10:31 AM
  18. signal-2-noise's Avatar
    Where do I look to see what build the phone is on?
    Settings | System | About

    under Device Information, OS version
    Nobby_74 likes this.
    09-16-2015 10:41 AM
  19. snakebitten's Avatar
    Sorry to hear the difficulties others are having.

    This build is the one that pushed me over the edge.....the good edge....I am loading it on everyone's phones in my department.
    We are developing universal Corporate Apps for W10. (Basically unbundling our massive, but legacy (VB6) SQL based application)
    With this build I can keep my guys touching and seeing and using W10M even when they are at home or on the go.
    This has great influence on them as they implement their own understanding of what these new apps can and should do.
    At the very least, they better understand what I am telling them! LOL

    The 1520's are running very well on this build. And even our "baseline for development" (the L640) is frisky enough on this build.

    Thanks to the MS team that is obviously working overtime. For us, it is something we are prospering with.
    taymur likes this.
    09-16-2015 10:42 AM
  20. Mathew K Jose's Avatar
    I got lumia camera but when i updated i lost it.I did a second hard reset with hope.But now the app is there,but when i open it it is directing me to windows camera
    09-16-2015 11:00 AM
  21. xrs22's Avatar
    Groove doesn't work, still get loading and little lags here and there. I think the file folders were the cause of the loading but can't remember.
    09-16-2015 11:05 AM
  22. always_salil's Avatar
    Everything better except windows central app. It has become too slow!!
    taymur likes this.
    09-16-2015 11:12 AM
  23. Mathew K Jose's Avatar
    Any idea what this is>>>> provisioning?

    wp_ss_20150915_0003.png wp_ss_20150915_0002.png

    And I would like to add that speech to text (Indian english) and new keyboards (malayalam) and phonetic keyboards (malayalam) are very good.Good job microsoft.
    09-16-2015 12:05 PM
  24. Sedp23's Avatar
    Works very well on my 640 no major complaints
    09-16-2015 12:37 PM
  25. davebwi's Avatar
    I am running the Latest Build 10536.1004 on My Lumia 830 on AT&T
    I have many more issues with this build than the previous build 10512.
    Camera Syncing to OneDrive is STILL not working..
    The Tiles/ Display is much more sluggish. Adding tiles to home screen sometimes requires a reboot to see them.
    Mail notification Icons take up to 4 seconds to clear .
    when removing an app the Icon stays there till I reboot.
    1 Positive thing, the Favorites are now showing up from my desktop Browser.. although it takes about 4 seconds for them to show up..
    Overall not very good on my 830
    Thanks, Dave .
    09-16-2015 01:01 PM
597 ... 7891011 ...

Similar Threads

  1. How well does W10M build 10549 run on 512mb RAM devices?
    By kunal tipre in forum Windows 10 Mobile Insider Preview
    Replies: 19
    Last Post: 10-17-2015, 08:59 AM
  2. Replies: 1
    Last Post: 10-15-2015, 01:08 PM
  3. Add background to Glance on build 10549?
    By Richard Atkinson1 in forum Ask a Question
    Replies: 8
    Last Post: 10-15-2015, 11:53 AM
  4. How to I upgrade to Windows 10 using bootcamp?
    By markagm in forum Windows 10
    Replies: 0
    Last Post: 10-15-2015, 01:57 AM
  5. How to I upgrade to Windows 10 using bootcamp?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-15-2015, 01:32 AM
LINK TO POST COPIED TO CLIPBOARD