1. abhi-nbmc's Avatar
    ok from yesterday the home screen is always loading...i can use the notification bar...tried soft reset and restart..no luck...using build 10512 on lumia 1020..please help
    09-01-2015 03:53 AM
  2. Maulwurf16's Avatar
    This is a known Issue in buil 10512 if one has quite a lot of live Tiles on the start Screen. I myself also encountered that Error.
    Microsoft themself say, that only a hard reset or roll back to 8.1 solve this Problem:
    Quote:
    "•Some phones with a large number of tiles pinned to the Start screen may get stuck in a state where the device shows “Loading…”; the device will need to be reset or rolled back to Windows Phone 8.1 using Windows Phone Recovery Tool."

    from: blogs.windows.com/bloggingwindows/2015/08/12/announcing-windows-10-mobile-insider-preview-build10512/ ( cannot post links until I have 10 Posts)

    However, as I got stuck in this loading Loop, I just waited like 20 Minutes and eventually my Phone got out of it itself. This worked two times now for me.

    Good luck to you and greetings from Germany
    Montpbm and abhi-nbmc like this.
    09-01-2015 09:38 AM
  3. Montpbm's Avatar
    I hate to rollback but I might have to because it sucks that mines loading & resuming so much.
    09-01-2015 09:52 AM
  4. Bjfcm's Avatar
    My 1520 is doing the same thing. Very frustrating and bad timing. I used to could open the Camera App or take a Screenshot to break out of the Start Screen / Home page to resume.
    09-01-2015 05:58 PM
  5. seb_r's Avatar
    It is not just since build 10512 but also the previous ones had it. Also it is not limited to the Lumia 1520. I hard reset my 1520 after every new build, sometimes even a few times, but it is an ongoing issue.
    Well just wait and see what the next cr*ppy build brings. Likely one bug fixed but got another one back
    09-01-2015 06:28 PM
  6. meir602's Avatar
    Do you have a picture as a background to the start screen? If so, try removing it and use the simple colors. This helped greatly for me.
    09-01-2015 06:36 PM
  7. mprebich's Avatar
    Next build please!

    This should not have been allowed to go on for so long.

    MS should have issued a fix to this bug and let users continue using their phones and testing other features.
    09-01-2015 07:08 PM
  8. abhi-nbmc's Avatar
    well..changing the wallpaper doesnt really help much..it just works eventually after sometime..what you have to do is drop down the notification bar and go anywhere and then press the home button from there..its not a fix of course but it helped me a lot of times
    09-03-2015 03:51 PM
  9. colinkiama's Avatar
    ok from yesterday the home screen is always loading...i can use the notification bar...tried soft reset and restart..no luck...using build 10512 on lumia 1020..please help
    Hard reset but don't restore from back up
    09-03-2015 04:43 PM
  10. mprebich's Avatar
    ok from yesterday the home screen is always loading...i can use the notification bar...tried soft reset and restart..no luck...using build 10512 on lumia 1020..please help
    Try putting the phone into Airplane Mode, wait, and see if it comes out.

    Mine was stuck on "Loading..." for the longest time ever and this seemed to bring it out. Also, plugging it in to charge might help.

    Or these were all coincidences, nothing will work, and build 10512 has just messed up your phone.

    I really don't want to go through another reset (done 3 already since 10166), but the battery life , overheating are also becoming concerns for me on 10512.

    Good luck.
    09-03-2015 07:36 PM
  11. colinkiama's Avatar
    I downgraded back to 8.1. No more issues, only resuming../loading when I haven't used an app in a while. The time it takes for the screen to disappear isn't even that long too.
    09-13-2015 10:56 AM
  12. akike's Avatar
    Just installed 10536 to my 930 directly from 8.1 (1st TP install) and I'm facing this infinite loading loop with start screen. I restored backup when I had to hard reset the phone ("something went wrong" dialog appeared after upgrade). I did have a lot of folders and tiles and quite many installed apps. Next gonna do second hard reset and not restore any backup and see if that helps.
    09-15-2015 12:30 PM
  13. seb_r's Avatar
    Hard reset but don't restore from back up
    Well...what a pleasure to do this after every new build. I have been through it and, also with the most ecent build, still plagued by the loading startscreen on my 1520.
    No improvement at all with this build.
    09-15-2015 12:58 PM
  14. mprebich's Avatar
    Well...what a pleasure to do this after every new build. I have been through it and, also with the most ecent build, still plagued by the loading startscreen on my 1520.
    No improvement at all with this build.
    While there have been a number of welcome fixes, the most critical bugs ("unwanted features") remain,

    "Loading..." and "Resuming..."


    Upgraded from 10512, through the two builds, and ended at 10536.1004. Then Hard Reset. Load back apps.

    I've loaded about 50 apps, personalized the Start screen with pic background, color change, and created multiple folders (using built-in feature) of photo apps, player apps, news apps, etc. (7 app folders including the default folder created by MS).

    Less than 24 hours with the new build, loading and resuming are back.

    Both bugs reported to Microsoft (stating the obvious here, lest someone remind me.)

    Resuming most often occurs when backing out of an app, to Start screen, and backing out of Start screen, to previous app.

    Loading, no pattern identified yet. Came out of it on its own after a couple of minutes. On one occasion, much longer, and I had to play around with the Settings to try to force it out.

    Hope others are having better luck and not seeing the same results.
    09-16-2015 07:51 PM
  15. dakranii's Avatar
    Lumia 928 here, first time on a preview build. I loaded 15636 then did a hard reset, restore from backup.

    I have the start screen loading issue as well. It happens every time after I reboot my phone and randomly during usage. I jump into Cortana and interact with her a few times and it seems to go away. There doesn't seem to be a difference with a pic on the tiles, a pic behind the tiles, or a plain color. All settings produce the loading home screen.

    It's an annoyance, but it's a preview build so I'm not too shook up about it. I'll stay on the preview build as I can still access apps through Cortana and the Action Center if need be and I do get my start screen most of the time.

    I don't feel like I have a lot of apps/tiles pinned to start screen, so I can't imagine that's the issue.

    Oh yep, doing it again. I just tried to go to my start screen to count and it won't load, despite loading an hour or so ago. Jumped into Cortana, scrolled to the bottom, back arrow...no luck. Jumped in Cortana again, hit the down arrow to expand calendar appointments for the day, back arrow, start screen loaded.
    09-22-2015 10:33 AM
  16. Matt1971's Avatar
    As per previous comment. Mainly after a restart will the loading bug surface. What works for me every time is going into Cortana, then hold back arrow and swipe down to close it. You may have to do this 2-3 times, but works
    09-22-2015 05:44 PM
  17. azlkk's Avatar
    I'm to the point now that if I get into the loading loop one more time I'm off to Apple. I don't care if it's a preview version or not, it's been a well documented issue for a number of builds now. If they can't sort a basic problem after all this time I have little expectation for it to be fixed in the final version. Both my L920 and my L640 have the issue.

    I've been resisting the change for some time now, but I need a phone that works when I need it to, not when it feels like it.
    09-25-2015 09:39 AM
  18. fredd's Avatar
    I'm to the point now that if I get into the loading loop one more time I'm off to Apple. I don't care if it's a preview version or not, it's been a well documented issue for a number of builds now. If they can't sort a basic problem after all this time I have little expectation for it to be fixed in the final version. Both my L920 and my L640 have the issue.

    I've been resisting the change for some time now, but I need a phone that works when I need it to, not when it feels like it.
    Plain to see insider preview is not for azlkk
    dakranii likes this.
    09-25-2015 11:24 AM

Similar Threads

  1. Will I be able to download the same apps when I upgrade to windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2015, 04:49 AM
  2. Follow the Mobile Nations team at IFA in Berlin!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-01-2015, 02:42 AM
  3. What is the best way to keep Lumia safe while in airport?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-01-2015, 02:39 AM
  4. Replies: 1
    Last Post: 09-01-2015, 02:15 AM
  5. Is airport xray scanner bad?
    By Windows Central Question in forum General Phone Discussion
    Replies: 1
    Last Post: 09-01-2015, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD