1. MicroByte's Avatar
    Has anyone had this issue? Just updated tonight and now when I try to launch the store, it starts to load and then starts to render the initial home screen, but then crashes.

    Tried a reboot and still no good.
    patilstdwr likes this.
    09-10-2015 08:44 PM
  2. Krevilian's Avatar
    I'm having same issue on Nokia 640 insider preview
    09-10-2015 08:57 PM
  3. PPCFreak's Avatar
    Having same issues as well..maybe an update to store that will require net build of W10M? one can hope right?
    09-10-2015 08:58 PM
  4. MicroByte's Avatar
    Gave up trying to search for resolution, trying a restore. Not what I wanted to do, but if it get's me back up and running...

    I'll let you know how that works out.

    Also - Lumia 640 XL
    09-10-2015 09:02 PM
  5. Krevilian's Avatar
    Feel is a store app issue not a phone os issue, hope they fix it soon.
    09-10-2015 09:08 PM
  6. Kyle Stilkey's Avatar
    It's a store issue. Happening across all my Mobile devices on Win 10 and all friends. I'm sure they changed something with it needing the new build. I'm sure we will see soon as the new build is tomorrow.
    09-10-2015 09:14 PM
  7. mjyumping's Avatar
    Only starts happening to my store just now. We are all having the same thing. Store crashes as it loads up. Maybe they are already fixing the problem about the inapp purchase for the next build. They found this is more the solution than delaying the build.
    09-10-2015 09:14 PM
  8. Rising Mos's Avatar
    Yah, hope they fixed it already. But yah, crashing for me now too.
    09-10-2015 09:24 PM
  9. MicroByte's Avatar
    Okay, restore didn't help, definitely app issue. Thanks for the feedback everyone!
    09-10-2015 09:37 PM
  10. 12ColourPencils's Avatar
    Happens to me now, on both PC build 10532 and Mobile build 10512.
    09-10-2015 10:08 PM
  11. tangledW's Avatar
    Down for me too. Crashes at splash screen.
    09-10-2015 10:18 PM
  12. signal-2-noise's Avatar
    Yup. Crashing all of s sudden tonight.
    09-10-2015 10:22 PM
  13. florea Sorin's Avatar
    I just reupdated a 535 to 10512 and I thought I did something wrong.
    Thank god it's the servers.
    09-10-2015 11:14 PM
  14. mjohnraja's Avatar
    me too having same issues. pls don't re-update. its their prblm.
    09-10-2015 11:42 PM
  15. patilstdwr's Avatar
    I am having the same problem. Tried reboot and still no good
    09-11-2015 12:34 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-17-2015, 10:02 AM
  2. Notifications on Lumia 930
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 09-11-2015, 02:26 PM
  3. Why are some of my apps not working after I updated to Windows?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2015, 07:13 PM
  4. How can I fix the error code 800704cf on the Lumia 521?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2015, 06:17 PM
  5. Mail app Update
    By astell in forum Windows 10
    Replies: 0
    Last Post: 09-10-2015, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD