1. Blashkyrk's Avatar
    My Lumia 1020 running WP10 Insiders Preview is deteriorating over time.
    Running 10512 build and done so since it was released. It's not the usual lag with lock/home screen I'm talking about, got that also though.
    But it's like every app starts getting slower over time until I reboot. This was not the behavior the first week. Typical problem is that tiles on home screen does not respond at all. Like Facebook and dialer. The indicate a "click" but nothing happens. I'm now typically rebooting twice a day to get it running at all. Did not experience this in the previous build.
    09-13-2015 12:31 PM
  2. charlatan1978's Avatar
    I have found this on my Lumia 625. Hopefully the next build (due out next week) will resolve this.
    09-13-2015 01:45 PM
  3. renuzaki's Avatar
    My Lumia 1020 running WP10 Insiders Preview is deteriorating over time.
    Running 10512 build and done so since it was released. It's not the usual lag with lock/home screen I'm talking about, got that also though.
    But it's like every app starts getting slower over time until I reboot. This was not the behavior the first week. Typical problem is that tiles on home screen does not respond at all. Like Facebook and dialer. The indicate a "click" but nothing happens. I'm now typically rebooting twice a day to get it running at all. Did not experience this in the previous build.
    Yes, it is! I have been using W10M on my L1020 for quite a while now (2 months plus straight daily use) until recently. Lately, it heats around camera. My phone switched off numerous times for over heating! Although its fixed almost in 10512 **** as I read so many comments and news that its getting smooth, fast and fluid bla bla... but actually over time it lags on my L1020. I charge 3-4 times a day -___-"' *sigh*
    Beside that also there is camera lag in 1020. I think severe camera optimization for Lumia 1020 W10M, focus sucks, in timer pics where I had 20 pics clicked all had blur in same places (software/focus) problem.
    lag
    lag
    lag
    .
    .
    .
    09-13-2015 09:44 PM
  4. Ivan05il's Avatar
    Charge it fully. Turn it off and on. Several times if necessary. I had the same problem with L1520, it became just a resuming hot brick. Now it plays nicely again.
    09-14-2015 04:51 AM
  5. anon(5383410)'s Avatar
    What's the half life on w10?
    someone2639 likes this.
    09-14-2015 11:55 AM
  6. ShaneRay's Avatar
    Yeah. Experienced this on my 830. It got so bad that I was forced to go back to 8.1on the weekend....couldn't hold out until the next build.
    colinkiama likes this.
    09-14-2015 01:41 PM
  7. renuzaki's Avatar
    Beside that also there is camera lag in 1020. I think severe camera optimization for Lumia 1020 W10M, focus sucks, in timer pics where I had 20 pics clicked all had blur in same places (software/focus) problem.
    10536 is out.

    Aul also addressed Lumia 1020 users who are disappointed that they can't take full advantage of their camera's features due to the lack of the Lumia Camera app on the Windows 10 Store. Aul says that the app will be available to download from the store later this fall, and users can either wait to download it then, or roll back to Windows Phone 8.1 to get the app back.
    I damn hope so!
    09-14-2015 09:58 PM

Similar Threads

  1. after windows 10 TP upgrade lumia restarting
    By evaldasss121 in forum Nokia Lumia 520
    Replies: 3
    Last Post: 09-16-2015, 09:16 PM
  2. No provision to Classify or hide videos in Lumia Phone.
    By yrjoshi in forum Microsoft Lumia 530
    Replies: 1
    Last Post: 09-13-2015, 11:22 PM
  3. Why did my hotspot stop working on my Nokia Lumia 635?
    By michelle barkley in forum Nokia Lumia 635
    Replies: 1
    Last Post: 09-13-2015, 06:54 PM
  4. Why is my Lumia 520 always restarting after Windows 10 TP upgrade?
    By evaldasss121 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-13-2015, 11:25 AM
  5. Upgrading AT&T L830 to W10M
    By Zachary Boddy in forum Windows 10 Mobile
    Replies: 2
    Last Post: 09-13-2015, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD