09-22-2015 09:20 AM
61 123
tools
  1. Axeelant's Avatar
    Guess many of us are stuck on 0%...

    Hope it will go further and it will be worth the wait at the end...
    09-15-2015 06:28 AM
  2. sandeep2120's Avatar
    10 long hours and still stuck at 0%. Upgrading from build 10512
    Last edited by sandeep2120; 09-15-2015 at 07:15 AM.
    09-15-2015 06:45 AM
  3. Axeelant's Avatar
    10 long hours and still stuck at 0%
    OMG **** that ****
    09-15-2015 06:46 AM
  4. Axeelant's Avatar
    And why is mine saying 10536.1000 on top and below anoher update 10514.0???

    I cant see whats behind 0.
    Is this normal?
    09-15-2015 06:50 AM
  5. xsonwong's Avatar
    My 920 get error 800705B4
    Seems my phone not fast enough and make it timeout....
    09-15-2015 06:52 AM
  6. Sagar Limaye's Avatar
    Anyone trying this on the 820 please tell me how it's going, I'm bored with 8.1 :P
    09-15-2015 06:53 AM
  7. Adolf Kleinhans's Avatar
    If they add Insider option to the Recovery Tool, it would be really great, downloading / updating will be lot easier and convenient.
    I second this!! I just reverted to 8.1 and did the update that way (Figured it would be alot faster than doing - basically - three updates via the phone) and the 8.1 revert was blazing fast. Why cant we just flash insider builds the same way? Faster, more secure and no need for a hard reset as it wold be a clean flash.
    09-15-2015 06:56 AM
  8. Sagar Limaye's Avatar
    Anyone trying this on the 820 please tell me how it's going, I'm bored with 8.1 :P
    09-15-2015 06:58 AM
  9. charlatan1978's Avatar
    My 920 get error 800705B4
    Seems my phone not fast enough and make it timeout....
    Are you updating from WP8.1 or WM10TP?
    I always have issues updating from WM10TP on my Lumia 625 and the only solution is to go back to 8.1 and then update.
    This way always works fine for me.
    09-15-2015 07:02 AM
  10. xsonwong's Avatar
    Are you updating from WP8.1 or WM10TP?
    I always have issues updating from WM10TP on my Lumia 625 and the only solution is to go back to 8.1 and then update.
    This way always works fine for me.
    Yes, I update from WM10TP 10512.
    Last time is fine...Let me wait and see any solution on this.
    09-15-2015 07:21 AM
  11. M7H's Avatar
    Why cant we just flash insider builds the same way? Faster, more secure and no need for a hard reset as it wold be a clean flash.
    If you read the article from the 2nd post in this thread, and still don't understand, computing is not your thing......
    09-15-2015 07:37 AM
  12. Ivan05il's Avatar
    I second this!! I just reverted to 8.1 and did the update that way (Figured it would be alot faster than doing - basically - three updates via the phone) and the 8.1 revert was blazing fast. Why cant we just flash insider builds the same way? Faster, more secure and no need for a hard reset as it wold be a clean flash.
    They have this huge test sample of phones being upgraded, of course they want to test it all, OS itself and the process, too. They could have the WPRT extended to check if the phone is eligible to have the W10M installed and flash the alternative image, but then nobody would do OTA upgrade. It's not about our convenience.
    09-15-2015 07:50 AM
  13. Krystianpants's Avatar
    Had to reset as mine had trouble. Start screen showed "loading" and it never did before. Some apps would send me to store for updates but updates would fail and couldn't uninstall them. The resuming still showed but it would disappear quite quick. So that's a plus. We will see after reset. I am doing the restore because I put some time into my start screen. *fingers crossed*
    09-15-2015 08:33 AM
  14. Adolf Kleinhans's Avatar
    They have this huge test sample of phones being upgraded, of course they want to test it all, OS itself and the process, too. They could have the WPRT extended to check if the phone is eligible to have the W10M installed and flash the alternative image, but then nobody would do OTA upgrade.
    Aaaaah dint think of the OTA testing, your are indeed correct. Still, would be nice. Many of us really don't want to be struggling with this, I would think there would still be enough doing OTA updates either way.


    If you read the article from the 2nd post in this thread, and still don't understand, computing is not your thing......
    Also... Thanks to M7H for being so passive aggressive and making a totally useless and uncalled for comment. It is indeed what these forums need more of... right....?
    09-15-2015 10:06 AM
  15. Ivan05il's Avatar
    So, I wanted more drama after all. I reset back to 8.1, set up a few things, a download and upgrade to the latest W10M took about 50 minutes.
    09-15-2015 10:11 AM
  16. Krystianpants's Avatar
    Anyone else missing Messaging app? It was never in my list after upgrade and after factory reset it is also gone. :(
    09-15-2015 11:14 AM
  17. Krystianpants's Avatar
    Yah I can't receive texts. I can't find any app in the store. This is freaking odd.
    09-15-2015 11:26 AM
  18. Krystianpants's Avatar
    I had to find the link to the beta messaging app to get messaging. :(
    09-15-2015 11:38 AM
  19. MikeSo's Avatar
    On my AT&T Lumia 635 this build is significantly faster and smoother in operation than the previous one. Good to see.
    09-15-2015 11:41 AM
  20. G Hub's Avatar
    Successful on the install with my 920. Runs much better! Thank you!

    One question, how do I re-implement "quiet hours/do not disturb"? I seem to recall from 8.1, it was difficult to find in the menu of settings.
    09-15-2015 12:20 PM
  21. Axeelant's Avatar
    On my L930 everything works much smoother, only sometimes a get the resuming start screen, and some apps like 6tag still take long to open. Other than that, i like it. Funny thing was that i had no network, restarted the phone in various ways a couple times and it didn't ask me for my PIN, even when i tried to dial someone, it should ask for pin but didn't. Changed some network in the settings then my signal came back lol.
    09-15-2015 02:28 PM
  22. DavidinCT's Avatar
    Been waiting for 10.0.10536.1004 from about 9am this morning...it's almost 9pm here now. I did grab 10.0.10536 this morning tho.

    I was dealing with the same crap yesterday trying to pull down 10.0.10536, Started around 2pm and at 11pm, it was still at 1-3%... I went to bed trying to download it, when I woke up, it said it was ready to install.

    My Pebble Notifications app does not work(so my pebble watch does not work), CRAP, I'll try to re-install, if no go, it's back to 8.1....I hope not...

    After living with a Pebble watch for about 6 months, I cant live with out it...

    Edit: after about 11pm last night, I got the notification where 1004 was ready to install. I had to re-install Pebble Notifications and it works FAR BETTER THAN ON 10512 ! YEA !!!
    Last edited by DavidinCT; 09-16-2015 at 12:29 PM.
    09-15-2015 08:01 PM
  23. nedretvedt's Avatar
    My download is on 0% for hours. Reading about all the problems I don't even feel like installing it anyway :(
    Me too. Considering staying on 10512 as it works pretty ok.
    09-16-2015 02:22 AM
  24. Ma Rio's Avatar
    Me too. Considering staying on 10512 as it works pretty ok.
    536 is way better than 512 for me.
    09-16-2015 02:36 AM
  25. Teo Bartulovic's Avatar
    Same here, so far so good...
    09-16-2015 02:41 AM
61 123

Similar Threads

  1. Is connected standby broken in win 10?
    By Radecho007 in forum Windows 10
    Replies: 2
    Last Post: 09-15-2015, 01:59 AM
  2. Windows 10 Mobile preview build 10536 now available for Fast Ring Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 05:20 PM
  3. Replies: 0
    Last Post: 09-14-2015, 05:04 PM
  4. How do I get my cursor back on windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2015, 04:39 PM
  5. Total Commander file manager for Windows Phone and Windows 10 Mobile launched
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD