1. diego3336's Avatar
    I just installed the 10536.1004 on my 930 and performed a hard reset shortly after and this build seems almost ready for prime time. I was using the 10512 as my daily driver already, so I don't mind some minor hiccups here and there.

    But one bug I've discovered is I am no longer able to set custom ringtones after the hard reset on 10536. The system isn't showing the ringtones I put on Ringtones folder. On earlier builds I only had this kind of problem when the built-in File Manager was used to put the audio files on Ringtones folder, but if I used my PC to transfer the audios to the folder, I was able to use them without any issue, but now none of both methods are working.

    Is this happening to anyone else?

    Thanks
    09-14-2015 11:42 PM
  2. jerppatsu's Avatar
    You are not alone. I noticed the same thing.
    09-15-2015 08:23 AM
  3. AdricTW's Avatar
    same here.
    09-15-2015 09:00 AM
  4. Darren Walsh's Avatar
    Same here, I wonder if you upgrade direct from 8.1 will you still have the same problem
    09-15-2015 09:09 AM
  5. The Extreme G's Avatar
    Same here...920
    09-15-2015 09:22 AM
  6. Sunstorming's Avatar
    They ARE broken, no other way to say it. I removed TP 10536 because of this, amongst other reasons, and made a post about it in this forum.

    I upgraded 8.1 -> 10536, broken ringtones. Hard reset, broken ringtones (in fact couldn't even find them).
    09-15-2015 09:51 AM
  7. gpobernardo's Avatar
    It may be useful for all of us for those who are experiencing this specific issue to provide concentrated and detailed constructive feedback to Microsoft so they can work on it for the next build.
    Timm Zahn likes this.
    09-15-2015 10:54 AM
  8. Timm Zahn's Avatar
    Same here on an 830. This issue existed for me in 10512 as well. As usual, I sent the particulars via the Windows Feedback app.
    Mogamy Cool likes this.
    09-15-2015 03:03 PM
  9. signal-2-noise's Avatar
    Fwiw, they are working on my Lumia 930. Worked fine on build 10512 as well. I had to add the ringtones back once I went from 8.1 to Build 10512 but everything is retained and functioning with 10536.
    09-15-2015 03:27 PM
  10. zefsgr's Avatar
    Same here, what I did is download Ringtone Maker and use the full song I had on my SD card to make my ringtone.
    Although the app isn't as good as it doesn't pick the sound from exactly where you want it to, but until they fix it it's fine.
    09-15-2015 03:46 PM
  11. NXTwoThou's Avatar
    Broken here too. Copied in my custom ringtones into the Ringtones folder like I have forever and ever and they don't show up in the selection list. I went ahead and copied them into the music folder but it didn't make any difference. I went ahead and submitted feedback as a problem.
    09-15-2015 04:09 PM
  12. Darren Walsh's Avatar
    Same here, what I did is download Ringtone Maker and use the full song I had on my SD card to make my ringtone.
    Although the app isn't as good as it doesn't pick the sound from exactly where you want it to, but until they fix it it's fine.
    I tried that and it wouldn't work, whic app did you use
    09-16-2015 03:30 AM
  13. zefsgr's Avatar
    I tried that and it wouldn't work, whic app did you use
    Ringtone Maker is the name of the app, from Microsoft. I have it installed but can't find it in the store, maybe they removed it? It lets you trim and then apply it as a ringtone.
    09-16-2015 04:42 AM
  14. sunil lamichhane's Avatar
    10512 build was able to make custom ring tone but 10536 build seems broken to create ring tone.....tried lots of ways n google it even no way to fix. next build may help for this.
    09-17-2015 10:59 AM
  15. sunil lamichhane's Avatar
    they removed it from win phone 10 store....for 8.1 its avail.
    09-17-2015 11:00 AM
  16. astuermer's Avatar
    Same problem here on Lumia 640XL...
    The stock ringtones are simply annoying.
    09-18-2015 05:53 AM
  17. Teo Bartulovic's Avatar
    09-18-2015 06:45 AM
  18. NitOxYs's Avatar
    yea, I've tried everything. LOSE FOR US :(
    09-21-2015 01:58 PM
  19. ChrisZA's Avatar
    def same issue for me on 1420
    09-22-2015 04:23 AM
  20. Rozdzan Waadd's Avatar
    Same here +920
    09-22-2015 04:35 AM
  21. MetalHd's Avatar
    Custom ringtones work if you use the desktop phone app to sync .m4a's that have genre set to ringtone.. mine is working under 10536.
    09-22-2015 12:43 PM
  22. Darren Walsh's Avatar
    Custom ringtones work if you use the desktop phone app to sync .m4a's that have genre set to ringtone.. mine is working under 10536.
    You're a lifesaver!! I got it working with that method too!!!
    09-23-2015 02:15 PM
  23. pjrudd's Avatar
    converting to m4r files and placing them in the ringtones folder works for me.
    diego3336 likes this.
    09-23-2015 06:55 PM
  24. diego3336's Avatar
    Thanks, MetalHD and pjrudd. Just setting the genre as ringtone didn't worked for me, but changing the genre to ringtone and the file extension to .m4r did the trick. Now I finally can have my Law & Order's 'dong' as message tone again lol.
    pjrudd likes this.
    09-24-2015 05:54 AM

Similar Threads

  1. How well does Windows 10 run on the Lumia 928(daily driver)?
    By william north in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 09-17-2015, 04:04 PM
  2. How much data is downloaded to update to 10536?
    By ajaya p in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-15-2015, 11:33 AM
  3. Windows riders! How is it going with the mobile build 10536!!!!
    By sirishsimon in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 09-15-2015, 04:43 AM
  4. Non-supported phones will see Windows 10 Mobile build 10536, but you shouldn't install it
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 11:22 PM
  5. Replies: 1
    Last Post: 09-14-2015, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD