10-05-2015 10:27 PM
48 12
tools
  1. Mohan Octane's Avatar
    Nope this did not work for me tried like that several times...

    Posted via the Windows Central App for Android
    09-16-2015 06:10 AM
  2. Subhankar Jana's Avatar
    hey I am already Reset my phone but me to it didn't work.............
    Only one path I can try that will be the last chance rollback to 8.1 then try it....
    09-16-2015 07:49 AM
  3. Marais van Zyl's Avatar
    It took me about 5 or 6 times to get it succeeding, but I got it to succeed now.

    I eventually realised that every time my screen locks and the timeout happens. So, I tried to keep my screen active but that didn't work. Then now with the last try, I set my phone to never switch the screen off. That eventually resulted after about 2 hours of download and also preparing to install, it told me that it's ready to install and asked for the restart.

    So, maybe keep your screen active and have loads of patience!

    Btw, I am using a 920.
    xsonwong likes this.
    09-16-2015 08:08 AM
  4. xsonwong's Avatar
    It took me about 5 or 6 times to get it succeeding, but I got it to succeed now.

    I eventually realised that every time my screen locks and the timeout happens. So, I tried to keep my screen active but that didn't work. Then now with the last try, I set my phone to never switch the screen off. That eventually resulted after about 2 hours of download and also preparing to install, it told me that it's ready to install and asked for the restart.

    So, maybe keep your screen active and have loads of patience!

    Btw, I am using a 920.
    I agree with you, keep the screen on seems have higher chance to make it success
    09-16-2015 09:28 AM
  5. fordcom's Avatar
    worst update ever....
    09-16-2015 12:40 PM
  6. TK2011's Avatar
    Same problem with my 620. Flashing back to 8.1 and updating to the preview fixed it for me.

    One thing weird is when I connected it to the recovery tool, it got me the 8.1 w/ Denim but then it says welcome to Cyan after I installed the W10M preview.
    09-16-2015 02:55 PM
  7. Marais van Zyl's Avatar
    Ok, so that did not end well! It eventually downloaded the updates. First update installed then the phone restarted and started with the second update. After a few seconds the screen was filled with the sad face smiley and now my phone is in the endless loop!

    I'm trying to use the Windows Phone Recovery tool, but that won't pick the phone up, so I am stuffed it seems.

    Oh well, that sucks!

    I am however very disappointed in this preview so far. At this point in time, I was expecting something along the same quality lines as we got with the WP8 developer previews. With the quality of the current builds and the problems everyone has got upgrading, I simply cannot see how Microsoft would be able to go RTM with Windows 10 Mobile about a month's time...
    09-16-2015 03:05 PM
  8. xsonwong's Avatar
    Ok, so that did not end well! It eventually downloaded the updates. First update installed then the phone restarted and started with the second update. After a few seconds the screen was filled with the sad face smiley and now my phone is in the endless loop!

    I'm trying to use the Windows Phone Recovery tool, but that won't pick the phone up, so I am stuffed it seems.

    Oh well, that sucks!

    I am however very disappointed in this preview so far. At this point in time, I was expecting something along the same quality lines as we got with the WP8 developer previews. With the quality of the current builds and the problems everyone has got upgrading, I simply cannot see how Microsoft would be able to go RTM with Windows 10 Mobile about a month's time...
    They are a little bit difference
    The WP8 Developer Preview is a way to bypass operators.
    Where Insider Build is really a beta.
    09-16-2015 03:57 PM
  9. oscartoledo05's Avatar
    Same prob on my 920. I'll try tomorrow to download the update with the screen always on. If nothing happens, I'll go back to 8.1 and then install w10 again.
    09-16-2015 04:56 PM
  10. IFLYME's Avatar
    Lumia 930. was in slow ring, switched to fast ring. have 10166 installed. lists three updates in the following order: 514, 536, 512. Downloads go pretty quick. Install fails with the same 0x800705b4 error. 5 times now. decided to try the WPRT - it finds my phone but after 30 mintues, it still says "Reading Phone Information. Please Wait." I tried soft resetting my phone with WPRT on to no avail. I also restarted my computer and my phone and that now it still says it's reading phone info for 40 minutes, now. My phone seems perfectly content. everything works. I switched it to airplane mode and that didn't help, either.
    any one have any suggestions?
    thanks!

    UPDATE: I kept the phone connected to my computer, opened Device mngr and uninstalled it from the USB devices at the bottom of the list. unplugged phone, plugged it back into my computer, and the WPRT found it immediately. the update download is almost complete again, so I'm gonna give the update one more shot with the screen staying on the whole time. Will revert back to WP8.1 tomorrow if no joy. Stay tuned for an update.

    UPDATE 2:
    Reverted back to 8.1. Installed Insiders and selected fast ring. Checked for updates. One shot and everything is up and running. Been using it on my 930 (which is my daily driver) for a few hours and everything is great. I just wish "Hey Cortana" worked. Still not available, apparently. Cortana? Yes - works perfect, but HEY CORTANA is a no-show still.
    I guess tonight while I sleep, it'll be syncing all my music using WMP.
    Last edited by IFLYME; 09-17-2015 at 01:15 PM.
    Stun3i and lucos65 like this.
    09-16-2015 09:46 PM
  11. Stun3i's Avatar
    IMO, it's best to revert back to 8.1 before updating to 10536. It would take less time than downloading all three updates.
    And anyone who had problem with WPRT (like myself) would try what IFLYME said: Delete usb drivers in Device manager and let WPRT reinstall the drivers.
    Good luck to all. Just got my 520 on 10536.1004 and things seem good so far.
    09-16-2015 11:55 PM
  12. tut1234's Avatar
    Updated my L520 from 8.1 to 10536, took about 3 hours including downloading and running gears.
    Seemed slow, but I found 17 apps in the store needed updating, most errored.
    I noticed 1 update app was store, so I let it go first, then the rest were fine.
    Speed seems better. Looks like the browser is none, I'm going to look for it in the store.
    09-17-2015 07:06 AM
  13. arjun madhavan nair's Avatar
    I had also faced same problem. better to go back to windows 8.1 using recovery tool then install latest build. now everything is working perfectly........
    09-17-2015 12:52 PM
  14. ajj3085's Avatar
    Yup, I'm on 8.1 again now, waiting for it to find the latest insider build.
    09-17-2015 06:49 PM
  15. Moin Khusroo1's Avatar
    Hello!
    I have Lumia 525 and encountered the same error! Is there any solution available.

    Thanks
    Moin Khusroo
    Pakistan
    09-18-2015 01:52 AM
  16. ajj3085's Avatar
    I have Lumia 525 and encountered the same error! Is there any solution available.
    Yes, the only way seems to be doing a backup, then use the Microsoft phone recovery tool to go back to 8.1 the get the insider app and select the fast ring. Skip signing into the phone and just sign into the store. Once you have the preview reset the phone from the about menu and this time sign in so you can restore your backup.

    I did this and the new build seems to be much better than 10166. Only issue is some things that should be under extras are missing.
    09-18-2015 06:22 PM
  17. SeptynAde's Avatar
    so what's the best solution here? I'm comfortable at 10512 but if 10536 is faster why not?
    09-22-2015 12:30 AM
  18. Teo Bartulovic's Avatar
    I have 536 since first day on both of my phones and I would suggest updating to latest build without thinking twice, it is so much better comparing it to 512, if nothing else it worth getting it just because you'll get rid of ugly loading start screen issue....
    09-22-2015 12:37 AM
  19. Siphephelo Gcabashe's Avatar
    I am running build 10166 on a Lumia 1520. I've tried updating 3 times, with each time resulting in me having to hard reset due to either hanging at 0% or having the 0x800705b4 error. I've tried using the Windows Phone Recovery Tool to rollback to WP8.1, and I get the "package not available for this phone" error. Any ideas on what I can try? It currently looks like I'm stuck on 10166 with no way back or forward :(
    09-25-2015 10:17 AM
  20. indicia's Avatar
    Concerning updating a 1520 on the latest build (10536). I haven't succeeded on my device and tried every trick I could find with no success...

    I have come across a blog that stated that only 1520.3 devices, i.e. the latest versions of the phone that got out of Nokia's assembly line with W8.1 (the mint green edition is a fine example of that) installed could be updated pass 10166.

    My device is a first generation 1520 that came with W8.0 and was locked with AT&T. The phone is now unlocked and run on Bell Canada network (I do not know if this changes anything).

    What do you think guys? Have you come across this information?
    09-27-2015 12:55 AM
  21. keathkeath's Avatar
    Turn on airplane mode, turn off all background apps (except for the insider app) and try again. Never use the phone while updating. Worked for me. Hope works for you as well.
    09-27-2015 06:58 AM
  22. lucos65's Avatar
    I use a Lumia 1520. Had exactly the same experience trying to go from the slow to the fast ring. Tried all the suggestions in this thread (hard reset, making sure no app update pending, etc.) but the fix was to use the WP Recovery Tool to go back to 8.1, install the Windows Insider app and choose the fast ring from the start; that got me directly to build 10536. Good luck.
    09-28-2015 11:29 AM
  23. indicia's Avatar
    Concerning updating a 1520 on the latest build (10536). I haven't succeeded on my device and tried every trick I could find with no success...

    I have come across a blog that stated that only 1520.3 devices, i.e. the latest versions of the phone that got out of Nokia's assembly line with W8.1 (the mint green edition is a fine example of that) installed could be updated pass 10166.

    My device is a first generation 1520 that came with W8.0 and was locked with AT&T. The phone is now unlocked and run on Bell Canada network (I do not know if this changes anything).

    What do you think guys? Have you come across this information?
    UPDATE ON THIS MATTER:

    After trying everythig I could to get my AT&T 1520 on build 10536 (thanks on everybody in this forum for their suggestions) I threw the towel: I went on the hunt for a good second hand 1520 RMS-937 (International model). I wiped it with the recovery tool, registered it on the Insider Program with the fast ring and Voil, build 10536 in a matter of about an hour.

    Everything works as it should. I did miss the Messaging app and had to reinstall it. The funny thing is that my car was getting my SMS through the bluetooth but I had no way to see/send through my phone.

    My new unit is a Feb/2015 RMS-937 in Yellow guise... Not the best but at least I am in business now. Ths phone was factory setup on 8.1 Denim compared to my older AT&T unit (NOV/2013) delivered on 8.0

    Could that be it? What do you think guys?
    10-05-2015 10:27 PM
48 12

Similar Threads

  1. Why does my browser redirect to a GooglePlay ad site?
    By Tomasklp in forum Windows Phone 8.1
    Replies: 6
    Last Post: 11-02-2015, 06:11 PM
  2. Build 10536 No text message app
    By Kirstein Gourlay in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-15-2015, 08:19 AM
  3. Replies: 0
    Last Post: 09-15-2015, 08:02 AM
  4. Update on power down?
    By WPenvy in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 09-15-2015, 07:58 AM
  5. Why am I unable to identify WiFi Network after upgrading to Windows 10 Home?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 07:51 AM
LINK TO POST COPIED TO CLIPBOARD