The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-05-2015 10:27 PM
48 12
tools
  1. Pallav Chakraborty's Avatar
    Hello!
    I have a lumia 520 running build 10512. While trying to install build 10536 today i got error 0x800705b4. This happens when 'preparing to install' reaches 6%. Thrice this has happened and i have to restart the phone to check for updates again. Meanwhile i am noticing my phone memory is filling up after each failure! Help would be much appreciated!
    I am trying for a fourth time as i type now!!
    Adrien Saint likes this.
    09-15-2015 08:17 AM
  2. ajj3085's Avatar
    I'm getting this too on a Lumia 920. I was in the slow ring and on 10166, but changed to Fast to get the updates and while four are listed and download, it seems to stay at Preparing to Install for a long time then the error.
    09-15-2015 08:21 AM
  3. sparsha's Avatar
    Facing the same problem in my lumia 620.
    09-15-2015 08:21 AM
  4. xsonwong's Avatar
    Same problem on 920
    09-15-2015 08:24 AM
  5. Pallav Chakraborty's Avatar
    Yup, no solution till now! i hope i don't have to reflash to 8.1 and try again!
    sparsha likes this.
    09-15-2015 08:27 AM
  6. sparsha's Avatar
    Do you guys have any updates remaining in the store? I read somewhere that an update could prevent the phone update. I had the update for store pending, just installed it and trying again for the third time. Not sure if it works.
    09-15-2015 08:35 AM
  7. ajj3085's Avatar
    Do you guys have any updates remaining in the store? I read somewhere that an update could prevent the phone update. I had the update for store pending, just installed it and trying again for the third time. Not sure if it works.
    I just checked for store app updates and it didn't seem to find anything. I do have four phone updates; it wants to do Fast ring configuration update, 10512.1000, 10514.0 and then 10536.1000 (from bottom of list to top).
    09-15-2015 08:51 AM
  8. Bruno Daniel Mendes's Avatar
    Facing the exact same issue in my old Lumia 620. Upgrading from build 10512.
    09-15-2015 08:51 AM
  9. bseball8's Avatar
    I have same issue. On Lumia 928, only dl pending in store is the nokia account app that fails to install since updated to win 10 mo.
    09-15-2015 11:44 AM
  10. davidd13's Avatar
    mine fails with 0x800705b4 too, downloads, prepares for install, gets to 6%, hangs, then crashes with that error during preparing for install. four times now
    Last edited by davidd13; 09-15-2015 at 04:37 PM.
    09-15-2015 03:26 PM
  11. etrosce's Avatar
    Same issue on 720, tried four times...
    09-15-2015 04:19 PM
  12. Laura Knotek's Avatar
    Same issue for me on 920.
    09-15-2015 04:28 PM
  13. bseball8's Avatar
    Same issue for me on 920.
    Did you revert back to 8.1 to get this new update?
    09-15-2015 04:45 PM
  14. FAHMI BASSEM's Avatar
    I'm going back to 8.1, then try upgrading again!
    09-15-2015 04:47 PM
  15. LeonHard2's Avatar
    Any updates? Have you guys managed to update now? (I have a Lumia 930 with the same issue).
    09-15-2015 06:30 PM
  16. Laura Knotek's Avatar
    Did you revert back to 8.1 to get this new update?
    Not yet. I'll probably do that tomorrow.
    09-15-2015 07:35 PM
  17. Nicholas Ek's Avatar
    0x800705b4 means time-out. When it happens in the preparation stage, there is no solution but reset, because something is broken/corrupted (related to package installation).

    There is no need to go back to 8.1 though. Settings >> Devices >> About >> Reset your phone should be enough. Unless for some reason you really want to start over from 8.1.
    Last edited by Nicholas Ek; 09-15-2015 at 08:43 PM. Reason: clarification
    09-15-2015 08:40 PM
  18. xsonwong's Avatar
    Do you guys have any updates remaining in the store? I read somewhere that an update could prevent the phone update. I had the update for store pending, just installed it and trying again for the third time. Not sure if it works.
    I tried to clear the update, the result still the same
    09-15-2015 09:11 PM
  19. Slow Loris's Avatar
    Yes, same as the OP.
    I have a Lumia 520 running build 10512 and while trying to install build 10536 I would get error 0x800705b4 at 6% of "preparing to Install".
    Tried the update twice and still got the same error.
    Did a Settings >> Devices >> About >> Reset and after the reset, still got the same error.

    Third failure to install in a row....

    Then had a bit of a hissy-fit and restore 8.1 as a clean build and then upgraded from 8.1 to build 10536.
    Doing it this way, did seem a little bit quicker and was pretty seamless.

    As the Lumia 520 only has 512MB RAM and was already on a 10512 build (which may not be the best build going forward), maybe it just couldn't acquire the resources need to upgrade... Just guessing.

    Anyway, now on Win10 build 10356 using a Lumia 520 and all going well again.
    09-15-2015 09:57 PM
  20. ortizang's Avatar
    Hello!
    I have a lumia 520 running build 10512. While trying to install build 10536 today i got error 0x800705b4. This happens when 'preparing to install' reaches 6%. Thrice this has happened and i have to restart the phone to check for updates again. Meanwhile i am noticing my phone memory is filling up after each failure! Help would be much appreciated!
    I am trying for a fourth time as i type now!!
    That error is a time out. Is your wifi connection strong?
    09-15-2015 10:03 PM
  21. JithinPrasad's Avatar
    Got the same error on 620. Reset the phone. No change.
    Reverted back to 8.1 (8.10.14219)
    Then updated to 10. Directly to build 10536.1004.
    Completed in less than 45 minutes.

    ** Still have the messaging app. no skype message beta app
    09-15-2015 11:39 PM
  22. xsonwong's Avatar
    OK, I have update on this issue.
    Today I tried to update it in office.
    I tried 3 times, first two times negative, the 3rd time I try to keep the screen on at prepare to install ...6%, and suddenly it become 50%.
    Then update in progress...Let's wait and see I can update to .1004 finally...
    09-16-2015 01:22 AM
  23. Adrien Saint's Avatar
    Same on my 830. If no solution is fine in the next days I think tiling back again will be my next move.....
    09-16-2015 01:27 AM
  24. aakyel's Avatar
    Same problem on my 920, from turkey
    09-16-2015 03:52 AM
  25. Mohan Octane's Avatar
    Same prob here .. Having L 520 what's the work around apart from updating directly from Wp 8.1???

    Posted via the Windows Central App for Android
    09-16-2015 06:00 AM
48 12

Similar Threads

  1. Why does my browser redirect to a GooglePlay ad site?
    By Tomasklp in forum Windows Phone 8.1
    Replies: 6
    Last Post: 11-02-2015, 06:11 PM
  2. Build 10536 No text message app
    By Kirstein Gourlay in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-15-2015, 08:19 AM
  3. Replies: 0
    Last Post: 09-15-2015, 08:02 AM
  4. Update on power down?
    By WPenvy in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 09-15-2015, 07:58 AM
  5. Why am I unable to identify WiFi Network after upgrading to Windows 10 Home?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 07:51 AM
LINK TO POST COPIED TO CLIPBOARD