1. afgzee's Avatar
    All I get now is loading, loading and black screen than loading. My Lumia 930 worked perfect on 8.1 update 1 and I was without my phone all day due to not being able to use my phone. Tried hard and soft reset.

    I thought this build was close to final? Its a disgraceful release and they need major, MAJOR work before they can call it final, maybe a next year release is better, and perhaps the team working on Windows 10 should help on Mobile, because its far from finished and still extremely unstable.

    I was looking forward to showing my friends today but how could I have shown them the black consistent loading screen.
    09-15-2015 07:24 PM
  2. Ma Rio's Avatar
    I bet you didn't hard reset your phone. Upgrading from 8.1 to 10 almost always turns out bad, and the phone is barely usable. A hard reset fixes most of the stuff.
    09-15-2015 07:53 PM
  3. afgzee's Avatar
    ok so I restored back to 8.1 update 1. I tried after installing 10 to do a hard reset and the next day all I got was a loading screen constantly, so what should I do?
    09-15-2015 07:58 PM

Similar Threads

  1. Build 10536 server error?
    By Schnydz in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 09-19-2015, 12:38 PM
  2. Replies: 4
    Last Post: 09-16-2015, 01:00 PM
  3. Replies: 3
    Last Post: 09-16-2015, 02:32 AM
  4. Error 8000FFFF when trying the new build
    By leehab in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-15-2015, 09:54 PM
  5. Windows 10 mobile build 10536 suddenly reboot while using
    By Ahmed Tarek4 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 09-15-2015, 04:53 PM
LINK TO POST COPIED TO CLIPBOARD