1. Ma Rio's Avatar
    I'm experiencing a faulty animation when holding the back key to enter the multitasking screen. Happens only after the 10536.1004 update, it was OK on 10512. Lumia 1520.
    Does anyone else has this problem? I didn't do a hard reset after going from 10512 to 10536.1004, seems to work pretty well without it (except for this thing).
    I don't have a spare phone or a cam, so I can't record it, but you know it when you see it.
    09-15-2015 08:05 PM
  2. ven07's Avatar
    Do you mean the small stutter? the screen kind of stutters when I press the back button. Haven't done a hard reset either, because I don't have the time yet
    09-15-2015 09:48 PM
  3. jasqid's Avatar
    Yeah. I hard reset after update and can confirm its still there.
    ven07 likes this.
    09-15-2015 09:59 PM
  4. ven07's Avatar
    Ok we must report it :p
    09-15-2015 10:01 PM
  5. Ma Rio's Avatar
    I don't know if you're experiencing the same thing as I am, but this sure doesn't look like a stutter. The animation works by taking a screenshot of your display when you hold the back key, and puts it as the thumbnail for the current application, and when you switch to another app, it gives you the thumbnail of that app before resuming the selected app. And what happens here is that the slide-in animation is actually a few pixels off to the right. Here check it out. Also, it's recorded on my 5 year old Nokia N8 - so don't complain about the quality and the lack of focus.
    ven07 and ncbartschi like this.
    09-16-2015 12:42 AM
  6. ven07's Avatar
    Oh nope that glitch is on a different level
    09-16-2015 01:47 PM
  7. Ma Rio's Avatar
    Sooo... Do you think a hard reset would fix it? IDK if I should do it. Is it worth it?
    09-16-2015 02:12 PM
  8. ven07's Avatar
    Not sure any other 1520 users are experiencing this, but I will ask and get back to you
    09-16-2015 02:44 PM
  9. ven07's Avatar
    So at least one other person has the bug (as far as i know). Not sure a hard reset would fix this
    09-16-2015 07:16 PM
  10. ncbartschi's Avatar
    Also getting this bug on the HTC One M8 after a hard reset. Looks like some type of scaling issue once the animation starts.
    09-16-2015 07:28 PM
  11. akshaypn's Avatar
    It's there on my 1320 too...

    Posted via the Windows Central App for Android
    09-16-2015 07:58 PM
  12. Ma Rio's Avatar
    Weird... should be reported. I'll try to describe it on the feedback thingy, but you guys are also welcome to help out.
    ven07 likes this.
    09-16-2015 08:34 PM

Similar Threads

  1. Why does my Lumia 1020 screen dim after swapping battery?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 12:36 PM
  2. Nokia Lumia 520 Touch Screen Unresponsive
    By pda505 in forum Nokia Lumia 520
    Replies: 0
    Last Post: 09-15-2015, 12:11 PM
  3. My touch screen does not react ?!?
    By iBro133 in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2015, 11:42 AM
  4. Replies: 0
    Last Post: 09-15-2015, 11:36 AM
  5. Replies: 3
    Last Post: 09-15-2015, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD