09-28-2015 08:53 AM
105 1234 ...
tools
  1. MBY's Avatar
    I'm experiencing the same issues pinning tiles. Very annoying!
    09-16-2015 09:25 PM
  2. signal-2-noise's Avatar
    Other than a significant battery drain, 10536 is much better than 10512.
    09-16-2015 09:29 PM
  3. akshaypn's Avatar
    Well I have a mixed feelings about this build.. I am seeing loading screen in almost all apps, even in basic phone and messaging app, I think these apps were better when they were baked into the OS.. Loading on phone app is just unacceptable.. There is weird scaling bug when you long press the back button for task switching.. Changing accent color is laggy, preview wouldn't even show your changed color and the changed color doesn't show up in settings app instantly.. Store is still very slow.. My battery indicator is broken since last build or maybe my battery itself has some issues, so can't comment on it.. All in all after more than a month I can't say this build is any better than the last one.. It's just same.. Couple of fixes here and couple of new problems there... Doesn't seem faster!!

    Posted via the Windows Central App for Android
    09-16-2015 09:30 PM
  4. mprebich's Avatar
    On my L930

    While there have been a number of welcome fixes, the most critical bugs ("unwanted features") remain,

    "Loading..." and "Resuming..."

    Upgraded from 10512, through the two builds, and ended at 10536.1004. Then Hard Reset.

    Load back apps. I've loaded about 50 apps, personalized the Start screen with pic background, color change, and created multiple app folders (using built-in feature), 7 app folders including the default folder created by MS.

    Less than 24 hours with the new build, loading and resuming are back.

    Both bugs reported to Microsoft (stating the obvious here, lest someone remind me.)

    Resuming most often occurs when backing out of an app, to Start screen, and backing out of Start screen, to previous app.

    Loading, no pattern identified yet. Came out of it on its own after a couple of minutes. On one occasion, much longer, and I had to play around with the Settings to try to force it out.

    Hope others are having better luck and not seeing the same results.


    On my L920

    Upgrade from 10512 to 10536.1004, no hard reset, restore from backup.

    Still working fine.

    I only use this phone for podcasts while driving.
    09-16-2015 11:54 PM
  5. anadi1984's Avatar
    Have installed the 10536 build on my Lumia 640xl.
    This is the first time I have installed an insider build.
    Feels smooth. But the loading-resuming brothers are still there. Sometimes, the start screen fails to load, it keeps on showing loading. I had to reboot my device twice to get the start screen working again.
    Don't like the New edge browser. Everything looks weird here. The menu fonts look tiny. The browser itself is unresponsive a lot of times. The drop down menus in a website used to open in a much better way in the ie. No way to change the search engine. The option to change search engine is required as bing is a non starter in India, where I live.
    I really missed the Facebook integration. The People Hub is now just a shadow of the glorious wp7 and wp8.1 people hub. Me tile is missing, all though it had lost a lot of good things in wp8.1 itself, but it was a good option to have. Really want the good things from wp8.1 and 7 to still exist while adding great things with w10m.

    P.s., is there any way to bring back Facebook integration in people hub in windows 10 mobile?
    09-17-2015 12:12 AM
  6. Stun3i's Avatar
    Most poisons who updated had high end devices
    I have a 520 and 10536 is working fine. Did a revert to 8.1 then update to 10536. A harf reset followed and then 2 reboots. Now my 520 is even smoother than with 10512.
    Orlando Parkinson likes this.
    09-17-2015 12:18 AM
  7. Teo Bartulovic's Avatar
    This is the first time I have installed an insider build.
    Welcome aboard, but keep in mind, there may be no way back, making this a one way trip :D :D :D

    Feels smooth. But the loading-resuming brothers are still there. Sometimes, the start screen fails to load, it keeps on showing loading. I had to reboot my device twice to get the start screen working again.
    Just switch to Settings page and change from firescreen wallpaper to tiles couple of times, it always fix issue on my 925 & 930...

    I really missed the Facebook integration. The People Hub is now just a shadow of the glorious wp7 and wp8.1 people hub. Me tile is missing, all though it had lost a lot of good things in wp8.1 itself, but it was a good option to have. Really want the good things from wp8.1 and 7 to still exist while adding great things with w10m.
    P.s., is there any way to bring back Facebook integration in people hub in windows 10 mobile?
    Not for now unfortunately...
    09-17-2015 12:40 AM
  8. Chintan Gohel's Avatar
    Build 10536 seems a bit worse performance wise compared to 10512 on my 640. Lock screen is better and for me that is the only noticeable improvement.Im definatlely seeing more issues in 10536.phantom touches,crashes. Battery is draining fast.I will probably go back to 8.1 at the weekend
    Check in this area:
    Settings > system > battery saver > battery use > change background app settings

    Under this you'll find which apps can run in the background; you'll see a lot of apps that you don't need still running and consuming power. I've only enabled core apps to be able to run like messaging and phone

    Try this and see if it makes a difference. There might be an app that consumes most of the battery by running in the background and you can switch it off
    09-17-2015 02:50 AM
  9. Chintan Gohel's Avatar
    The only thing worst on this latest build is the battery life. Hot spot works, photos app got a better upgrade, and the os is faster. How can it be worst?
    Check in this area:
    Settings > system > battery saver > battery use > change background app settings

    Under this you'll find which apps can run in the background; you'll see a lot of apps that you don't need still running and consuming power. I've only enabled core apps to be able to run like messaging and phone

    Try this and see if it makes a difference. There might be an app that consumes most of the battery by running in the background and you can switch it off
    09-17-2015 02:53 AM
  10. taymur's Avatar
    My experience is that the camera got better...
    09-17-2015 03:12 AM
  11. kumarss's Avatar
    me too hard the same lag in performance after hard reset. Went back to 8.1 and installed 10536 again. seems faster though..
    09-17-2015 04:50 AM
  12. Ostbiten's Avatar
    Yea, on my 830 I feel like this build is not as fast as the previous one, now I get this stupid resuming all the time. Previous build did actually resume apps instant for me without this resuming, for the most part. If they can't fix this loading and resuming things, I am afraid I am out ot windows phones...
    09-17-2015 04:51 AM
  13. travis_valkyrie's Avatar
    This I agree with. 10536 is lagging bad compared to 10512, but then again 10512 is worse compared to 10166, so really both builds are worse than 10166. I can only say this from experience, so you know don't go all whinecentral on me, I only got a couple phones available for testing but plenty of time to experiment in every possible way.
    09-17-2015 04:51 AM
  14. taymur's Avatar
    Am I the only one that notice better performance when vpn is on?

    Apps open and close faster, like 20% better.
    Chintan Gohel likes this.
    09-17-2015 05:35 AM
  15. daniel cooper2's Avatar
    Once again this build is terrible. They are having some real problems with w10m which has me worried. I just went back to 8.1. W10M is NOT going to be ready this year. The issues they having would have been fixed by build 3 if this was apple. It over a month to come out with this. I really like windows but this not going to make it.
    saras112 likes this.
    09-17-2015 05:47 AM
  16. Dusan Randj's Avatar
    This build dissapointed me too. I kniw this is alpha software, but it's slower than previous build for me. Only battery life is better than onpl previous, but ressuming and loading are random, sometimes it resumes instantly, sometimes it takes much more time than on previous. Returning to start screen ofteen lags and is loading. Lockscreen delay isn't fixed, just happens less often.
    And overall lagnin scroling is prrsent everywhere.
    It's only sad that afyer a month there is such small improvment and even degrade in some things.
    Lumia 735, 8.1.2 -> 10, hard reset after.
    09-17-2015 05:57 AM
  17. Josh Keisling's Avatar
    I came from build 166 because I need a working hotspot. This new build runs great on my Lumia icon. You have to give new updates a couple of days to become optimized. Of course the first few hours battery life will be horrible and you will experience crashes and over heating etc. The only complaints I have so far are the people tile used to work now I just have blank circles and the photo live tile hardly shows any photos . The store is still a bit slow especially when checking for updates. But every build is getting better.
    Will this be ready for an official release by October like it has been stated??... I don't know.probably not. Doesn't seem they are using the man power to get things done.
    But of course apple or android do things faster that's because they have more staff devoted for these things. However you won't get the interactions and almost immediate feedback from them like you do with wp. When is the last time apple or android asked people to take a vote for what we want or ask feedback about there software? That's where wp is great
    09-17-2015 06:05 AM
  18. Chintan Gohel's Avatar
    Am I the only one that notice better performance when vpn is on?

    Apps open and close faster, like 20% better.
    I haven't noticed the lagging or resuming on my phone?
    taymur likes this.
    09-17-2015 06:05 AM
  19. taymur's Avatar
    so you notice it getting a bit better?
    09-17-2015 06:08 AM
  20. Terje Mathiesen's Avatar
    I am seeing the same issues you are describing - the loading an resuming is far worse in 536 than 512 (L930). Also the lock screen issue is not completely gone. Plugging and unplugging the phone to power messes up the lock screen (date and time not showing up). More apps pending in the store (not able to install/uninstall) When will the Here-apps stop pending in the store??
    I have not done a hard reset, and I won't do it if not required. I have a LOT of app-setting I don't want to loose.
    I know tis is a technical preview, but subsequent builds should improve before they are released.
    09-17-2015 06:09 AM
  21. daniel cooper2's Avatar
    I came from build 166 because I need a working hotspot. This new build runs great on my Lumia icon. You have to give new updates a couple of days to become optimized. Of course the first few hours battery life will be horrible and you will experience crashes and over heating etc. The only complaints I have so far are the people tile used to work now I just have blank circles and the photo live tile hardly shows any photos . The store is still a bit slow especially when checking for updates. But every build is getting better.
    Will this be ready for an official release by October like it has been stated??... I don't know.probably not. Doesn't seem they are using the man power to get things done.
    But of course apple or android do things faster that's because they have more staff devoted for these things. However you won't get the interactions and almost immediate feedback from them like you do with wp. When is the last time apple or android asked people to take a vote for what we want or ask feedback about there software? That's where wp is great
    Manpower and resources is a easy fix for such a great company like Microsoft. I hope they start taking W10M seriously. It's like they got their C team working on this.
    murtaza_p likes this.
    09-17-2015 06:31 AM
  22. MobileOperator's Avatar
    Offtopic 6tag picks an update.
    09-17-2015 06:36 AM
  23. murtaza_p's Avatar
    I've installed build 536 on my 720 but it runs worse compared to 512.. 512 was very smooth..pinning tile from app drawer does not work(pins after sometime),apps take time to load.. I dont find any improvements over 512.. Is it just me or everybody's having this issue?
    Agreed to most of the points laid down by several members in this thread .
    was using build 10512 since the time it was out to the fast ring members, but 10536 isn't really an improvement , i find it practically the same and noticed the phone much more slow compared to the previous build. now i know some of you may say to perform a hard reset which i did , and started fresh but i haven't seen any improvements from the previous builds.
    Start screen still freezes, "resuming and loading" still takes place even on a phone which has 2 gigs of ram , the Lumia camera app is still missing making my phone a paper weight (Lumia 1020) and i certainly don't think i would be upgrading to the official build till Microsoft integrates the lumia camera app as well.
    Now i know this is just a technical preview but the list of bugs are being repeated with each build, i mean you practically have to be prepared with every app even the core apps like the phone dialer, contacts to take a couple of seconds to load with the "resuming.. and loading..."
    yes the photos app is better agreed but its far form perfect, selection of multiple photos, zooming in and out of the pictures still causes the app to crash and return back to the start screen.
    The mail app is still pathetic and misses the fluidness of the app on 8.1 and the linked inboxes.
    Rolled back to 8.1 as of this evening .
    09-17-2015 06:53 AM
  24. tut1234's Avatar
    Got 10536 running on my L520. I did a hard reset before updating because I could not get pass the 80072f8f error.
    Backup->hard reset->restore. Updated from 8.1 to 10536.0004. Took about 3 hours.
    Ran slow this morning, store had 17 apps waiting to update, one of them was store.
    Let store update, the rest went ok.
    Seems to be faster to me, but the edge browser seems to be gone.
    EDIT: found the browser.
    09-17-2015 07:20 AM
  25. Krystianpants's Avatar
    This build has been pretty good for me. The lock screen still delays a little but is far less noticeable now. But the bigger problem is now some apps are unresponsive to touch besides the tilt animation when you tap on an app and refuse to launch at all. Some other apps only launch from the ap list like the Store app. Not too many more issues beyond that that I have discovered.
    Had similar issue. Hard reset with no backup restore.

    every build you install requires a hard reset and starting from scratch.
    09-17-2015 07:25 AM
105 1234 ...

Similar Threads

  1. Windows 10 Phone 10536 -Massive Battery Drain
    By Wikus Kruger in forum Windows 10 Mobile Insider Preview
    Replies: 95
    Last Post: 07-31-2016, 07:34 AM
  2. Build 10536 on lumia 620
    By Orlando Parkinson in forum Nokia Lumia 620
    Replies: 10
    Last Post: 10-03-2015, 05:24 AM
  3. Is there a way to clear apps from your app library?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 06:58 AM
  4. Is there any way to remove the ME card's picture?
    By eddlang in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2015, 04:22 AM
  5. Replies: 0
    Last Post: 09-16-2015, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD