09-28-2015 08:53 AM
105 ... 2345
tools
  1. DavidinCT's Avatar
    As far as I am aware, there is a new version of apk installer that works with 10536. I don't have the link but you should probably find it on XDA. Hopefully, that should help you open these apks with latest build.
    I was going to add some APKs myself, I'll have to go on XDA (I'm a past very high poster on there) and check it out. I hope there is better support, tons of apps had problems.

    It would be epic if we had access to hardware..... Pebble time app for blue-tooth...Bank of America app so I can use the camera...would be epic...
    09-17-2015 09:15 PM
  2. RaRa85's Avatar
    My biggest holdback is something rather simple. Notifications for individual people don't function. When the old people app coexisted on WP in earlier builds it still worked. I'm not sure if it was axed, overlooked or removed and never to return. Following that it's communication history. Both of which we lost to get round pictures that dance around the screen -- which is so much more important.
    Yes I really strongly dislike the new People Hub and general layout. And I hate waiting for old features even we as Windows Phone users had years ago to be readded. Microsoft has tried to do so many big things that they have lost all the small personal touches. I can't believe they don't have Artist picture showing on lock screen option working yet.

    Sent from my D6616 using Tapatalk
    09-17-2015 09:22 PM
  3. mesamit's Avatar
    There has been lots of issue in Lumia 620 even after hard reset in this build.
    1. windows camera crashes a lot after taking a picture
    2. photo app live tile stops working
    3. not all facebook contact shows up in people hub
    4. still can't download english (us) keyboard
    5. facebook messenger crash causes phone to reboot
    6. can't select photos from viber and facebook messenger
    7. start up of messaging and phone is sooo slow its kinda irritating
    8. keeps getting notification of same unread email every 30 minutes from outlook mail (maybe today's update had fixed it)
    9. lockscreen delay is still there
    09-17-2015 10:23 PM
  4. masgoendoel's Avatar
    I've installed build 536 on my 720 but it runs worse compared to 512.. 512 was very smooth..pinning tile from app drawer does not work(pins after sometime),apps take time to load.. I dont find any improvements over 512.. Is it just me or everybody's having this issue?
    i think 536 is better than 512 i use lumia 822 but batre drain faster than 512
    09-17-2015 10:55 PM
  5. Chintan Gohel's Avatar
    Hi guys,

    So I thought my battery would be okay but it's not. It's draining at about 5% per hour on no use when previously on 10512 and W8.1 it would be close to 1% per hour.

    I want to go back to 8.1 and start over but I've hit a problem

    Windows Phone Recovery tool had an update which I have ti install. But it couldn't install due to error 0x80091007 hash error. I found a solution online to install Nokia Software Updater 4.3.2. But now the WPRT starts installing but does not progress. It won't complete installation

    How can I solve the WPRT installation problem?

    Or how can I roll back to 8.1 without using recovery tool?

    Your help will be highly appreciated

    Thank you
    09-18-2015 12:08 AM
  6. Teo Bartulovic's Avatar
    Just disable driver signature enforcement...

    09-18-2015 01:10 AM
  7. Chintan Gohel's Avatar
    Just disable driver signature enforcement...

    I did that too. the issue is the WPRT begins to install but stays stuck about 20% of the way. It gets stuck on WinUSB ext or something like that. for 4 hours it stayed there
    09-18-2015 01:47 AM
  8. Teo Bartulovic's Avatar
    That's weird, try to remove it completely and reinstall it...
    09-18-2015 01:48 AM
  9. teemulehtinen's Avatar
    I cannot even get passed the SIM screen - not with this nor with the previous build. I have also tried to set this up on my 1020 after a full hard reset without any extra settings or programmes preloaded.

    It just has a black screen with "Something went wrong (code:0x8007052e). Restart your device to see if that fixes the problem." message. Well, nothing seems to fix it. Any ideas? Cannot keep my phone unusable for many hours anymore...
    09-18-2015 05:11 AM
  10. Visa Declined's Avatar
    Though I originally planned not to, I went ahead and installed this on one of my 1520's. It runs slower than 8.1, but I'm really enjoying it. The only bug I have is when trying to view a photo I just took in the camera app, it causes the app to crash. I'm not getting any resuming really, and that was my main concern before installing this build.
    09-18-2015 05:35 AM
  11. Visa Declined's Avatar
    I cannot even get passed the SIM screen
    What do you mean "the sim screen"? It sounds like you're getting corrupt files or something.
    09-18-2015 05:38 AM
  12. teemulehtinen's Avatar
    When the phone restarts, it asks for the SIM card code. It does so on top of the lock screen photo, not on an empty blank black screen as usual. And after the four digits are put in, it doesn't have a button on top right side of the numbers to press ok. It may or may not (this varies when I keep trying) jump to the "normal" SIM card pin screen, but once the right code is given, the screen goes blank with the message I gave above. I cannot access screenshots to show, unfortunately.

    It seems I can get and answer calls. I seem to receive messages but can't read them. I can access the action centre, but I cannot open anything from there that would go beyond that action centre screen.

    I am now trying to hard reset the phone through the buttons sequence. Will get back on whether it worked or not.
    09-18-2015 05:46 AM
  13. potter007's Avatar
    Am using it on Lumia 640.
    I can't find "extras" setting... Am unable to stop my navigation bar vibrating.
    Any idea On how to get it?
    Thanks in advance..
    09-18-2015 05:48 AM
  14. Alpedra's Avatar
    I have a Lumia 640 too and the "Extras" setting is there. If there is nothing wrong with your phone/windows, it is the last menu listed in the Settings "app". Can you check?
    09-18-2015 06:24 AM
  15. Krystianpants's Avatar
    Am using it on Lumia 640.
    I can't find "extras" setting... Am unable to stop my navigation bar vibrating.
    Any idea On how to get it?
    Thanks in advance..
    When going to "all settings" just search in the search bar for "touch".
    09-18-2015 06:32 AM
  16. Teo Bartulovic's Avatar
    If you miss entire submenu than you'll have to perform hard reset, it will fix problem for sure, at least it was in my case..
    potter007 likes this.
    09-18-2015 06:33 AM
  17. benoitgphoto's Avatar
    Surprisingly, there is a big difference on performance between :
    1. Upgrade and restore from backup
    2. Upgrade, Hard reset and restore from backup
    3. Upgrade, hard reset and no restore.
    Option 3 is where I see the best performance of either Win 8.1 and any Win 10 builds I have tried.
    09-18-2015 06:36 AM
  18. Krystianpants's Avatar
    I have to admit this version destroys battery. I have never seen my battery drain so fast. Even with all the extra settings in place to save on battery.
    09-18-2015 06:38 AM
  19. teemulehtinen's Avatar
    Yes, it seems to have fixed it. And restoration of the accounts worked too - so now it is almost ok. Just slow and still downloading all apps etc. I think it might work as a daily driver once I've done all setups.
    09-18-2015 06:38 AM
  20. potter007's Avatar
    When going to "all settings" just search in the search bar for "touch".
    Ya I searched but of no use.
    I am missing "extras" in settings... Any suggestions? Hard reset or roll back to 8.1?
    09-18-2015 08:45 AM
  21. AnkitGondalia's Avatar
    Ya I searched but of no use.
    I am missing "extras" in settings... Any suggestions? Hard reset or roll back to 8.1?
    Hard reset will fix i think
    09-18-2015 09:01 AM
  22. anil kumar51's Avatar
    How much time did it require to download 10536, on my phone it is showing 0% even after 4 hours please anyone give reply
    09-20-2015 02:29 PM
  23. tut1234's Avatar
    How much time did it require to download 10536, on my phone it is showing 0% even after 4 hours please anyone give reply
    You need to give more information. What are you updating and from what version? My update from 8.1 to 10536 took about 1hour to download and 2 more hours to install and setup on my 520.

    Posted via the Windows Central App for Android
    anil kumar51 likes this.
    09-20-2015 07:53 PM
  24. potter007's Avatar
    Any one using Cortana in India on win 10 mobile?.. Any ideas on how to activate?
    09-20-2015 09:17 PM
  25. Teo Bartulovic's Avatar
    It is kind buggy within the latest update, can't activate it no matter what I try...
    09-21-2015 12:30 AM
105 ... 2345

Similar Threads

  1. Windows 10 Phone 10536 -Massive Battery Drain
    By Wikus Kruger in forum Windows 10 Mobile Insider Preview
    Replies: 95
    Last Post: 07-31-2016, 07:34 AM
  2. Build 10536 on lumia 620
    By Orlando Parkinson in forum Nokia Lumia 620
    Replies: 10
    Last Post: 10-03-2015, 05:24 AM
  3. Is there a way to clear apps from your app library?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 06:58 AM
  4. Is there any way to remove the ME card's picture?
    By eddlang in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2015, 04:22 AM
  5. Replies: 0
    Last Post: 09-16-2015, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD