1. dioni87's Avatar
    Hi all...
    Just installed win10mobile insider preview built 10536 1004 today. So far so good until i realize that i have a problem on data connection.
    First i always failed to open windows central app with data connection, but it success on wifi.
    Second i cannot download update on store which is less than 100mb file size.
    I dont know are the problem that i face is universal bug or just special for me.
    I try to solve it with create new access point but i confuse what setting is really use ,'access point' or 'sim setting' i let both access point on,but the problem still coming...
    Are other user face the same problem with me?
    One more, messaging app is dissapear from this built?
    Thanks
    09-16-2015 10:52 AM
  2. Axeelant's Avatar
    For me data works, and for the firts time in win 10, MMS works! So happy with this build, even without hard reset :D
    09-16-2015 11:09 AM
  3. Mike Newport's Avatar
    I experienced the same issue, I was able to fix it like this, 1. Go to settings , find access point setting,I'm on tmobile, it will ay inactive and when you try to activate it, it will say error cannot connect access point, but you can still hard press the inactive access point and view your Access point information such as internet apn, and mms apn, example my internet apn is fast.t-mobile.net, once you have both internet and mms apn info written down, go to network settings and you will have the option to manually input said information, once information is input hard press and it will activate the new manually input apns, make sure only one apn per internet and one apn for mms,only one should be active under each category making a total of two, this solved my issues, its important to note that if your using wifi with this build you cannot have cellular and wifi connection at the same it's either or, kinda drawn out but I hope it helps!
    snakebitten and dioni87 like this.
    09-16-2015 11:25 AM
  4. dioni87's Avatar
    I experienced the same issue, I was able to fix it like this, 1. Go to settings , find access point setting,I'm on tmobile, it will ay inactive and when you try to activate it, it will say error cannot connect access point, but you can still hard press the inactive access point and view your Access point information such as internet apn, and mms apn, example my internet apn is fast.t-mobile.net, once you have both internet and mms apn info written down, go to network settings and you will have the option to manually input said information, once information is input hard press and it will activate the new manually input apns, make sure only one apn per internet and one apn for mms,only one should be active under each category making a total of two, this solved my issues, its important to note that if your using wifi with this build you cannot have cellular and wifi connection at the same it's either or, kinda drawn out but I hope it helps!
    Thanks Mike, but i cannot turn off the default access point that provided by "access pont" app and one on "sim settings". Both access point is on... Maybe turn back to 8.1 and then update to 10536 will fix my problem... i will try...
    09-16-2015 09:56 PM
  5. Mike Newport's Avatar
    Thanks Mike, but i cannot turn off the default access point that provided by "access pont" app and one on "sim settings". Both access point is on... Maybe turn back to 8.1 and then update to 10536 will fix my problem... i will try...
    Yeah our issues are different my apn were inactive and I couldnt get them to turn on, and yours won't turn off lol sorry didn't realize they would not turn off when I responded, also though did you try deleting your Access point app ? I had to go under storage and do that on preview build 10512. When I installed new build 10536 ,luckily I had read windows central news feed were Gabe recommended rolling back to 8.1 then install 10536, because it would only be one update where as if you updated from 10512 you would go through 3 updates including two of the builds that had major bugs. Good Luck Sir!
    09-17-2015 02:54 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-29-2015, 03:33 PM
  2. Windows 10 mobile build 10536 stuck at 51% downloading and no internal storage left
    By David Rupnik in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-17-2015, 11:38 AM
  3. How is the experience of a low end Lumia 520 on latest build 10536?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 04:43 PM
  4. Slack for Windows desktop update brings the classic icon back on Windows 7 and 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-16-2015, 10:30 AM
  5. Replies: 0
    Last Post: 09-16-2015, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD