1. anon(5383410)'s Avatar
    When I try holding volume down + power button I get a white screen with the phone id numbers (imei, serial number, etc). I've done about 20 soft resets. No dice. Any suggestions?
    09-16-2015 11:32 AM
  2. rise4dizzzy's Avatar
    Try the recovery tool
    09-16-2015 11:50 AM
  3. anon(5383410)'s Avatar
    The recovery tool didn't work. I ended up going back and forth between soft resets and combinations of the volume up, down and power buttons and it eventually booted back into Windows. I may just rollback to the previous build.
    09-16-2015 02:29 PM
  4. anon(5383410)'s Avatar
    Update: It crashed again. I got the recovery tool to roll me back to 8.1 and it worked for about 2 mintues, then I tried rebooting and ended up right back with the white screen with the IMEI, Serial numbers, etc. It says "Holding vol_up + vol_down to shutdown at the bottom. I've now been without a phone for an entire day and missed emails while in a few meetings, no access to my calendar, etc. Bad business.

    Any suggestions? How can I get this thing to do a hard reset without getting into settings? I just need to get this thing back to 8.1. Today was sobering and I don't think I can stick with the Insider Preview Program anymore. Maybe in a month or so. Please help.

    edit: Now I just got home form the office, installed the recovery tool on my home machine and plugged the phone in and bam...it booted up into 8.1 again. This is bizarre. I'm definitely going to stick with 8.1 if I can get this thing stable again. I hope I don't have to take it to the Verizon store and wait for them to find the one associate that even know what Windows Phone is.
    09-16-2015 06:54 PM

Similar Threads

  1. Windows Central app too slow after Windows 10 Mobile 10536
    By seq1 in forum Windows Central for Windows Phone - App Support
    Replies: 29
    Last Post: 01-31-2016, 08:31 PM
  2. Replies: 3
    Last Post: 09-29-2015, 03:33 PM
  3. Lumia 640: Anyone managed to get wifi calling working in 10536?
    By Nogitsune Micah in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 09-20-2015, 03:20 AM
  4. Windows 10 mobile build 10536 1004 data connection bug
    By dioni87 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 09-17-2015, 02:54 AM
  5. How can I get my YouTube sound working after upgrading to Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2015, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD