1. Mrenbe's Avatar
    On Lumia 930 after upgrade to the build 10536.0004 the previously installed Windows Phone App are missing but if I search in the store it says "installed" and I have a button "Open". If I open the app works.

    How can I uninstall Twitter for exemple and to reinstall it as the app is missing in all apps?

    Thanks
    09-17-2015 07:51 AM
  2. Mrenbe's Avatar
    Finally I've found a solution:

    After the upgrade and I got the behavior described in this thread. To solve it I've

    - made a reset. After that the phone has rebooted on build 10536.
    - followed the setup wizard of Windows 10 and I chose to restore my last backup. During 3 hours the system has updated and installed 88 apps (known in my backup)

    Now the build 10536.0004 is running well on my Lumia 930. I use it personnaly and professionally and it works with the app : tweeter, LinkedIn, here drive, here transit, here..., Microsoft authenticator, tubecast, viber, Skype, ...

    2 issues still remaining. The battery drains quickly (in comparaison with 8.1) and the more important is the Wireless charging not working. 13% --> after 10 minutes of charging 10% still remaing (crazy).

    Hopefully I can charge with the standard charger.
    09-18-2015 01:43 PM
  3. Mrenbe's Avatar
    After I fully charged with the wired charger then the Wireless charging works also and the battery doesn't drain so quickly now...
    09-19-2015 01:44 PM

Similar Threads

  1. Latest Preview build?
    By omerfbingol in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 09-17-2015, 05:01 PM
  2. Leaked release notes for Windows 10 build 10540 shows jump list support for Store apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-17-2015, 07:42 AM
  3. Replies: 1
    Last Post: 09-17-2015, 07:27 AM
  4. Replies: 0
    Last Post: 09-17-2015, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD