1. mkrdk's Avatar
    Is there anyone who can get another device (e.g. Windows 10 pc) to turn on mobile hotspot on a Windows 10 Mobile phone?

    I have tried this:

    1. Paired my Windows 10 Mobile (Build 10536.1004) with my Windows 10 Pro (Build 10547) pc over Bluetooth.
    2. On mobile under Wi-Fi settings: Activated "Allow another device to turn on mobile hotspot. Both devices must have Bluetooth turned on and be paired."
    3. On pc: Clicked Wi-Fi icon in system tray. I would expect my phone showing up and allowing to connect to it, but it dosn't.

    On some earlier build (pre 10512 I think), I have gotten my pc to turn on mobile hotspot on my phone. Any Suggestions on getting this to work?

    Thanks for your help!
    09-20-2015 03:30 AM
  2. TheRydad's Avatar
    Did you get anywhere with this?

    I know this worked at one point, but it I don't remember if I have had it working under Phone 10 or it was bac when I was still running 8. I didn't notice until recently when I switched to a Surface Pro 3 and want to be able to quickly tether to 4G through my phone.

    10-26-2015 09:20 PM
  3. midnightfrolic's Avatar
    I've never heard of it done that way, where you have another device to tell your phone to enable mobile hotspot. It is usually enabled on the phone itself by the user.

    To the best of my knowledge, your carrier plan needs to have tethering option enabled and you pay for it. Unless your phone is jailbroken and unlocked..etc.etc. I've never actually used Bluetooth tethering for internet. That'd be excruciatingly slow.

    How mobile hotspot is supposed to work is like this. You first need to make sure your carrier plan offers it. In your phone settings you enable mobile hotspot (on build 10572, swipe down from the top to bring up the quick control menus and tap on mobile hotspot to enable it. Under mobile hotspot settings, you can change the SSID and password). Then your phone broadcast it's wifi name. Then on your computer, you can connect to it like any regular wifi hotspots.
    10-27-2015 11:24 PM
  4. ausidog's Avatar
    I just saw that feature the other day. I tried to get it to work with my intel-atom powered tablet (running Win 10 preview) and couldn't get it to work. I'd be interested to see how the feature is supposed to work, and if it requires some new software or hardware features.
    10-29-2015 10:13 AM
  5. patrick work mccarthy's Avatar
    I just set it up on my Surface 3. Its actually much easier than I thought.

    I paired the Surface to the phone. I verified my hotspot was turned off on the phone. From the Surface, I just selected the mobile hotspot from the list of available wifi and chose "connect". it automatically enabled hotspot on the phone and connected

    How awesome is that to not have to even touch the phone - Its the little things in life :)


    PS - I just connected my surface pro 3 and it worked just the same... (this time I had the hotspot screen open on my phone but the hotspot off, I watched it turn on and list the device and IP etc)
    12-08-2015 03:56 PM
  6. Erik Latranyi's Avatar
    I have a Nokia 1520 running 10586.29 and my Surface Pro running 10586.17.

    I connected both and then turned Wi-Fi hotspot off on my Lumia.

    I told the Surface Pro to find Wi-Fi and it turned on my 1520 and connected.

    Very easy, very nice.
    12-08-2015 06:19 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-20-2015, 09:20 AM
  2. Is a Windows 10 install on Windows 7 PC good?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2015, 02:52 AM
  3. How do I send an email link from a web page?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 02:24 AM
  4. Why won't my Netflix app open on my Surface RT?
    By Windows Central Question in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 09-19-2015, 11:47 PM
  5. Why am I unable to use shared internet?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 11:36 PM