1. runamuck83's Avatar
    Having a really hard time with this build on my 640 XL. Runs sluggish. Apps crashing a lot. I can't get Groove to see any of my music on OneDrive. Photos disappearing from the photos app... randomly lost my cell internet APN settings. Had to manually put them in to get it working again. Quite painful all around really....

    I've tried clean reset twice. Nothing is helping it.

    Anyone else having these type of issues on the 640XL and this build? Surprisingly it works great on my 1520...
    Ahmed Ebrahim3 likes this.
    09-20-2015 07:47 PM
  2. CharlieBoy1894's Avatar
    Running the same build on my 640 xl. And yes, I have experienced sluggishness and apps sometimes crashes. On my groove music I have local music on my sd card but it doesn't look for it. I have noticed that once groove finishes its initial scanning, it won't scan again anymore. I was also surprised to see that build 10536 runs smoother on my lumia 925 :(
    09-20-2015 07:54 PM
  3. Derausgewanderte's Avatar
    Running latest on two 640xls here. Everything working fine and happy with it. Sometime a little slower than on 8.1 update 2, but expected for a preview.
    09-20-2015 08:01 PM
  4. runamuck83's Avatar
    Running latest on two 640xls here. Everything working fine and happy with it. Sometime a little slower than on 8.1 update 2, but expected for a preview.
    Maybe I'm just having bad luck. It is working well on my 1520 and 830. Just doesn't seem to be sitting well with the 640XL
    Derausgewanderte likes this.
    09-20-2015 08:25 PM
  5. Teo Bartulovic's Avatar
    How about performing hard reset and give it a fresh start?
    09-21-2015 12:57 PM
  6. redbluff's Avatar
    And on my 640xl the keyboard has gone crazy. I can type on it but it seems to be jumping around when trying to predict the word I am typing. Very frustrating. Also the photos app pin to the start screen is mis behaving. It will only sshow 2 photos on the tile rather than the ones I have on one drive.
    09-21-2015 01:41 PM
  7. Nogitsune Micah's Avatar
    It works mostly well for me. I'm just disappointed that I can't add attachments to apps such as telegram or kik
    09-21-2015 04:38 PM
  8. Zachary Boddy's Avatar
    Maybe I'm just having bad luck. It is working well on my 1520 and 830. Just doesn't seem to be sitting well with the 640XL
    It must be nice to have all these lovely phones to have Windows 10 Mobile on, haha.
    Windows 10 Mobile has been fine for me, if a few stutters, bugs, and inconsistencies.
    09-21-2015 06:03 PM
  9. Nogitsune Micah's Avatar
    It must be nice to have all these lovely phones to have Windows 10 Mobile on, haha.
    Windows 10 Mobile has been fine for me, if a few stutters, bugs, and inconsistencies.
    Do you find issue with various apps being unable to attach pics?
    09-21-2015 11:52 PM
  10. Zachary Boddy's Avatar
    Do you find issue with various apps being unable to attach pics?
    Yes but I believe that was one of the known issues Microsoft talked about that they're working on.
    09-22-2015 06:30 AM
  11. Teo Bartulovic's Avatar
    Yes but I believe that was one of the known issues Microsoft talked about that they're working on.
    I already reported it through insider hub :)
    09-22-2015 06:35 AM
  12. Zachary Boddy's Avatar
    I already reported it through insider hub :)
    The more feedback the merrier.
    09-22-2015 06:37 AM
  13. Nogitsune Micah's Avatar
    Yes but I believe that was one of the known issues Microsoft talked about that they're working on.
    Has it been like that for all builds though? I thought about going back to 8.1 and going slow ring this time if it helped to get an older build?
    09-22-2015 08:32 AM
  14. Mad Cabbie's Avatar
    You are not alone guys.
    http://forums.windowscentral.com/win...e-10536-a.html
    I started a thread about the 640 / 640XL a couple of days ago
    09-22-2015 01:23 PM
  15. Zachary Boddy's Avatar
    Has it been like that for all builds though? I thought about going back to 8.1 and going slow ring this time if it helped to get an older build?
    No it's just this build or maybe this build and the last one.
    If you went back to Slow Ring you'd be on Build 10166 which is ancient at this point.
    09-22-2015 04:31 PM
  16. Nogitsune Micah's Avatar
    No it's just this build or maybe this build and the last one.
    If you went back to Slow Ring you'd be on Build 10166 which is ancient at this point.
    Yeah I know but I did hear at the time of 10166, Winbeta or one of the enthusiasts site said that 10166 isn't that bad. I really don't want to go back and stick with 8.1 but my notifications aren't working at the moment like they should. Have you noticed notification issues with apps such as Messaging(I am making a topic on this now actually), Kik, telegram with 10536?
    09-22-2015 05:48 PM
  17. Zachary Boddy's Avatar
    Yeah I know but I did hear at the time of 10166, Winbeta or one of the enthusiasts site said that 10166 isn't that bad. I really don't want to go back and stick with 8.1 but my notifications aren't working at the moment like they should. Have you noticed notification issues with apps such as Messaging(I am making a topic on this now actually), Kik, telegram with 10536?
    I've not noticed any issues myself with notifications but I've heard of them.
    I personally wouldn't make the trek back to 10166 as there are even more bugs in that build and performance and battery life will be less. Plus you will probably lose a lot of features (app features) that could possibly be exclusive to the latest build.
    09-22-2015 06:20 PM
  18. Nogitsune Micah's Avatar
    I've not noticed any issues myself with notifications but I've heard of them.
    I personally wouldn't make the trek back to 10166 as there are even more bugs in that build and performance and battery life will be less. Plus you will probably lose a lot of features (app features) that could possibly be exclusive to the latest build.
    You are probably right. Worse comes to worse I can always just upgrade from Slow ring to Fast ring with 10536 right?
    09-22-2015 06:25 PM
  19. Zachary Boddy's Avatar
    You are probably right. Worse comes to worse I can always just upgrade from Slow ring to Fast ring with 10536 right?
    Wasn't there an update bug with Build 10166 or was that solved when it went to Slow Ring? I can't remember haha.
    09-22-2015 08:22 PM
  20. Ahmed Ebrahim3's Avatar
    i can,t install the build for 7 days ago it was stopped at 0%and i can,t download any apps from store and i don,t know what i can do
    09-22-2015 10:10 PM
  21. Teo Bartulovic's Avatar
    How about rolling back to 8.1 and try again?
    09-23-2015 12:35 AM
  22. Nogitsune Micah's Avatar
    Happy to report that things have mostly been going smooth. I went back to 8.1 then did a direct upgrade. All is well for the most part.
    09-26-2015 11:47 AM

Similar Threads

  1. Replies: 24
    Last Post: 09-23-2015, 11:09 PM
  2. Denim Update GDR2 - Lumia 920
    By Auggybendoggy in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-22-2015, 05:12 AM
  3. How can I record a video with a flashlight on the Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 09-20-2015, 05:33 PM
  4. How can I remote operate a Lumia with another?
    By S_Prashanth in forum Windows Phone 8.1
    Replies: 2
    Last Post: 09-20-2015, 03:29 PM
  5. Which selfie stick will work with my Windows phone Lumia 640?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 09-20-2015, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD